<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>Something about their beaks felt like 1968 to me | verseherder</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://verseherder.wordpress.com/xmlrpc.php">
	<!--[if lt IE 9]>
		<script src="https://s0.wp.com/wp-content/themes/pub/suits/js/html5.js" type="text/javascript"></script>
	<![endif]-->
	<meta name="google-site-verification" content="efjlN__halMo8-Oo07j-hymWNwTW2DMoU1wQa6Q_fcc" />
<meta name="p:domain_verify" content="9dfcf3f852317fe75a7bbf8b4f9580ee" />
<meta name="yandex-verification" content="6bd7df36a246c539" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="verseherder &raquo; Feed" href="https://verseherder.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="verseherder &raquo; Comments Feed" href="https://verseherder.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="verseherder &raquo; Something about their beaks felt like 1968 to&nbsp;me Comments Feed" href="https://verseherder.wordpress.com/2017/03/28/something-about-their-beaks-felt-like-1968-to-me/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyFkN0OwiAMhV9IJIvL1Avjs/DTbGwUCGVZfHvBRY3T4A3pKefjlPIlMOVdApc4zizYuTeO+BKUR0ZoLNw2aq+Idvw3Zs0ExEdIQaiJPdSXXVrfv3N81EIT762XwtaejmBFAs2Cp7RRNUz5CLmPQaTiQNBGgAXMthqGoXtSpRzyd6ox64akDBGIWD7RzMjSkIP+jIdllHVVPBs/OytquPPJZJpeRbm44qVpT8dD17TndrwDTSCrig==' type='text/css' media='all' />
<link rel='stylesheet' id='suits-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A100%2C300%2C400%26subset%3Dlatin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJyNjEsOwyAMBS9UavVDpC6qniUgh1AZjDBO1NuX7NJN1N0baebBWozn3DA3aDMmFCjqQDQ2AWkfwrMXOcFOS2oKaYi5C+rE11ha5E4TE/F65M+8YDVOnSP84z4gG2I/bvc/YCYaYz1KKzri0GeAbu1wi17pebkP9nGzdri+vztRYQY=' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJyNjl0KgzAQhC/U7VZU8KX0LDGJccualeyK16+FltIfpE8zA/MNg+sMXrLFbDgtMPOSKCs6byS5d+Xljl71gL/rs6jBwI4K6ugK5fTUPUrFk2NgSfIeviAb4xQVxwYTS+94b3WlkKIpbpWHh1QogMsBmNT+YfvthgLBIMyyfsT7wGU6V03XtnVX1afrDTjPeL8=' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFkNsOgjAMhl/IMTEYuTE+C4yydO7kukn06R2KiQrBpElPX5u/5YNnaIVOHRBX2S4Jwm1yhaINXwOYQRmaCIVB+4aFsxFsHFnjWtTAEkFoZK7lRb1b4LyjaIAoQwvdb0lorwjDX0xB9I04swCE99lWk5jXSaIlHkDnAzo2avjJVqYotSQC+oguZ73T2s00feADdhLi83+vkLXJeDZdcjLHsqoPu7rcV1v1AAJHlxQ='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://verseherder.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Goodbye is the new hello: Jewel&nbsp;bugs' href='https://verseherder.wordpress.com/2017/03/25/goodbye-is-the-new-hello-jewel-bugs/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://verseherder.wordpress.com/2017/03/28/something-about-their-beaks-felt-like-1968-to-me/" />
<link rel='shortlink' href='http://wp.me/p4PKHD-sc' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Fverseherder.wordpress.com%2F2017%2F03%2F28%2Fsomething-about-their-beaks-felt-like-1968-to-me%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Fverseherder.wordpress.com%2F2017%2F03%2F28%2Fsomething-about-their-beaks-felt-like-1968-to-me%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Something about their beaks felt like 1968 to me" />
<meta property="og:url" content="https://verseherder.wordpress.com/2017/03/28/something-about-their-beaks-felt-like-1968-to-me/" />
<meta property="og:description" content="As much as birdwatching lends itself to transcendental possibilities, I am painfully aware that I don&#8217;t speak the same language as birds. But, it has never stopped me from talking to them. I …" />
<meta property="article:published_time" content="2017-03-27T18:33:54+00:00" />
<meta property="article:modified_time" content="2017-03-28T05:44:50+00:00" />
<meta property="og:site_name" content="verseherder" />
<meta property="og:image" content="https://verseherder.files.wordpress.com/2015/07/20718_651813484964293_2268193871907605742_n.jpg" />
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="474" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@verseherder" />
<meta name="twitter:image:src" content="https://verseherder.files.wordpress.com/2015/07/20718_651813484964293_2268193871907605742_n.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@verseherder" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/628fad1cea21eca737a872b6d20ab0bd?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/628fad1cea21eca737a872b6d20ab0bd?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/628fad1cea21eca737a872b6d20ab0bd?s=114" />
<link rel='openid.server' href='https://verseherder.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://verseherder.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://verseherder.wordpress.com/osd.xml" title="verseherder" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#ffffff" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="verseherder" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Birding in south India and life on planet earth" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://verseherder.wordpress.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/628fad1cea21eca737a872b6d20ab0bd?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Something about their beaks felt like 1968 to&nbsp;me | verseherder on WordPress.com" />
<meta name="description" content="As much as birdwatching lends itself to transcendental possibilities, I am painfully aware that I don&#039;t speak the same language as birds. But, it has never stopped me from talking to them. I try to keep it short and one-sided. I tell them about the little things that pass, like thunderstorm clouds, through my head.&hellip;" />
		<script type="text/javascript" src="//c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
		<script type="text/javascript">
		 try { amznads.getAds("3033"); } catch(e) {}
		</script>
 		<script type="text/javascript">
		try {
		var a9_p = amznads.getKeys(),
			_ipw_custom = {
				wordAds: '0',
				adSafe: '0',
				domain: 'verseherder.wordpress.com',
				pageURL: 'https://verseherder.wordpress.com/2017/03/28/something-about-their-beaks-felt-like-1968-to-me/'
			};
			if("undefined"!=typeof a9_p&&""!=a9_p&&null!==a9_p&&"[object Array]"===Object.prototype.toString.call(a9_p)){var a="",b=0,c=a9_p.length;a9_p.sort();for(var d=0;d<c;d++){a9_p[d-b]=a9_p[d-b].replace(/a1x6p/,"a160x600p");var e=a9_p[d-b].split("p");e[0]==a&&(a9_p.splice(d-b,1),b++);a=e[0]}_ipw_custom.amznPay=a9_p};document.close();
 	        } catch(e) {}
		</script>
 		<script type="text/javascript" src="//s.pubmine.com/head.js"></script>
		<script type="text/javascript" src="https://static.criteo.net/js/ld/publishertag.js"></script><link rel="amphtml" href="https://verseherder.wordpress.com/2017/03/28/something-about-their-beaks-felt-like-1968-to-me/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_setDomainName', 'wordpress.com']);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="post-template-default single single-post postid-1748 single-format-standard mp6 customizer-styles-applied single-author one-footer-sidebar highlander-enabled highlander-light">
	<div id="page" class="hfeed site">

		<header id="masthead" class="site-header" role="banner">
			
			<a class="home-link" href="https://verseherder.wordpress.com/" title="verseherder" rel="home">
				<h1 class="site-title">verseherder</h1>
				<h2 class="site-description">Birding in south India and life on planet earth</h2>
			</a><!-- #navbar .header-navigation -->

			<div id="navbar" class="header-navigation">

				<nav id="site-navigation" class="navigation main-navigation" role="navigation">
					<h3 class="menu-toggle">Menu</h3>
					<div class="nav-menu"><ul>
<li class="page_item page-item-1"><a href="https://verseherder.wordpress.com/about-me/">Shameless Self-Promotion</a></li>
</ul></div>
					<form role="search" method="get" class="search-form" action="https://verseherder.wordpress.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>				</nav><!-- #site-navigation .navigation .main-navigation -->

			</div><!-- #navbar .header-navigation -->

		</header><!-- #masthead .site-header -->

		<div id="main" class="site-main">

	<div id="primary" class="content-area">

		<div id="content" class="site-content" role="main">

			
<article id="post-1748" class="post-1748 post type-post status-publish format-standard has-post-thumbnail hentry category-birding category-photography-2 category-poetry tag-bird-calls tag-birds-of-india tag-birdwatching tag-chennai tag-inspiration tag-music-2 tag-personal-musings tag-photo-essay tag-photographs-2 tag-photography tag-photos tag-poem tag-poems">

	
			<header class="entry-header">

									<div class="entry-thumbnail">
						<img width="620" height="474" src="https://verseherder.files.wordpress.com/2015/07/20718_651813484964293_2268193871907605742_n.jpg?w=620" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://verseherder.files.wordpress.com/2015/07/20718_651813484964293_2268193871907605742_n.jpg?w=620 620w, https://verseherder.files.wordpress.com/2015/07/20718_651813484964293_2268193871907605742_n.jpg?w=150 150w, https://verseherder.files.wordpress.com/2015/07/20718_651813484964293_2268193871907605742_n.jpg?w=300 300w, https://verseherder.files.wordpress.com/2015/07/20718_651813484964293_2268193871907605742_n.jpg 720w" sizes="(max-width: 620px) 100vw, 620px" data-attachment-id="5133" data-permalink="https://verseherder.wordpress.com/2016/09/12/birds-of-feather-balk-together/20718_651813484964293_2268193871907605742_n-2/" data-orig-file="https://verseherder.files.wordpress.com/2015/07/20718_651813484964293_2268193871907605742_n.jpg" data-orig-size="720,551" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Scaly=Breasted Munia (Female)" data-image-description="" data-medium-file="https://verseherder.files.wordpress.com/2015/07/20718_651813484964293_2268193871907605742_n.jpg?w=300" data-large-file="https://verseherder.files.wordpress.com/2015/07/20718_651813484964293_2268193871907605742_n.jpg?w=620" />					</div><!-- .entry-thumbnail -->
				
				<h1 class="entry-title">Something about their beaks felt like 1968 to&nbsp;me</h1>
			</header><!-- .entry-header -->

											<div class="entry-content">
					<p>As much as <a href="https://verseherder.wordpress.com/2016/08/01/with-wings-like-these-who-needs-gravity/">birdwatching lends itself to transcendental possibilities</a>, I am painfully aware that I don&#8217;t speak the same language as birds. But, it has never stopped me from talking to them. I try to keep it short and one-sided. I tell them about the little things that pass, like thunderstorm clouds, through my head.</p>
<p>Either they ignore me and continue their daily businesses. Or they turn extra attentive about perceiving me as a threat to their nesting areas, and they become frightened and annoyed. It may be a selfish relationship, but nobody gets hurt &#8211; so, I don&#8217;t feel bad about it.</p>
<p>After all, my biased interpretation of what is right or wrong is more important than anyone else’s. Simply because they are mine. All my world’s a chicken coop. I will poop wherever I want to.</p>
<p><span id="more-1748"></span></p>
<p><img data-attachment-id="4370" data-permalink="https://verseherder.wordpress.com/2015/06/29/falling-in-love-with-birds-dos-and-donts/10354611_583869328425376_2365325992174346878_n-2/" data-orig-file="https://verseherder.files.wordpress.com/2015/05/10354611_583869328425376_2365325992174346878_n.jpg" data-orig-size="960,796" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Scaly=Breasted Munia (Female)" data-image-description="" data-medium-file="https://verseherder.files.wordpress.com/2015/05/10354611_583869328425376_2365325992174346878_n.jpg?w=300" data-large-file="https://verseherder.files.wordpress.com/2015/05/10354611_583869328425376_2365325992174346878_n.jpg?w=510&#038;h=423" class="aligncenter wp-image-4370" src="https://verseherder.files.wordpress.com/2015/05/10354611_583869328425376_2365325992174346878_n.jpg?w=510&#038;h=423" alt="" width="510" height="423" srcset="https://verseherder.files.wordpress.com/2015/05/10354611_583869328425376_2365325992174346878_n.jpg?w=510&amp;h=423 510w, https://verseherder.files.wordpress.com/2015/05/10354611_583869328425376_2365325992174346878_n.jpg?w=150&amp;h=124 150w, https://verseherder.files.wordpress.com/2015/05/10354611_583869328425376_2365325992174346878_n.jpg?w=300&amp;h=249 300w, https://verseherder.files.wordpress.com/2015/05/10354611_583869328425376_2365325992174346878_n.jpg?w=768&amp;h=637 768w, https://verseherder.files.wordpress.com/2015/05/10354611_583869328425376_2365325992174346878_n.jpg 960w" sizes="(max-width: 510px) 100vw, 510px" /></p>
<p>A few years ago, I had my first conversation with <a href="https://verseherder.wordpress.com/2016/04/26/the-right-to-soar-scaly-breasted-munias/">Scaly-Breasted Munias</a>. I had been talking to birds for a few months already, by then. This time, I asked two female Munias, who were &nbsp;perched upon a thorny shrub if they had a name that I could call her. They said very little besides &#8220;tweee&nbsp;tweee&nbsp;tweee&#8221;. A few males then dropped in, next to them. And I met them with my interpretation of <a href="https://www.youtube.com/watch?v=8f1z-nHvt3c"><em>Hello, I Love You</em> &#8211; a 1968 rabble-rouser by The Doors</a>.</p>
<p>Unremarkably, they too responded with joyful yet panicky bursts of &#8220;tweees&#8221;.</p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="620" data-carousel-extra='{&quot;blog_id&quot;:71439601,&quot;permalink&quot;:&quot;https:\/\/verseherder.wordpress.com\/2017\/03\/28\/something-about-their-beaks-felt-like-1968-to-me\/&quot;,&quot;likes_blog_id&quot;:71439601}' > <div class="gallery-row" style="width: 620px; height: 310px;" data-original-width="620" data-original-height="310" > <div class="gallery-group images-1" style="width: 419px; height: 310px;" data-original-width="419" data-original-height="310" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://verseherder.wordpress.com/2017/03/28/something-about-their-beaks-felt-like-1968-to-me/10356029_568558343289808_864532771861777671_n/" border="0" itemprop="url"> <meta itemprop="width" content="415"> <meta itemprop="height" content="306"> <img data-attachment-id="1749" data-orig-file="https://verseherder.files.wordpress.com/2014/11/10356029_568558343289808_864532771861777671_n.jpg" data-orig-size="960,709" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Scaly-Breasted Munia" data-image-description="" data-medium-file="https://verseherder.files.wordpress.com/2014/11/10356029_568558343289808_864532771861777671_n.jpg?w=300" data-large-file="https://verseherder.files.wordpress.com/2014/11/10356029_568558343289808_864532771861777671_n.jpg?w=620" src="https://i1.wp.com/verseherder.files.wordpress.com/2014/11/10356029_568558343289808_864532771861777671_n.jpg?w=415&#038;h=306&#038;crop&#038;ssl=1" width="415" height="306" data-original-width="415" data-original-height="306" itemprop="http://schema.org/image" title="Scaly-Breasted Munia" alt="Scaly-Breasted Munia" style="width: 415px; height: 306px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-2" style="width: 201px; height: 310px;" data-original-width="201" data-original-height="310" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://verseherder.wordpress.com/2015/04/10/its-a-bird-eat-frog-world/10469037_565850546893921_1518115221693888225_n/" border="0" itemprop="url"> <meta itemprop="width" content="197"> <meta itemprop="height" content="130"> <img data-attachment-id="1694" data-orig-file="https://verseherder.files.wordpress.com/2014/10/10469037_565850546893921_1518115221693888225_n.jpg" data-orig-size="960,635" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Scaly-Breasted Munia, Ponneri" data-image-description="" data-medium-file="https://verseherder.files.wordpress.com/2014/10/10469037_565850546893921_1518115221693888225_n.jpg?w=300" data-large-file="https://verseherder.files.wordpress.com/2014/10/10469037_565850546893921_1518115221693888225_n.jpg?w=620" src="https://i1.wp.com/verseherder.files.wordpress.com/2014/10/10469037_565850546893921_1518115221693888225_n.jpg?w=197&#038;h=130&#038;crop&#038;ssl=1" width="197" height="130" data-original-width="197" data-original-height="130" itemprop="http://schema.org/image" title="Scaly-Breasted Munia, Ponneri" alt="Scaly-Breasted Munia, Ponneri" style="width: 197px; height: 130px;" /> </a> </div> <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://verseherder.wordpress.com/2015/09/05/a-black-lored-tit-in-hand/468904233255220-copy/" border="0" itemprop="url"> <meta itemprop="width" content="197"> <meta itemprop="height" content="172"> <img data-attachment-id="784" data-orig-file="https://verseherder.files.wordpress.com/2014/08/468904233255220-copy-e1435570429443.jpg" data-orig-size="261,228" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Scaly-Breasted Munia" data-image-description="" data-medium-file="https://verseherder.files.wordpress.com/2014/08/468904233255220-copy-e1435570429443.jpg?w=261" data-large-file="https://verseherder.files.wordpress.com/2014/08/468904233255220-copy-e1435570429443.jpg?w=261" src="https://i0.wp.com/verseherder.files.wordpress.com/2014/08/468904233255220-copy-e1435570429443.jpg?w=197&#038;h=172&#038;crop&#038;ssl=1" width="197" height="172" data-original-width="197" data-original-height="172" itemprop="http://schema.org/image" title="Scaly-Breasted Munia" alt="Scaly-Breasted Munia" style="width: 197px; height: 172px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<p>Seconds later, all of them flew away. I can only presume that it wasn&#8217;t&nbsp;because of the song lyrics. It&#8217;s probably because &nbsp;I sing like how a person, fast asleep, might grunt if you punched him viciously in the neck. I also realized from that I could sing to the birds, instead of&nbsp;boring them with the mundane details of my life.</p>
<p>Even if&nbsp;they wouldn&#8217;t care either way,&nbsp;I could at least pretend to myself that I was returning the favor.</p>
<p><a href="https://verseherder.wordpress.com/2017/03/17/birds-are-not-musicians-they-are-songs/">Sing to me, birdies</a>.</p>
<p>(Clears throat).</p>
<p>Well, you started it.</p>
<p><img data-attachment-id="5133" data-permalink="https://verseherder.wordpress.com/2016/09/12/birds-of-feather-balk-together/20718_651813484964293_2268193871907605742_n-2/" data-orig-file="https://verseherder.files.wordpress.com/2015/07/20718_651813484964293_2268193871907605742_n.jpg" data-orig-size="720,551" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Scaly=Breasted Munia (Female)" data-image-description="" data-medium-file="https://verseherder.files.wordpress.com/2015/07/20718_651813484964293_2268193871907605742_n.jpg?w=300" data-large-file="https://verseherder.files.wordpress.com/2015/07/20718_651813484964293_2268193871907605742_n.jpg?w=443&#038;h=339" class="aligncenter wp-image-5133" src="https://verseherder.files.wordpress.com/2015/07/20718_651813484964293_2268193871907605742_n.jpg?w=443&#038;h=339" alt="" width="443" height="339" srcset="https://verseherder.files.wordpress.com/2015/07/20718_651813484964293_2268193871907605742_n.jpg?w=443&amp;h=339 443w, https://verseherder.files.wordpress.com/2015/07/20718_651813484964293_2268193871907605742_n.jpg?w=150&amp;h=115 150w, https://verseherder.files.wordpress.com/2015/07/20718_651813484964293_2268193871907605742_n.jpg?w=300&amp;h=230 300w, https://verseherder.files.wordpress.com/2015/07/20718_651813484964293_2268193871907605742_n.jpg 720w" sizes="(max-width: 443px) 100vw, 443px" /></p>
<p style="text-align:center;"><em>With a nutmeg</em><br />
<em>for a bosom,</em><br />
<em>she bears</em><br />
<em>the swiftness</em><br />
<em>of the breeze</em><br />
<em>on her beak;</em><br />
<em>the morning sun</em><br />
<em>licks dry her tail,</em><br />
<em>as she mutes the rain</em><br />
<em>and sings &#8220;hello, I</em><br />
<em>love you, won&#8217;t you</em><br />
<em>tell me your name&#8221;.</em></p>
<p style="text-align:center;"><strong>(Photographs: Chennai)</strong></p>
			<style type="text/css">
			div.wpmrec2x{max-width:610px;}
			div.wpmrec2x div.u > div{float:left;margin-right:10px;}
			div.wpmrec2x div.u > div:nth-child(3n){margin-right:0px;}
			</style>		<div class="wpcnt">
			<div class="wpa wpmrec wpmrec2x">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
								<script type='text/javascript'>
				(function(g){if("undefined"!=typeof g.__ATA){g.__ATA.initAd({sectionId:26942, width:300, height:250});
					g.__ATA.initAd({sectionId:114160, width:300, height:250});}})(window);
			</script>
				</div>
				        <div id="crt-1112486564" style="width:300px;height:250px;"></div>
        <script type="text/javascript">
        var o = document.getElementById('crt-1112486564');
        if ("undefined"!=typeof Criteo) {
            var p = o.parentNode;
            p.style.setProperty('display', 'inline-block', 'important');
            o.style.setProperty('display', 'block', 'important');
            Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-1112486564",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-1112486564'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); }
        });
        } else {
            o.style.setProperty('display', 'none', 'important');
            o.style.setProperty('visibility', 'hidden', 'important');
        }
        </script>
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-rating-enabled sd-like-enabled sd-sharing-enabled"><div class="sd-block sd-rating"><h3 class="sd-title">Rate this:</h3><div class="pd-rating" id="pd_rating_holder_7749489_post_1748"></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-1748" class="share-twitter sd-button share-icon no-text" href="https://verseherder.wordpress.com/2017/03/28/something-about-their-beaks-felt-like-1968-to-me/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-1748" class="share-facebook sd-button share-icon no-text" href="https://verseherder.wordpress.com/2017/03/28/something-about-their-beaks-felt-like-1968-to-me/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-1748" class="share-linkedin sd-button share-icon no-text" href="https://verseherder.wordpress.com/2017/03/28/something-about-their-beaks-felt-like-1968-to-me/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-1748" class="share-google-plus-1 sd-button share-icon no-text" href="https://verseherder.wordpress.com/2017/03/28/something-about-their-beaks-felt-like-1968-to-me/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://verseherder.wordpress.com/2017/03/28/something-about-their-beaks-felt-like-1968-to-me/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-1748" class="share-pinterest sd-button share-icon no-text" href="https://verseherder.wordpress.com/2017/03/28/something-about-their-beaks-felt-like-1968-to-me/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://verseherder.wordpress.com/2017/03/28/something-about-their-beaks-felt-like-1968-to-me/?share=email" target="_blank" title="Click to email"><span></span><span class="sharing-screen-reader-text">Click to email (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://verseherder.wordpress.com/2017/03/28/something-about-their-beaks-felt-like-1968-to-me/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-71439601-1748-58da9f1076607' data-src='//widgets.wp.com/likes/#blog_id=71439601&amp;post_id=1748&amp;origin=verseherder.wordpress.com&amp;obj_id=71439601-1748-58da9f1076607' data-name='like-post-frame-71439601-1748-58da9f1076607'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>									</div><!-- .entry-content -->
			
			<footer class="entry-meta">
				Posted in <a href="https://verseherder.wordpress.com/category/birding/" rel="category tag">Birding</a>, <a href="https://verseherder.wordpress.com/category/photography-2/" rel="category tag">Photography</a>, <a href="https://verseherder.wordpress.com/category/poetry/" rel="category tag">Poetry</a> and tagged <a href="https://verseherder.wordpress.com/tag/bird-calls/" rel="tag">bird calls</a>, <a href="https://verseherder.wordpress.com/tag/birds-of-india/" rel="tag">birds of india</a>, <a href="https://verseherder.wordpress.com/tag/birdwatching/" rel="tag">birdwatching</a>, <a href="https://verseherder.wordpress.com/tag/chennai/" rel="tag">Chennai</a>, <a href="https://verseherder.wordpress.com/tag/inspiration/" rel="tag">inspiration</a>, <a href="https://verseherder.wordpress.com/tag/music-2/" rel="tag">music</a>, <a href="https://verseherder.wordpress.com/tag/personal-musings/" rel="tag">Personal Musings</a>, <a href="https://verseherder.wordpress.com/tag/photo-essay/" rel="tag">Photo essay</a>, <a href="https://verseherder.wordpress.com/tag/photographs-2/" rel="tag">photographs</a>, <a href="https://verseherder.wordpress.com/tag/photography/" rel="tag">photography</a>, <a href="https://verseherder.wordpress.com/tag/photos/" rel="tag">photos</a>, <a href="https://verseherder.wordpress.com/tag/poem/" rel="tag">poem</a>, <a href="https://verseherder.wordpress.com/tag/poems/" rel="tag">poems</a><span class="on-date"> on <a href="https://verseherder.wordpress.com/2017/03/28/something-about-their-beaks-felt-like-1968-to-me/" title="12:03 am" rel="bookmark"><time class="entry-date" datetime="2017-03-28T00:03:54+00:00">March 28, 2017</time></a></span><span class="by-author"> by <span class="author vcard"><a class="url fn n" href="https://verseherder.wordpress.com/author/christybharathsa/" title="View all posts by christybharath" rel="author">christybharath</a></span></span>.
									<a href="https://verseherder.wordpress.com/2017/03/28/something-about-their-beaks-felt-like-1968-to-me/#comments">20 Comments</a>				
							</footer><!-- .entry-meta -->


</article><!-- #post-# .#post-class-# -->

	<nav role="navigation" id="nav-below" class="post-navigation">
		<h1 class="screen-reader-text">Post navigation</h1>

	
		<div class="nav-previous"><a href="https://verseherder.wordpress.com/2017/03/25/goodbye-is-the-new-hello-jewel-bugs/" rel="prev"><span class="meta-nav">&larr;</span> Goodbye is the new hello: Jewel&nbsp;bugs</a></div>		
	
	</nav><!-- #nav-below -->

	
<div id="comments" class="comments-area">

			<h2 class="comments-title">
			20 comments		</h2>

		<ol class="comment-list">
					<li id="comment-1222" class="comment byuser comment-author-psychopathsgetbored28 even thread-even depth-1 parent highlander-comment">
			<article id="div-comment-1222" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/350937992bed331a2325089e0c0f2c1f?s=40&#038;d=retro&#038;r=G' class='avatar avatar-40' height='40' width='40' />						<b class="fn"><a href='http://dimplelefty.wordpress.com' rel='external nofollow' class='url'>psychopathsgetbored28</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://verseherder.wordpress.com/2017/03/28/something-about-their-beaks-felt-like-1968-to-me/#comment-1222">
							<time datetime="2014-11-01T00:45:15+00:00">
								November 1, 2014 at 12:45 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Of course The Doors would justify that title! 😀<br />
Loved it, C! ♥ 😉 bwahahaha</p>
<p id="comment-like-1222" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://verseherder.wordpress.com/2017/03/28/something-about-their-beaks-felt-like-1968-to-me/?like_comment=1222&#038;_wpnonce=44c9709bec" class="comment-like-link needs-login" rel="nofollow" data-blog="71439601"><span>Like</span></a><span id="comment-like-count-1222" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://verseherder.wordpress.com/2017/03/28/something-about-their-beaks-felt-like-1968-to-me/?replytocom=1222#respond' onclick='return addComment.moveForm( "div-comment-1222", "1222", "respond", "1748" )' aria-label='Reply to psychopathsgetbored28'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-1223" class="comment byuser comment-author-christybharathsa bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-1223" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/8dfc061cd45f20faa8083467a095fca3?s=40&#038;d=retro&#038;r=G' class='avatar avatar-40' height='40' width='40' />						<b class="fn"><a href='https://verseherder.wordpress.com' rel='external nofollow' class='url'>christybharath</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://verseherder.wordpress.com/2017/03/28/something-about-their-beaks-felt-like-1968-to-me/#comment-1223">
							<time datetime="2014-11-01T00:47:33+00:00">
								November 1, 2014 at 12:47 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>awww thanks D 🙂 🙂</p>
<p id="comment-like-1223" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://verseherder.wordpress.com/2017/03/28/something-about-their-beaks-felt-like-1968-to-me/?like_comment=1223&#038;_wpnonce=da4672e2c3" class="comment-like-link needs-login" rel="nofollow" data-blog="71439601"><span>Like</span></a><span id="comment-like-count-1223" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://verseherder.wordpress.com/2017/03/28/something-about-their-beaks-felt-like-1968-to-me/?replytocom=1223#respond' onclick='return addComment.moveForm( "div-comment-1223", "1223", "respond", "1748" )' aria-label='Reply to christybharath'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-1226" class="comment byuser comment-author-jessiemartinovic even thread-odd thread-alt depth-1 parent highlander-comment">
			<article id="div-comment-1226" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/390c49d3491306a102181ef8d4051ddf?s=40&#038;d=retro&#038;r=G' class='avatar avatar-40' height='40' width='40' />						<b class="fn">jessiemartinovic</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://verseherder.wordpress.com/2017/03/28/something-about-their-beaks-felt-like-1968-to-me/#comment-1226">
							<time datetime="2014-11-01T05:07:53+00:00">
								November 1, 2014 at 5:07 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>so cleverer and cool and all that stuff</p>
<p id="comment-like-1226" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://verseherder.wordpress.com/2017/03/28/something-about-their-beaks-felt-like-1968-to-me/?like_comment=1226&#038;_wpnonce=7356e2503c" class="comment-like-link needs-login" rel="nofollow" data-blog="71439601"><span>Like</span></a><span id="comment-like-count-1226" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://verseherder.wordpress.com/2017/03/28/something-about-their-beaks-felt-like-1968-to-me/?replytocom=1226#respond' onclick='return addComment.moveForm( "div-comment-1226", "1226", "respond", "1748" )' aria-label='Reply to jessiemartinovic'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-1228" class="comment byuser comment-author-christybharathsa bypostauthor odd alt depth-2 parent highlander-comment">
			<article id="div-comment-1228" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/8dfc061cd45f20faa8083467a095fca3?s=40&#038;d=retro&#038;r=G' class='avatar avatar-40' height='40' width='40' />						<b class="fn"><a href='https://verseherder.wordpress.com' rel='external nofollow' class='url'>christybharath</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://verseherder.wordpress.com/2017/03/28/something-about-their-beaks-felt-like-1968-to-me/#comment-1228">
							<time datetime="2014-11-01T08:38:26+00:00">
								November 1, 2014 at 8:38 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>thank you so much 🙂</p>
<p id="comment-like-1228" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://verseherder.wordpress.com/2017/03/28/something-about-their-beaks-felt-like-1968-to-me/?like_comment=1228&#038;_wpnonce=f98b6e3a01" class="comment-like-link needs-login" rel="nofollow" data-blog="71439601"><span>Like</span></a><span id="comment-like-count-1228" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://verseherder.wordpress.com/2017/03/28/something-about-their-beaks-felt-like-1968-to-me/?replytocom=1228#respond' onclick='return addComment.moveForm( "div-comment-1228", "1228", "respond", "1748" )' aria-label='Reply to christybharath'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-2190" class="comment byuser comment-author-jessiemartinovic even depth-3 highlander-comment">
			<article id="div-comment-2190" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/390c49d3491306a102181ef8d4051ddf?s=40&#038;d=retro&#038;r=G' class='avatar avatar-40' height='40' width='40' />						<b class="fn">jessiemartinovic</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://verseherder.wordpress.com/2017/03/28/something-about-their-beaks-felt-like-1968-to-me/#comment-2190">
							<time datetime="2015-01-05T15:53:03+00:00">
								January 5, 2015 at 3:53 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thank you so much 🙂</p>
<p id="comment-like-2190" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://verseherder.wordpress.com/2017/03/28/something-about-their-beaks-felt-like-1968-to-me/?like_comment=2190&#038;_wpnonce=f6308606fa" class="comment-like-link needs-login" rel="nofollow" data-blog="71439601"><span>Like</span></a><span id="comment-like-count-2190" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-1230" class="comment byuser comment-author-floridaborne odd alt thread-even depth-1 parent highlander-comment">
			<article id="div-comment-1230" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/ced7210959ef00218bd1e573336c8b0f?s=40&#038;d=retro&#038;r=G' class='avatar avatar-40' height='40' width='40' />						<b class="fn"><a href='http://rantingalong.wordpress.com/' rel='external nofollow' class='url'>floridaborne</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://verseherder.wordpress.com/2017/03/28/something-about-their-beaks-felt-like-1968-to-me/#comment-1230">
							<time datetime="2014-11-01T19:17:03+00:00">
								November 1, 2014 at 7:17 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I remember wanting to go to a Doors concert.  To my parents, Jim Morrison was the demon seed.  Now, I hear his music in elevators.  🙂</p>
<p id="comment-like-1230" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://verseherder.wordpress.com/2017/03/28/something-about-their-beaks-felt-like-1968-to-me/?like_comment=1230&#038;_wpnonce=9da168c581" class="comment-like-link needs-login" rel="nofollow" data-blog="71439601"><span>Like</span></a><span id="comment-like-count-1230" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://verseherder.wordpress.com/2017/03/28/something-about-their-beaks-felt-like-1968-to-me/?replytocom=1230#respond' onclick='return addComment.moveForm( "div-comment-1230", "1230", "respond", "1748" )' aria-label='Reply to floridaborne'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-1231" class="comment byuser comment-author-christybharathsa bypostauthor even depth-2 highlander-comment">
			<article id="div-comment-1231" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/8dfc061cd45f20faa8083467a095fca3?s=40&#038;d=retro&#038;r=G' class='avatar avatar-40' height='40' width='40' />						<b class="fn"><a href='https://verseherder.wordpress.com' rel='external nofollow' class='url'>christybharath</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://verseherder.wordpress.com/2017/03/28/something-about-their-beaks-felt-like-1968-to-me/#comment-1231">
							<time datetime="2014-11-01T19:23:20+00:00">
								November 1, 2014 at 7:23 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>😀 gosh i d so ride that elevator!</p>
<p id="comment-like-1231" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://verseherder.wordpress.com/2017/03/28/something-about-their-beaks-felt-like-1968-to-me/?like_comment=1231&#038;_wpnonce=09b15ef205" class="comment-like-link needs-login" rel="nofollow" data-blog="71439601"><span>Like</span></a><span id="comment-like-count-1231" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://verseherder.wordpress.com/2017/03/28/something-about-their-beaks-felt-like-1968-to-me/?replytocom=1231#respond' onclick='return addComment.moveForm( "div-comment-1231", "1231", "respond", "1748" )' aria-label='Reply to christybharath'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-1232" class="comment byuser comment-author-withaneagle odd alt thread-odd thread-alt depth-1 parent highlander-comment">
			<article id="div-comment-1232" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/44ad8e4b87ef0deea9d86f84d3985a2c?s=40&#038;d=retro&#038;r=G' class='avatar avatar-40' height='40' width='40' />						<b class="fn"><a href='https://twitter.com/RSPrayer' rel='external nofollow' class='url'>PeaceMonk</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://verseherder.wordpress.com/2017/03/28/something-about-their-beaks-felt-like-1968-to-me/#comment-1232">
							<time datetime="2014-11-01T21:27:40+00:00">
								November 1, 2014 at 9:27 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>American poet made life&#8217;s poems. Don&#8217;t we all cross a stage where we can relate to him.</p>
<p id="comment-like-1232" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://verseherder.wordpress.com/2017/03/28/something-about-their-beaks-felt-like-1968-to-me/?like_comment=1232&#038;_wpnonce=ea2bce3835" class="comment-like-link needs-login" rel="nofollow" data-blog="71439601"><span>Like</span></a><span id="comment-like-count-1232" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://verseherder.wordpress.com/2017/03/28/something-about-their-beaks-felt-like-1968-to-me/?replytocom=1232#respond' onclick='return addComment.moveForm( "div-comment-1232", "1232", "respond", "1748" )' aria-label='Reply to PeaceMonk'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-1233" class="comment byuser comment-author-christybharathsa bypostauthor even depth-2 parent highlander-comment">
			<article id="div-comment-1233" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/8dfc061cd45f20faa8083467a095fca3?s=40&#038;d=retro&#038;r=G' class='avatar avatar-40' height='40' width='40' />						<b class="fn"><a href='https://verseherder.wordpress.com' rel='external nofollow' class='url'>christybharath</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://verseherder.wordpress.com/2017/03/28/something-about-their-beaks-felt-like-1968-to-me/#comment-1233">
							<time datetime="2014-11-01T21:58:17+00:00">
								November 1, 2014 at 9:58 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>totally 🙂 it&#8217;s that stage when people my age went &#8220;ok so that was pink floyd&#8217;s discography, now what else&#8221; 🙂</p>
<p id="comment-like-1233" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://verseherder.wordpress.com/2017/03/28/something-about-their-beaks-felt-like-1968-to-me/?like_comment=1233&#038;_wpnonce=ab8fa9d4d3" class="comment-like-link needs-login" rel="nofollow" data-blog="71439601"><span>Like</span></a><span id="comment-like-count-1233" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://verseherder.wordpress.com/2017/03/28/something-about-their-beaks-felt-like-1968-to-me/?replytocom=1233#respond' onclick='return addComment.moveForm( "div-comment-1233", "1233", "respond", "1748" )' aria-label='Reply to christybharath'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-1238" class="comment byuser comment-author-withaneagle odd alt depth-3 highlander-comment">
			<article id="div-comment-1238" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/44ad8e4b87ef0deea9d86f84d3985a2c?s=40&#038;d=retro&#038;r=G' class='avatar avatar-40' height='40' width='40' />						<b class="fn"><a href='https://twitter.com/RSPrayer' rel='external nofollow' class='url'>PeaceMonk</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://verseherder.wordpress.com/2017/03/28/something-about-their-beaks-felt-like-1968-to-me/#comment-1238">
							<time datetime="2014-11-02T12:46:21+00:00">
								November 2, 2014 at 12:46 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Agree with you. With after completing the Zepathon, I started the Doorsathon.</p>
<p id="comment-like-1238" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://verseherder.wordpress.com/2017/03/28/something-about-their-beaks-felt-like-1968-to-me/?like_comment=1238&#038;_wpnonce=2012546179" class="comment-like-link needs-login" rel="nofollow" data-blog="71439601"><span>Like</span></a><span id="comment-like-count-1238" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-1236" class="comment byuser comment-author-wolfenaerium even thread-even depth-1 parent highlander-comment">
			<article id="div-comment-1236" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/10e17834853be2d7aeeca653d4acab16?s=40&#038;d=retro&#038;r=G' class='avatar avatar-40' height='40' width='40' />						<b class="fn"><a href='http://wolfenaerium.wordpress.com' rel='external nofollow' class='url'>wolfenaerium</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://verseherder.wordpress.com/2017/03/28/something-about-their-beaks-felt-like-1968-to-me/#comment-1236">
							<time datetime="2014-11-02T08:20:28+00:00">
								November 2, 2014 at 8:20 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>that&#8217;s the best title for a poem/song since Budgie the band! 🙂 nice</p>
<p id="comment-like-1236" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://verseherder.wordpress.com/2017/03/28/something-about-their-beaks-felt-like-1968-to-me/?like_comment=1236&#038;_wpnonce=7ad5515952" class="comment-like-link needs-login" rel="nofollow" data-blog="71439601"><span>Like</span></a><span id="comment-like-count-1236" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://verseherder.wordpress.com/2017/03/28/something-about-their-beaks-felt-like-1968-to-me/?replytocom=1236#respond' onclick='return addComment.moveForm( "div-comment-1236", "1236", "respond", "1748" )' aria-label='Reply to wolfenaerium'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-1237" class="comment byuser comment-author-christybharathsa bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-1237" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/8dfc061cd45f20faa8083467a095fca3?s=40&#038;d=retro&#038;r=G' class='avatar avatar-40' height='40' width='40' />						<b class="fn"><a href='https://verseherder.wordpress.com' rel='external nofollow' class='url'>christybharath</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://verseherder.wordpress.com/2017/03/28/something-about-their-beaks-felt-like-1968-to-me/#comment-1237">
							<time datetime="2014-11-02T10:57:05+00:00">
								November 2, 2014 at 10:57 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>woaw that means a lot to me, considering air-guitaring to &#8220;baby please don&#8217;t go&#8221; took up a summer way back 🙂</p>
<p id="comment-like-1237" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://verseherder.wordpress.com/2017/03/28/something-about-their-beaks-felt-like-1968-to-me/?like_comment=1237&#038;_wpnonce=622d5802f2" class="comment-like-link needs-login" rel="nofollow" data-blog="71439601"><span>Like</span></a><span id="comment-like-count-1237" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://verseherder.wordpress.com/2017/03/28/something-about-their-beaks-felt-like-1968-to-me/?replytocom=1237#respond' onclick='return addComment.moveForm( "div-comment-1237", "1237", "respond", "1748" )' aria-label='Reply to christybharath'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2192" class="comment byuser comment-author-rajiv1960 even thread-odd thread-alt depth-1 highlander-comment">
			<article id="div-comment-2192" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/ad493b947b53810878f4dcdf4b653c22?s=40&#038;d=retro&#038;r=G' class='avatar avatar-40' height='40' width='40' />						<b class="fn"><a href='http://rajivchopra.wordpress.com' rel='external nofollow' class='url'>Rajiv</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://verseherder.wordpress.com/2017/03/28/something-about-their-beaks-felt-like-1968-to-me/#comment-2192">
							<time datetime="2015-01-05T16:28:00+00:00">
								January 5, 2015 at 4:28 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Awesome!</p>
<p id="comment-like-2192" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://verseherder.wordpress.com/2017/03/28/something-about-their-beaks-felt-like-1968-to-me/?like_comment=2192&#038;_wpnonce=51d5925806" class="comment-like-link needs-login" rel="nofollow" data-blog="71439601"><span>Like</span></a><span id="comment-like-count-2192" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://verseherder.wordpress.com/2017/03/28/something-about-their-beaks-felt-like-1968-to-me/?replytocom=2192#respond' onclick='return addComment.moveForm( "div-comment-2192", "2192", "respond", "1748" )' aria-label='Reply to Rajiv'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-2194" class="comment byuser comment-author-mspahr odd alt thread-even depth-1 parent highlander-comment">
			<article id="div-comment-2194" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/d13d0e0ce1a8e87071b1d6ffd3eb5003?s=40&#038;d=retro&#038;r=G' class='avatar avatar-40' height='40' width='40' />						<b class="fn"><a href='http://mspahr.wordpress.com' rel='external nofollow' class='url'>mspahr</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://verseherder.wordpress.com/2017/03/28/something-about-their-beaks-felt-like-1968-to-me/#comment-2194">
							<time datetime="2015-01-05T19:57:51+00:00">
								January 5, 2015 at 7:57 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>He wore a cape made of coke in case he ever needed to pick up and go!<br />
Once again you made another piece to cherish forever.</p>
<p id="comment-like-2194" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://verseherder.wordpress.com/2017/03/28/something-about-their-beaks-felt-like-1968-to-me/?like_comment=2194&#038;_wpnonce=8b00612b27" class="comment-like-link needs-login" rel="nofollow" data-blog="71439601"><span>Like</span></a><span id="comment-like-count-2194" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://verseherder.wordpress.com/2017/03/28/something-about-their-beaks-felt-like-1968-to-me/?replytocom=2194#respond' onclick='return addComment.moveForm( "div-comment-2194", "2194", "respond", "1748" )' aria-label='Reply to mspahr'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-2195" class="comment byuser comment-author-christybharathsa bypostauthor even depth-2 highlander-comment">
			<article id="div-comment-2195" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/8dfc061cd45f20faa8083467a095fca3?s=40&#038;d=retro&#038;r=G' class='avatar avatar-40' height='40' width='40' />						<b class="fn"><a href='https://verseherder.wordpress.com' rel='external nofollow' class='url'>christybharath</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://verseherder.wordpress.com/2017/03/28/something-about-their-beaks-felt-like-1968-to-me/#comment-2195">
							<time datetime="2015-01-05T22:03:38+00:00">
								January 5, 2015 at 10:03 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>aww man you say the nicest things 🙂</p>
<p id="comment-like-2195" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://verseherder.wordpress.com/2017/03/28/something-about-their-beaks-felt-like-1968-to-me/?like_comment=2195&#038;_wpnonce=f7007053e6" class="comment-like-link needs-login" rel="nofollow" data-blog="71439601"><span>Like</span></a><span id="comment-like-count-2195" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://verseherder.wordpress.com/2017/03/28/something-about-their-beaks-felt-like-1968-to-me/?replytocom=2195#respond' onclick='return addComment.moveForm( "div-comment-2195", "2195", "respond", "1748" )' aria-label='Reply to christybharath'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-3370" class="comment byuser comment-author-dirtnkids odd alt thread-odd thread-alt depth-1 parent highlander-comment">
			<article id="div-comment-3370" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/98878367644ab8a2a6d0312285f922f7?s=40&#038;d=retro&#038;r=G' class='avatar avatar-40' height='40' width='40' />						<b class="fn"><a href='http://dirtnkids.wordpress.com' rel='external nofollow' class='url'>Shannon</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://verseherder.wordpress.com/2017/03/28/something-about-their-beaks-felt-like-1968-to-me/#comment-3370">
							<time datetime="2015-04-01T05:36:39+00:00">
								April 1, 2015 at 5:36 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Such a lovely lead-in.  I sing to my birdies all the time, and not always in my head. Just today, I was chatting up a particularly beautiful scissortail flycatcher who seemed intent to listen to what I had to say (or so I thought), as I walked around him shooting like paparazzi. The trail joggers probably thought I&#8221;d gone made.</p>
<p id="comment-like-3370" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://verseherder.wordpress.com/2017/03/28/something-about-their-beaks-felt-like-1968-to-me/?like_comment=3370&#038;_wpnonce=2a87d41e53" class="comment-like-link needs-login" rel="nofollow" data-blog="71439601"><span>Like</span></a><span id="comment-like-count-3370" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://verseherder.wordpress.com/2017/03/28/something-about-their-beaks-felt-like-1968-to-me/?replytocom=3370#respond' onclick='return addComment.moveForm( "div-comment-3370", "3370", "respond", "1748" )' aria-label='Reply to Shannon'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-3374" class="comment byuser comment-author-christybharathsa bypostauthor even depth-2 highlander-comment">
			<article id="div-comment-3374" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/8dfc061cd45f20faa8083467a095fca3?s=40&#038;d=retro&#038;r=G' class='avatar avatar-40' height='40' width='40' />						<b class="fn"><a href='https://verseherder.wordpress.com' rel='external nofollow' class='url'>christybharath</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://verseherder.wordpress.com/2017/03/28/something-about-their-beaks-felt-like-1968-to-me/#comment-3374">
							<time datetime="2015-04-01T09:11:54+00:00">
								April 1, 2015 at 9:11 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Hehe lovely, what a dainty little fella too, flycatchers are just the best, aren&#8217;t they! And what is mad is jogging without noticing the birds 🙂</p>
<p id="comment-like-3374" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://verseherder.wordpress.com/2017/03/28/something-about-their-beaks-felt-like-1968-to-me/?like_comment=3374&#038;_wpnonce=d3a6f94222" class="comment-like-link needs-login" rel="nofollow" data-blog="71439601"><span>Like</span></a><span id="comment-like-count-3374" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://verseherder.wordpress.com/2017/03/28/something-about-their-beaks-felt-like-1968-to-me/?replytocom=3374#respond' onclick='return addComment.moveForm( "div-comment-3374", "3374", "respond", "1748" )' aria-label='Reply to christybharath'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-10036" class="comment byuser comment-author-sharukhbamboat odd alt thread-even depth-1 highlander-comment">
			<article id="div-comment-10036" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/f6b2ef8d38fbe541fe125e0050e7ca9d?s=40&#038;d=retro&#038;r=G' class='avatar avatar-40' height='40' width='40' />						<b class="fn">Sharukh Bamboat</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://verseherder.wordpress.com/2017/03/28/something-about-their-beaks-felt-like-1968-to-me/#comment-10036">
							<time datetime="2017-03-28T03:27:52+00:00">
								March 28, 2017 at 3:27 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>This would be my first comment on your blog, but certainly not the last. I accidentally came across your blog and since I and my wife Sarah are bird lovers we just got connected to the content and images. I loved the post and the pictures.</p>
<p id="comment-like-10036" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://verseherder.wordpress.com/2017/03/28/something-about-their-beaks-felt-like-1968-to-me/?like_comment=10036&#038;_wpnonce=2fcb59654a" class="comment-like-link needs-login" rel="nofollow" data-blog="71439601"><span>Like</span></a><span id="comment-like-count-10036" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://verseherder.wordpress.com/2017/03/28/something-about-their-beaks-felt-like-1968-to-me/?replytocom=10036#respond' onclick='return addComment.moveForm( "div-comment-10036", "10036", "respond", "1748" )' aria-label='Reply to Sharukh Bamboat'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-10038" class="comment byuser comment-author-gobblefunkist even thread-odd thread-alt depth-1 parent highlander-comment">
			<article id="div-comment-10038" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/5e38a8335afbc1e88eaaf10319c2a32d?s=40&#038;d=retro&#038;r=G' class='avatar avatar-40' height='40' width='40' />						<b class="fn"><a href='http://gobblefunksite.wordpress.com' rel='external nofollow' class='url'>Gobblefunkist</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://verseherder.wordpress.com/2017/03/28/something-about-their-beaks-felt-like-1968-to-me/#comment-10038">
							<time datetime="2017-03-28T09:45:33+00:00">
								March 28, 2017 at 9:45 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thanks to you, I now notice birds.  I never imagined I would ever in my life notice birds.</p>
<p id="comment-like-10038" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://verseherder.wordpress.com/2017/03/28/something-about-their-beaks-felt-like-1968-to-me/?like_comment=10038&#038;_wpnonce=02442e9899" class="comment-like-link needs-login" rel="nofollow" data-blog="71439601"><span>Like</span></a><span id="comment-like-count-10038" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://verseherder.wordpress.com/2017/03/28/something-about-their-beaks-felt-like-1968-to-me/?replytocom=10038#respond' onclick='return addComment.moveForm( "div-comment-10038", "10038", "respond", "1748" )' aria-label='Reply to Gobblefunkist'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-10039" class="comment byuser comment-author-christybharathsa bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-10039" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/8dfc061cd45f20faa8083467a095fca3?s=40&#038;d=retro&#038;r=G' class='avatar avatar-40' height='40' width='40' />						<b class="fn"><a href='https://verseherder.wordpress.com' rel='external nofollow' class='url'>christybharath</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://verseherder.wordpress.com/2017/03/28/something-about-their-beaks-felt-like-1968-to-me/#comment-10039">
							<time datetime="2017-03-28T09:52:44+00:00">
								March 28, 2017 at 9:52 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Aww that&#8217;s wonderful to know, dear friend. A twee twee to you!</p>
<p id="comment-like-10039" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://verseherder.wordpress.com/2017/03/28/something-about-their-beaks-felt-like-1968-to-me/?like_comment=10039&#038;_wpnonce=88f2a779c3" class="comment-like-link needs-login" rel="nofollow" data-blog="71439601"><span>Like</span></a><span id="comment-like-count-10039" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://verseherder.wordpress.com/2017/03/28/something-about-their-beaks-felt-like-1968-to-me/?replytocom=10039#respond' onclick='return addComment.moveForm( "div-comment-10039", "10039", "respond", "1748" )' aria-label='Reply to christybharath'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Tell me about it <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/03/28/something-about-their-beaks-felt-like-1968-to-me/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://verseherder.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="c43aba86b0" /><input type="hidden" name="_wp_http_referer" value="/2017/03/28/something-about-their-beaks-felt-like-1968-to-me/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fverseherder.wordpress.com" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name</label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1748' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9f9a1a37e7" /></p>
<input type="hidden" name="genseq" value="1490722576" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="13"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments .comments-area -->
		</div><!-- #content .site-content -->

	</div><!-- #primary .content-area -->


	<div id="secondary" class="sidebar-container" role="complementary">
				<div class="widget-area">
			<aside id="text-2" class="widget widget_text">			<div class="textwidget"><p>Words &amp; Photographs<br />
©christybharath</p>
</div>
		</aside><aside id="follow_button_widget-2" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://verseherder.wordpress.com" data-blog="https://verseherder.wordpress.com" data-lang="en" data-show-follower-count="true">Follow verseherder on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="blog_subscription-2" class="widget widget_blog_subscription"><h3 class="widget-title"><label for="subscribe-field">Follow via email</label></h3>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 5,618 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="71439601"/>
						<input type="hidden" name="source" value="https://verseherder.wordpress.com/2017/03/28/something-about-their-beaks-felt-like-1968-to-me/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="faaf3145dd" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</aside><aside id="jetpack_my_community-2" class="widget widget_jetpack_my_community"><h3 class="widget-title">The Herd</h3><div class='widgets-multi-column-grid'><ul><li><a href="http://wararaja.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/9aca544f5bebe5d6747348eccaff396f?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://unbreakablekpine.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/f2e642029dadea373a935c25890163cb?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://karenbain4.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/c66cda85fc07df8fc233353532170cf7?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://lifeofzana.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/ef55732fd0199a5c0cfb5512b87a3bd1?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://maybemolly.blog"><img alt='' src='https://0.gravatar.com/avatar/6b05defd54ab6b4d820fb1fe047b22cd?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://cliccaeguarda.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/b1aa53ec6c87bfd0edf1f4fb7f16df5f?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://xsblhomnay.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/0e27785a268a0919512de29755f17a83?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://adal2com28.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/d8c66ae5f0296be0fdad2a1066a4bd12?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://tanjabrittonwriter.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/cf0d62748f55f5e6a93008f308996c6b?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://adal2com31.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/6addb531d568d5fd667b97c5700af897?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://sacredtouches.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/b6aa953a98aeaaf8d7bbea314faf1c3a?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://0.gravatar.com/avatar/cfc53f2cf135dd6bdc05a53f391f9b2a?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://jaymulakala.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/e9705844c2816cab12ac878ff1578f38?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://ankita2305.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/08efe60bcae3c77cdafcf32d73d38a5e?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://somewhat-organized-output.wordpress.com'><img alt='' src='https://2.gravatar.com/avatar/e548258a3ad00689ecdbcbc1578b0d20?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://iiifffaaah.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/5ce97d0c66e43cdcfc67616f474513d1?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://unyxblog.wordpress.com/"><img alt='' src='https://2.gravatar.com/avatar/2d4a65ad1574393e94691e31a7a5b183?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://coastalcherokeeblog.wordpress.com'><img alt='' src='https://2.gravatar.com/avatar/58b61c97ca693df38d1fb20d68917fba?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=''><img alt='' src='https://0.gravatar.com/avatar/f6b2ef8d38fbe541fe125e0050e7ca9d?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://sierramichaels.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/032075e4bc7bcbe59b9917cedd7b02a2?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=''><img alt='' src='https://2.gravatar.com/avatar/ebc75b4f12046668c941ed9973b700b9?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://typicallyinlove.wordpress.com'><img alt='' src='https://2.gravatar.com/avatar/202f7b644ef910caea067d2be40bc183?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://debecetdeplumes2016.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/fb15438c33ea27d801a5dbe5e922b316?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://kirilson.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/6d22c34267c666d75c3b2a1795b8bbcf?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://terkinimedantown.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/a6aa7eaa0c4a68dad01a87b7695647b1?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://claudiasenses.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/20ac8f50355cf29f54e51da400607d8f?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://itsnotaboutpickles.wordpress.com'><img alt='' src='https://1.gravatar.com/avatar/1c765586bcac7870bcd5d1b52fc72d69?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://www.melissatrinidad.com"><img alt='' src='https://1.gravatar.com/avatar/a9e81e063df46b57062936f9ce6c883d?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://xsvungtau.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/f5b2c0e8cd562dd7cd89dcf9924c576c?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://1.gravatar.com/avatar/43506f471ae40a3be320e46e435ad360?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=''><img alt='' src='https://1.gravatar.com/avatar/d571935267757a5e3a0f00d20533bfc2?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://drinkinganddivingdotcom.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/16f44d29512ff93b82bc365de1b95518?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://joselynsbrawlwithshulmanssyndrome.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/2daedf2a8bd156fffa5884cded8edda3?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://mypeleelife.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/92eba976dbd185b25fad5053485483fb?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://2.gravatar.com/avatar/b3b4ceae580443a9485ed26331b30726?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://xsbt.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/7c86bbe4066bd64e24870ed389283a77?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://thenextwilliamshakespeare.wordpress.com'><img alt='' src='https://0.gravatar.com/avatar/9291ce6fcae904e8ee6fc7a3572f1022?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://camillasorumdotcom.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/582522c91d8743053a5113632357e312?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://menekebchinenye.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/196d6912fc46784425e5a252f3ab81e7?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://beff88.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/4f7f689662dd090c2da55454ae3f96ee?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://2.gravatar.com/avatar/edba41f24fcbcc63d5c4426bdc10c06b?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://sirmorose.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/6400bd767fc5cd0ce24ac33976b33e87?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://twitter.com/NomadicThunker"><img alt="" src="https://i0.wp.com/pbs.twimg.com/profile_images/816580664673697794/pgy4fmbB_normal.jpg?w=48&#038;resize=48%2C48" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li><li><a href="http://thetwentiestbh.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/8175bca384a06f61e3d933ca821cf5e8?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://kokoactive.wordpress.com'><img alt='' src='https://0.gravatar.com/avatar/c4b29cea8ca132e14127f1199f79f603?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://bcsongbird.com"><img alt='' src='https://0.gravatar.com/avatar/3eddd3db26737d764c6552ef26b48b60?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://www.techkish.in"><img alt='' src='https://1.gravatar.com/avatar/d3ce4530debabc556bc86c1458af51fc?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://adal2com27.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/0d6e0ab387dde7db8ceadb2a381484ea?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://claracreamy.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/9c132e35260b66d158993e7b3e104229?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://alainanicoleblog"><img alt='' src='https://0.gravatar.com/avatar/0db43d73b5ea8f22d837318b5e090db6?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li></ul></div></aside><aside id="freshly_pressed-2" class="widget widget_freshly_pressed"><a href="http://discover.wordpress.com/" title="Featured on Freshly Pressed"><img src="https://s1.wp.com/i/badges/freshly-pressed-rectangle.png" width="200px" height="62px" /></a>
</aside><aside id="top-posts-2" class="widget widget_top-posts"><h3 class="widget-title">Top Verses</h3><ul>				<li>
										<a href="https://verseherder.wordpress.com/2015/03/15/wrestling-with-childhood-heroes/" class="bump-view" data-bump-view="tp">
						Wrestling with childhood heroes					</a>
									</li>
							<li>
										<a href="https://verseherder.wordpress.com/2017/03/09/when-life-gives-you-hospital-beds-find-your-inner-balconies/" class="bump-view" data-bump-view="tp">
						When life gives you hospital beds, find your inner balconies					</a>
									</li>
							<li>
										<a href="https://verseherder.wordpress.com/2017/03/13/sexuality-in-india-please-dont-try-this-at-home/" class="bump-view" data-bump-view="tp">
						Sexuality in India: Please don&#039;t try this at home					</a>
									</li>
							<li>
										<a href="https://verseherder.wordpress.com/2016/06/22/orange-is-the-new-black-bird-photography/" class="bump-view" data-bump-view="tp">
						Orange is the new black: Bird photography					</a>
									</li>
							<li>
										<a href="https://verseherder.wordpress.com/2016/09/08/my-city-was-once-a-blue-jay/" class="bump-view" data-bump-view="tp">
						﻿My city was once a blue jay					</a>
									</li>
			</ul></aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Verses</h3>		<ul>
					<li>
				<a href="https://verseherder.wordpress.com/2017/03/28/something-about-their-beaks-felt-like-1968-to-me/">Something about their beaks felt like 1968 to&nbsp;me</a>
						</li>
					<li>
				<a href="https://verseherder.wordpress.com/2017/03/25/goodbye-is-the-new-hello-jewel-bugs/">Goodbye is the new hello: Jewel&nbsp;bugs</a>
						</li>
					<li>
				<a href="https://verseherder.wordpress.com/2017/03/21/a-house-that-built-me/">A house that built&nbsp;me</a>
						</li>
					<li>
				<a href="https://verseherder.wordpress.com/2017/03/17/birds-are-not-musicians-they-are-songs/">Birds are not musicians; they are&nbsp;songs</a>
						</li>
					<li>
				<a href="https://verseherder.wordpress.com/2017/03/13/sexuality-in-india-please-dont-try-this-at-home/">Sexuality in India: Please don&#8217;t try this at&nbsp;home</a>
						</li>
				</ul>
		</aside>		<aside id="recent-comments-4" class="widget widget_recent_comments"><h3 class="widget-title">Herders Talk</h3>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="christybharath" class="recentcommentsavatartop" style="height:16px; width:16px;"><a href="https://verseherder.wordpress.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/8dfc061cd45f20faa8083467a095fca3?s=16&#038;d=retro&#038;r=G' class='avatar avatar-16' height='16' width='16' /></a></td><td class="recentcommentstexttop" style=""><a href="https://verseherder.wordpress.com" rel="nofollow">christybharath</a> on <a href="https://verseherder.wordpress.com/2017/03/09/when-life-gives-you-hospital-beds-find-your-inner-balconies/comment-page-1/#comment-10046">When life gives you hospital b&hellip;</a></td></tr><tr><td title="Pratyay Chakraborty" class="recentcommentsavatarend" style="height:16px; width:16px;"><a href="http://pratyaychakraborty.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/a07f913854fbd76f1c0f91bcb922af64?s=16&#038;d=retro&#038;r=G' class='avatar avatar-16' height='16' width='16' /></a></td><td class="recentcommentstextend" style=""><a href="http://pratyaychakraborty.wordpress.com" rel="nofollow">Pratyay Chakraborty</a> on <a href="https://verseherder.wordpress.com/2017/03/09/when-life-gives-you-hospital-beds-find-your-inner-balconies/comment-page-1/#comment-10045">When life gives you hospital b&hellip;</a></td></tr><tr><td title="christybharath" class="recentcommentsavatarend" style="height:16px; width:16px;"><a href="https://verseherder.wordpress.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/8dfc061cd45f20faa8083467a095fca3?s=16&#038;d=retro&#038;r=G' class='avatar avatar-16' height='16' width='16' /></a></td><td class="recentcommentstextend" style=""><a href="https://verseherder.wordpress.com" rel="nofollow">christybharath</a> on <a href="https://verseherder.wordpress.com/2017/03/09/when-life-gives-you-hospital-beds-find-your-inner-balconies/comment-page-1/#comment-10043">When life gives you hospital b&hellip;</a></td></tr><tr><td title="Elita (@NomadicThunker)" class="recentcommentsavatarend" style="height:16px; width:16px;"><a href="http://twitter.com/NomadicThunker" rel="nofollow"><img alt='' src='https://i0.wp.com/pbs.twimg.com/profile_images/816580664673697794/pgy4fmbB_normal.jpg?resize=16%2C16' class='avatar avatar-16' height='16' width='16' /></a></td><td class="recentcommentstextend" style=""><a href="http://twitter.com/NomadicThunker" rel="nofollow">Elita (@NomadicThunk&hellip;</a> on <a href="https://verseherder.wordpress.com/2017/03/09/when-life-gives-you-hospital-beds-find-your-inner-balconies/comment-page-1/#comment-10042">When life gives you hospital b&hellip;</a></td></tr><tr><td title="christybharath" class="recentcommentsavatarend" style="height:16px; width:16px;"><a href="https://verseherder.wordpress.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/8dfc061cd45f20faa8083467a095fca3?s=16&#038;d=retro&#038;r=G' class='avatar avatar-16' height='16' width='16' /></a></td><td class="recentcommentstextend" style=""><a href="https://verseherder.wordpress.com" rel="nofollow">christybharath</a> on <a href="https://verseherder.wordpress.com/2017/03/09/when-life-gives-you-hospital-beds-find-your-inner-balconies/comment-page-1/#comment-10041">When life gives you hospital b&hellip;</a></td></tr><tr><td title="Elita (@NomadicThunker)" class="recentcommentsavatarend" style="height:16px; width:16px;"><a href="http://twitter.com/NomadicThunker" rel="nofollow"><img alt='' src='https://i0.wp.com/pbs.twimg.com/profile_images/816580664673697794/pgy4fmbB_normal.jpg?resize=16%2C16' class='avatar avatar-16' height='16' width='16' /></a></td><td class="recentcommentstextend" style=""><a href="http://twitter.com/NomadicThunker" rel="nofollow">Elita (@NomadicThunk&hellip;</a> on <a href="https://verseherder.wordpress.com/2017/03/09/when-life-gives-you-hospital-beds-find-your-inner-balconies/comment-page-1/#comment-10040">When life gives you hospital b&hellip;</a></td></tr><tr><td title="christybharath" class="recentcommentsavatarend" style="height:16px; width:16px;"><a href="https://verseherder.wordpress.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/8dfc061cd45f20faa8083467a095fca3?s=16&#038;d=retro&#038;r=G' class='avatar avatar-16' height='16' width='16' /></a></td><td class="recentcommentstextend" style=""><a href="https://verseherder.wordpress.com" rel="nofollow">christybharath</a> on <a href="https://verseherder.wordpress.com/2017/03/28/something-about-their-beaks-felt-like-1968-to-me/comment-page-1/#comment-10039">Something about their beaks fe&hellip;</a></td></tr><tr><td title="Gobblefunkist" class="recentcommentsavatarend" style="height:16px; width:16px;"><a href="http://gobblefunksite.wordpress.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/5e38a8335afbc1e88eaaf10319c2a32d?s=16&#038;d=retro&#038;r=G' class='avatar avatar-16' height='16' width='16' /></a></td><td class="recentcommentstextend" style=""><a href="http://gobblefunksite.wordpress.com" rel="nofollow">Gobblefunkist</a> on <a href="https://verseherder.wordpress.com/2017/03/28/something-about-their-beaks-felt-like-1968-to-me/comment-page-1/#comment-10038">Something about their beaks fe&hellip;</a></td></tr><tr><td title="Sharukh Bamboat" class="recentcommentsavatarend" style="height:16px; width:16px;"><img alt='' src='https://0.gravatar.com/avatar/f6b2ef8d38fbe541fe125e0050e7ca9d?s=16&#038;d=retro&#038;r=G' class='avatar avatar-16' height='16' width='16' /></td><td class="recentcommentstextend" style="">Sharukh Bamboat on <a href="https://verseherder.wordpress.com/2017/03/28/something-about-their-beaks-felt-like-1968-to-me/comment-page-1/#comment-10036">Something about their beaks fe&hellip;</a></td></tr><tr><td title="thenextwilliamshakespeare" class="recentcommentsavatarend" style="height:16px; width:16px;"><a href="http://thenextwilliamshakespeare.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/9291ce6fcae904e8ee6fc7a3572f1022?s=16&#038;d=retro&#038;r=G' class='avatar avatar-16' height='16' width='16' /></a></td><td class="recentcommentstextend" style=""><a href="http://thenextwilliamshakespeare.wordpress.com" rel="nofollow">thenextwilliamshakes&hellip;</a> on <a href="https://verseherder.wordpress.com/2017/03/09/when-life-gives-you-hospital-beds-find-your-inner-balconies/comment-page-1/#comment-10035">When life gives you hospital b&hellip;</a></td></tr>				</table>
				</aside><aside id="search-3" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://verseherder.wordpress.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="twitter_timeline-2" class="widget widget_twitter_timeline"><h3 class="widget-title">Follow via Twitter</h3><a class="twitter-timeline" data-width="225" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="5" data-lang="EN" data-widget-id="493161662011035648">My Tweets</a></aside><aside id="jp_blogs_i_follow-2" class="widget widget_jp_blogs_i_follow"><h3 class="widget-title">Herders I Follow</h3><ul><li><a href="http://colourmeclueless.wordpress.com" class="bump-view" data-bump-view="bif">Colour Me Clueless</a></li><li><a href="http://jephyroberts.wordpress.com" class="bump-view" data-bump-view="bif">Jephy Roberts&#039; Blog</a></li><li><a href="http://thenextwilliamshakespeare.wordpress.com" class="bump-view" data-bump-view="bif">thenextwilliamshakespeare</a></li><li><a href="http://joezettesjourney.com" class="bump-view" data-bump-view="bif">Joezette&#039;s Journey: Advocate for Lupus and other Autoimmune Diseases</a></li><li><a href="http://sierramichaels.wordpress.com" class="bump-view" data-bump-view="bif">Sierramichaels&#039;s Blog</a></li><li><a href="http://karenbain4.wordpress.com" class="bump-view" data-bump-view="bif">Karen Bain - Writer</a></li><li><a href="http://wegrowthroughothers.wordpress.com" class="bump-view" data-bump-view="bif">wegrowthroughothers</a></li><li><a href="http://mearsite.wordpress.com" class="bump-view" data-bump-view="bif">Karejo</a></li><li><a href="http://dreamingofsquirrels.com" class="bump-view" data-bump-view="bif">dreamingofsquirrels</a></li><li><a href="http://tanjabrittonwriter.wordpress.com" class="bump-view" data-bump-view="bif">tanja britton</a></li><li><a href="http://believemebaby.com" class="bump-view" data-bump-view="bif">Believe Me, Baby!</a></li><li><a href="http://unprecedentednow.wordpress.com" class="bump-view" data-bump-view="bif">UnprecedentedNow</a></li><li><a href="http://coastalcherokeeblog.wordpress.com" class="bump-view" data-bump-view="bif">coastalcherokeeblog</a></li><li><a href="http://edenlawrites.wordpress.com" class="bump-view" data-bump-view="bif">Eden&#039;s blog.</a></li><li><a href="http://sherannwood.wordpress.com" class="bump-view" data-bump-view="bif">sherannwood</a></li><li><a href="http://thelittlemermaid09.wordpress.com" class="bump-view" data-bump-view="bif">The Little Mermaid</a></li><li><a href="http://haseenaazmusings.wordpress.com" class="bump-view" data-bump-view="bif">Random Ramblings</a></li><li><a href="http://katsscrapyardblog.wordpress.com" class="bump-view" data-bump-view="bif">Kat&#039;s scrapyard</a></li><li><a href="http://itsthelittlethings272.wordpress.com" class="bump-view" data-bump-view="bif">It&#039;s the little things..</a></li><li><a href="http://lisarenee90.wordpress.com" class="bump-view" data-bump-view="bif">Lisa in Wonderlust </a></li></ul></aside><aside id="wp_tag_cloud-2" class="widget wp_widget_tag_cloud"><h3 class="widget-title">Tags</h3><div style="overflow:hidden"><a href='https://verseherder.wordpress.com/tag/birding/' class='tag-link-149836 tag-link-position-1' title='45 topics' style='font-size: 8pt;'>Birding</a>
<a href='https://verseherder.wordpress.com/tag/birds/' class='tag-link-36845 tag-link-position-2' title='142 topics' style='font-size: 22pt;'>birds</a>
<a href='https://verseherder.wordpress.com/tag/chennai/' class='tag-link-4049 tag-link-position-3' title='121 topics' style='font-size: 20.04pt;'>Chennai</a>
<a href='https://verseherder.wordpress.com/tag/india/' class='tag-link-3054 tag-link-position-4' title='127 topics' style='font-size: 20.6pt;'>india</a>
<a href='https://verseherder.wordpress.com/tag/photographs-2/' class='tag-link-34993259 tag-link-position-5' title='143 topics' style='font-size: 22pt;'>photographs</a>
<a href='https://verseherder.wordpress.com/tag/photography/' class='tag-link-436 tag-link-position-6' title='86 topics' style='font-size: 15.84pt;'>photography</a>
<a href='https://verseherder.wordpress.com/tag/photos/' class='tag-link-304 tag-link-position-7' title='94 topics' style='font-size: 16.96pt;'>photos</a>
<a href='https://verseherder.wordpress.com/tag/poem/' class='tag-link-1720 tag-link-position-8' title='90 topics' style='font-size: 16.4pt;'>poem</a>
<a href='https://verseherder.wordpress.com/tag/poetry-2/' class='tag-link-1861871 tag-link-position-9' title='78 topics' style='font-size: 14.72pt;'>poetry</a>
<a href='https://verseherder.wordpress.com/tag/travel/' class='tag-link-200 tag-link-position-10' title='54 topics' style='font-size: 10.24pt;'>travel</a></div></aside><aside id="rss_links-2" class="widget widget_rss_links"><ul><li><a href="https://verseherder.wordpress.com/feed/" title="Subscribe to Posts">RSS - Posts</a></li><li><a href="https://verseherder.wordpress.com/comments/feed/" title="Subscribe to Comments">RSS - Comments</a></li></ul>
</aside><aside id="meta-2" class="widget widget_meta"><h3 class="widget-title">Meta</h3>			<ul>
			<li><a href="https://wordpress.com/start/account/user?ref=wplogin">Register</a></li>			<li><a href="https://verseherder.wordpress.com/wp-login.php">Log in</a></li>
			<li><a href="https://verseherder.wordpress.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://verseherder.wordpress.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.com/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.com</a></li>			</ul>
			</aside>		</div><!-- .widget-area -->
	</div><!-- #secondary .sidebar-container -->


		</div><!-- #main .site-main -->

		<footer id="colophon" class="site-footer" role="contentinfo">
			
<div id="tertiary" class="sidebar-container" role="complementary">

	<div class="sidebar-inner">

				<div class="widget-area">
			<aside id="search-3" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://verseherder.wordpress.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside>		<aside id="recent-posts-3" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
					<li>
				<a href="https://verseherder.wordpress.com/2017/03/28/something-about-their-beaks-felt-like-1968-to-me/">Something about their beaks felt like 1968 to&nbsp;me</a>
						</li>
					<li>
				<a href="https://verseherder.wordpress.com/2017/03/25/goodbye-is-the-new-hello-jewel-bugs/">Goodbye is the new hello: Jewel&nbsp;bugs</a>
						</li>
					<li>
				<a href="https://verseherder.wordpress.com/2017/03/21/a-house-that-built-me/">A house that built&nbsp;me</a>
						</li>
					<li>
				<a href="https://verseherder.wordpress.com/2017/03/17/birds-are-not-musicians-they-are-songs/">Birds are not musicians; they are&nbsp;songs</a>
						</li>
					<li>
				<a href="https://verseherder.wordpress.com/2017/03/13/sexuality-in-india-please-dont-try-this-at-home/">Sexuality in India: Please don&#8217;t try this at&nbsp;home</a>
						</li>
				</ul>
		</aside>		<aside id="archives-3" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
			<li><a href='https://verseherder.wordpress.com/2017/03/'>March 2017</a></li>
	<li><a href='https://verseherder.wordpress.com/2017/02/'>February 2017</a></li>
	<li><a href='https://verseherder.wordpress.com/2017/01/'>January 2017</a></li>
	<li><a href='https://verseherder.wordpress.com/2016/12/'>December 2016</a></li>
	<li><a href='https://verseherder.wordpress.com/2016/11/'>November 2016</a></li>
	<li><a href='https://verseherder.wordpress.com/2016/10/'>October 2016</a></li>
	<li><a href='https://verseherder.wordpress.com/2016/09/'>September 2016</a></li>
	<li><a href='https://verseherder.wordpress.com/2016/08/'>August 2016</a></li>
	<li><a href='https://verseherder.wordpress.com/2016/07/'>July 2016</a></li>
	<li><a href='https://verseherder.wordpress.com/2016/06/'>June 2016</a></li>
	<li><a href='https://verseherder.wordpress.com/2016/05/'>May 2016</a></li>
	<li><a href='https://verseherder.wordpress.com/2016/04/'>April 2016</a></li>
	<li><a href='https://verseherder.wordpress.com/2016/03/'>March 2016</a></li>
	<li><a href='https://verseherder.wordpress.com/2016/02/'>February 2016</a></li>
	<li><a href='https://verseherder.wordpress.com/2016/01/'>January 2016</a></li>
	<li><a href='https://verseherder.wordpress.com/2015/12/'>December 2015</a></li>
	<li><a href='https://verseherder.wordpress.com/2015/11/'>November 2015</a></li>
	<li><a href='https://verseherder.wordpress.com/2015/10/'>October 2015</a></li>
	<li><a href='https://verseherder.wordpress.com/2015/09/'>September 2015</a></li>
	<li><a href='https://verseherder.wordpress.com/2015/08/'>August 2015</a></li>
	<li><a href='https://verseherder.wordpress.com/2015/07/'>July 2015</a></li>
	<li><a href='https://verseherder.wordpress.com/2015/06/'>June 2015</a></li>
	<li><a href='https://verseherder.wordpress.com/2015/05/'>May 2015</a></li>
	<li><a href='https://verseherder.wordpress.com/2015/04/'>April 2015</a></li>
	<li><a href='https://verseherder.wordpress.com/2015/03/'>March 2015</a></li>
	<li><a href='https://verseherder.wordpress.com/2015/02/'>February 2015</a></li>
	<li><a href='https://verseherder.wordpress.com/2015/01/'>January 2015</a></li>
	<li><a href='https://verseherder.wordpress.com/2014/12/'>December 2014</a></li>
		</ul>
		</aside><aside id="categories-3" class="widget widget_categories"><h3 class="widget-title">Categories</h3>		<ul>
	<li class="cat-item cat-item-4675084"><a href="https://verseherder.wordpress.com/category/art-2/" >Art</a>
</li>
	<li class="cat-item cat-item-149836"><a href="https://verseherder.wordpress.com/category/birding/" >Birding</a>
</li>
	<li class="cat-item cat-item-34925631"><a href="https://verseherder.wordpress.com/category/career-2/" >Career</a>
</li>
	<li class="cat-item cat-item-4049"><a href="https://verseherder.wordpress.com/category/chennai/" >Chennai</a>
</li>
	<li class="cat-item cat-item-34945349"><a href="https://verseherder.wordpress.com/category/crime-2/" >Crime</a>
</li>
	<li class="cat-item cat-item-10659529"><a href="https://verseherder.wordpress.com/category/culture-2/" >Culture</a>
</li>
	<li class="cat-item cat-item-8437"><a href="https://verseherder.wordpress.com/category/death/" >death</a>
</li>
	<li class="cat-item cat-item-184"><a href="https://verseherder.wordpress.com/category/environment/" >Environment</a>
</li>
	<li class="cat-item cat-item-27109551"><a href="https://verseherder.wordpress.com/category/health-2/" >Health</a>
</li>
	<li class="cat-item cat-item-376"><a href="https://verseherder.wordpress.com/category/humor/" >Humor</a>
</li>
	<li class="cat-item cat-item-34923812"><a href="https://verseherder.wordpress.com/category/humour-2/" >Humour</a>
</li>
	<li class="cat-item cat-item-17265798"><a href="https://verseherder.wordpress.com/category/india-2/" >India</a>
</li>
	<li class="cat-item cat-item-645075"><a href="https://verseherder.wordpress.com/category/lifestyle-2/" >Lifestyle</a>
</li>
	<li class="cat-item cat-item-1832"><a href="https://verseherder.wordpress.com/category/lists/" >Lists</a>
</li>
	<li class="cat-item cat-item-190"><a href="https://verseherder.wordpress.com/category/movies/" >movies</a>
</li>
	<li class="cat-item cat-item-18"><a href="https://verseherder.wordpress.com/category/music/" >Music</a>
</li>
	<li class="cat-item cat-item-34774686"><a href="https://verseherder.wordpress.com/category/nature-2/" >Nature</a>
</li>
	<li class="cat-item cat-item-75292"><a href="https://verseherder.wordpress.com/category/news-2/" >News</a>
</li>
	<li class="cat-item cat-item-33974805"><a href="https://verseherder.wordpress.com/category/people-2/" >People</a>
</li>
	<li class="cat-item cat-item-64"><a href="https://verseherder.wordpress.com/category/personal/" >Personal</a>
</li>
	<li class="cat-item cat-item-1151"><a href="https://verseherder.wordpress.com/category/photographs/" >Photographs</a>
</li>
	<li class="cat-item cat-item-659997"><a href="https://verseherder.wordpress.com/category/photography-2/" >Photography</a>
</li>
	<li class="cat-item cat-item-1142"><a href="https://verseherder.wordpress.com/category/podcast/" >Podcast</a>
</li>
	<li class="cat-item cat-item-34923121"><a href="https://verseherder.wordpress.com/category/poems-2/" >Poems</a>
</li>
	<li class="cat-item cat-item-422"><a href="https://verseherder.wordpress.com/category/poetry/" >Poetry</a>
</li>
	<li class="cat-item cat-item-3781"><a href="https://verseherder.wordpress.com/category/prose/" >Prose</a>
</li>
	<li class="cat-item cat-item-620"><a href="https://verseherder.wordpress.com/category/society/" >society</a>
</li>
	<li class="cat-item cat-item-15136236"><a href="https://verseherder.wordpress.com/category/sports-2/" >Sports</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://verseherder.wordpress.com/category/technology/" >Technology</a>
</li>
	<li class="cat-item cat-item-317585"><a href="https://verseherder.wordpress.com/category/travel-2/" >Travel</a>
</li>
	<li class="cat-item cat-item-4494"><a href="https://verseherder.wordpress.com/category/weather/" >Weather</a>
</li>
	<li class="cat-item cat-item-349"><a href="https://verseherder.wordpress.com/category/writing/" >writing</a>
</li>
		</ul>
</aside><aside id="meta-3" class="widget widget_meta"><h3 class="widget-title">Meta</h3>			<ul>
			<li><a href="https://wordpress.com/start/account/user?ref=wplogin">Register</a></li>			<li><a href="https://verseherder.wordpress.com/wp-login.php">Log in</a></li>
			<li><a href="https://verseherder.wordpress.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://verseherder.wordpress.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.com/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.com</a></li>			</ul>
			</aside>		</div><!-- .widget-area -->
		
		
		
	</div><!-- .sidebar-inner -->

</div><!-- #tertiary .sidebar-container -->
			<div class="site-info-container">

				<div class="site-info">
										<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
									</div><!-- .site-info -->

			</div><!-- .site-info-container -->

		</footer><!-- #colophon .site-footer -->

	</div><!-- #page -->

<!--  -->
<div id="wpcom-follow-bubbles-jp_blogs_i_follow-2" class="wpcom-follow-bubbles"><div id="wpcom-bubble-jp_blogs_i_follow-2-1" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://colourmeclueless.wordpress.com" class="bump-view" data-bump-view="bif">Colour Me Clueless</a><p></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-2" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://jephyroberts.wordpress.com" class="bump-view" data-bump-view="bif">Jephy Roberts&#039; Blog</a><p><small>Just Thinking Aloud...</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-3" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://thenextwilliamshakespeare.wordpress.com" class="bump-view" data-bump-view="bif">thenextwilliamshakespeare</a><p></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-4" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://joezettesjourney.com" class="bump-view" data-bump-view="bif">Joezette&#039;s Journey: Advocate for Lupus and other Autoimmune Diseases</a><p><small>My everyday life with Lupus</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-5" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://sierramichaels.wordpress.com" class="bump-view" data-bump-view="bif">Sierramichaels&#039;s Blog</a><p><small>Author, writer, archaeologist and traveler</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-6" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://karenbain4.wordpress.com" class="bump-view" data-bump-view="bif">Karen Bain - Writer</a><p><small>The writing and poetic musings of a creative eccentric</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-7" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://wegrowthroughothers.wordpress.com" class="bump-view" data-bump-view="bif">wegrowthroughothers</a><p><small>Self-help tips, for life: daily life lessons, how I overcame challenges, how I now changed careers - through My People</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-8" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://mearsite.wordpress.com" class="bump-view" data-bump-view="bif">Karejo</a><p><small>&quot;Hidup Itu Rencana Yang Harus Dijalani Hingga Akhir&quot;</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-9" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://dreamingofsquirrels.com" class="bump-view" data-bump-view="bif">dreamingofsquirrels</a><p><small>those random things</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-10" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://tanjabrittonwriter.wordpress.com" class="bump-view" data-bump-view="bif">tanja britton</a><p><small>Lives and writes at the foot of Pikes Peak</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-11" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://believemebaby.com" class="bump-view" data-bump-view="bif">Believe Me, Baby!</a><p></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-12" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://unprecedentednow.wordpress.com" class="bump-view" data-bump-view="bif">UnprecedentedNow</a><p><small>For The Curious You</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-13" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://coastalcherokeeblog.wordpress.com" class="bump-view" data-bump-view="bif">coastalcherokeeblog</a><p><small>#nurse#life#babyboomers#ocean</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-14" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://edenlawrites.wordpress.com" class="bump-view" data-bump-view="bif">Eden&#039;s blog.</a><p><small>Slice of life, blog, journal.</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-15" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://sherannwood.wordpress.com" class="bump-view" data-bump-view="bif">sherannwood</a><p></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-16" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://thelittlemermaid09.wordpress.com" class="bump-view" data-bump-view="bif">The Little Mermaid</a><p><small>Dream. Believe. Achieve</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-17" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://haseenaazmusings.wordpress.com" class="bump-view" data-bump-view="bif">Random Ramblings</a><p><small>The world through my eyes...</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-18" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://katsscrapyardblog.wordpress.com" class="bump-view" data-bump-view="bif">Kat&#039;s scrapyard</a><p></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-19" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://itsthelittlethings272.wordpress.com" class="bump-view" data-bump-view="bif">It&#039;s the little things..</a><p><small>Everyone is trying to accomplish something big, not realising that life is made up of little things</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-20" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://lisarenee90.wordpress.com" class="bump-view" data-bump-view="bif">Lisa in Wonderlust </a><p><small>my tales of wonderland *</small></p></div></div></div>		<script type="text/javascript">
			!function(d,s,id){
				var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';
				if(!d.getElementById(id)){
					js=d.createElement(s);
					js.id=id;js.src=p+"://platform.twitter.com/widgets.js";
					fjs.parentNode.insertBefore(js,fjs);
				}
			}(document,"script","twitter-wjs");
		</script>
		<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201713y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-350937992bed331a2325089e0c0f2c1f">
	</div>
	<div class="grofile-hash-map-8dfc061cd45f20faa8083467a095fca3">
	</div>
	<div class="grofile-hash-map-390c49d3491306a102181ef8d4051ddf">
	</div>
	<div class="grofile-hash-map-ced7210959ef00218bd1e573336c8b0f">
	</div>
	<div class="grofile-hash-map-44ad8e4b87ef0deea9d86f84d3985a2c">
	</div>
	<div class="grofile-hash-map-10e17834853be2d7aeeca653d4acab16">
	</div>
	<div class="grofile-hash-map-ad493b947b53810878f4dcdf4b653c22">
	</div>
	<div class="grofile-hash-map-d13d0e0ce1a8e87071b1d6ffd3eb5003">
	</div>
	<div class="grofile-hash-map-98878367644ab8a2a6d0312285f922f7">
	</div>
	<div class="grofile-hash-map-f6b2ef8d38fbe541fe125e0050e7ca9d">
	</div>
	<div class="grofile-hash-map-5e38a8335afbc1e88eaaf10319c2a32d">
	</div>
	<div class="grofile-hash-map-8dfc061cd45f20faa8083467a095fca3">
	</div>
	<div class="grofile-hash-map-a07f913854fbd76f1c0f91bcb922af64">
	</div>
	<div class="grofile-hash-map-5e38a8335afbc1e88eaaf10319c2a32d">
	</div>
	<div class="grofile-hash-map-f6b2ef8d38fbe541fe125e0050e7ca9d">
	</div>
	<div class="grofile-hash-map-9291ce6fcae904e8ee6fc7a3572f1022">
	</div>
	<div class="grofile-hash-map-b118d1d3f113c1a548ef85e9d8697dd7">
	</div>
	<div class="grofile-hash-map-8fc30a5ba307e084c02187ae6f73df13">
	</div>
	<div class="grofile-hash-map-8cd5ffff401e9bca39cf3629fca02885">
	</div>
	<div class="grofile-hash-map-9efc5925f891cee0c81a05a9508d9bef">
	</div>
	<div class="grofile-hash-map-7891376d1c3561ef7233221f373b724d">
	</div>
	<div class="grofile-hash-map-828ce38a3768eac4a8188b2e2eadfef6">
	</div>
	<div class="grofile-hash-map-c27fef01199055d715eae955fc542938">
	</div>
	<div class="grofile-hash-map-5b9d85588cc9a235bedbe4bce6fe408e">
	</div>
	<div class="grofile-hash-map-58b61c97ca693df38d1fb20d68917fba">
	</div>
	<div class="grofile-hash-map-40bd26e2cc70461b9c02b09ba4e82a66">
	</div>
	<div class="grofile-hash-map-96796c1bca07cabd1678a204585b5372">
	</div>
	<div class="grofile-hash-map-b3a7d52cf3c35e90b58bc35f585c92b0">
	</div>
	<div class="grofile-hash-map-c4b29cea8ca132e14127f1199f79f603">
	</div>
	<div class="grofile-hash-map-93ab2850b0dcb5ce8c89d49b6167c0d2">
	</div>
	<div class="grofile-hash-map-09b401d05eaf5efc9df62e1c375005a0">
	</div>
	<div class="grofile-hash-map-202f7b644ef910caea067d2be40bc183">
	</div>
	<div class="grofile-hash-map-caf812870515db30b290f5f4f1921282">
	</div>
	<div class="grofile-hash-map-aa2571c3431c0a779f2e209beb06a371">
	</div>
	<div class="grofile-hash-map-1015c345a82644aab6c518f2a7981030">
	</div>
	<div class="grofile-hash-map-2bf42bbb82311319dfc206d66dc695a7">
	</div>
	<div class="grofile-hash-map-0ec38f7c8bb27682c5657e6c1d1eef5e">
	</div>
	<div class="grofile-hash-map-9f59c4a95a6995f4cb33ebdf11ddeebe">
	</div>
	<div class="grofile-hash-map-dd88192ce1dbdd4257827b70e0f537bd">
	</div>
	<div class="grofile-hash-map-bed41b810c40937d1060538ea01cb1b4">
	</div>
	<div class="grofile-hash-map-e548258a3ad00689ecdbcbc1578b0d20">
	</div>
	<div class="grofile-hash-map-1c765586bcac7870bcd5d1b52fc72d69">
	</div>
	<div class="grofile-hash-map-2aa14bff51cafe4031e18c1066083f0c">
	</div>
	<div class="grofile-hash-map-e1d620b01fe536e088b842e1e4c22d88">
	</div>
	<div class="grofile-hash-map-f11de9717222093ffdf044ceb28a5e8b">
	</div>
	<div class="grofile-hash-map-ebc75b4f12046668c941ed9973b700b9">
	</div>
	<div class="grofile-hash-map-3711746d646ac555dbb81250c9f80fe6">
	</div>
	<div class="grofile-hash-map-8688fbfd600a19e63deed9ec170a60ad">
	</div>
	<div class="grofile-hash-map-595840331533f371f8354dad112c131c">
	</div>
	<div class="grofile-hash-map-b0e29bc92d984bf9370c8ab15493f987">
	</div>
	<div class="grofile-hash-map-b907c4cdc5d639bf496abf5ce245c9ee">
	</div>
	<div class="grofile-hash-map-d571935267757a5e3a0f00d20533bfc2">
	</div>
	<div class="grofile-hash-map-29e7fe1caa53772b2bd1a19e7c6f1f00">
	</div>
	<div class="grofile-hash-map-551349bba4fd6706905e7435f4be86ca">
	</div>
	<div class="grofile-hash-map-43506f471ae40a3be320e46e435ad360">
	</div>
	<div class="grofile-hash-map-f8a924d5f3bdc0af7decd2ea33f8a524">
	</div>
	<div class="grofile-hash-map-b5c26c56019a49ee9e0161315893f68b">
	</div>
	<div class="grofile-hash-map-cfc53f2cf135dd6bdc05a53f391f9b2a">
	</div>
	<div class="grofile-hash-map-c05cb306dd12acf7c66a48104e47f895">
	</div>
	<div class="grofile-hash-map-b571a35c43244de97a12e9186dd26d74">
	</div>
	<div class="grofile-hash-map-765924df921a84af29136a1f73de388b">
	</div>
	<div class="grofile-hash-map-d40ca57bac24270a61d92818820749aa">
	</div>
	<div class="grofile-hash-map-64db7eb326a5ef58f2f62e22d96b1dfb">
	</div>
	<div class="grofile-hash-map-b3b4ceae580443a9485ed26331b30726">
	</div>
	<div class="grofile-hash-map-e1222cb4628f504c3af8e24a8d47402d">
	</div>
	<div class="grofile-hash-map-f293c15eb996478c877e982fda8fb6cc">
	</div>
	<div class="grofile-hash-map-3eddd3db26737d764c6552ef26b48b60">
	</div>
	<div class="grofile-hash-map-c66cda85fc07df8fc233353532170cf7">
	</div>
	<div class="grofile-hash-map-c211df7f4256e50d5d970e3126d8b80a">
	</div>
	<div class="grofile-hash-map-71f8309736568909b18e55f021727539">
	</div>
	<div class="grofile-hash-map-7d222dd6703afb7b2f75d60022521117">
	</div>
	<div class="grofile-hash-map-143a14c32030f964be860ea5e73371e5">
	</div>
	<div class="grofile-hash-map-b6aa953a98aeaaf8d7bbea314faf1c3a">
	</div>
	<div class="grofile-hash-map-f5b2c0e8cd562dd7cd89dcf9924c576c">
	</div>
	<div class="grofile-hash-map-7c86bbe4066bd64e24870ed389283a77">
	</div>
	<div class="grofile-hash-map-0e27785a268a0919512de29755f17a83">
	</div>
	<div class="grofile-hash-map-92eba976dbd185b25fad5053485483fb">
	</div>
	<div class="grofile-hash-map-7a70a0bdce30815b4f5e375c5ca24b3e">
	</div>
	<div class="grofile-hash-map-cf0d62748f55f5e6a93008f308996c6b">
	</div>
	<div class="grofile-hash-map-eb3270864889f39e53036aba52d763e4">
	</div>
	<div class="grofile-hash-map-85e5a6499ba7404f6b1b3c0b10633dc0">
	</div>
	<div class="grofile-hash-map-fb15438c33ea27d801a5dbe5e922b316">
	</div>
	<div class="grofile-hash-map-6400bd767fc5cd0ce24ac33976b33e87">
	</div>
	<div class="grofile-hash-map-dd3e4b235d7e934d77a63d8899b8b4b6">
	</div>
	<div class="grofile-hash-map-e706664907b65a35eb2a52312f9d698c">
	</div>
	<div class="grofile-hash-map-7c44fb64b294e3f29aad2e88658b9a27">
	</div>
	<div class="grofile-hash-map-369a012a40aa9058ada55cba216b032c">
	</div>
	<div class="grofile-hash-map-26b9d6b01ea3ac51484a37d72eff0236">
	</div>
	<div class="grofile-hash-map-e9705844c2816cab12ac878ff1578f38">
	</div>
	<div class="grofile-hash-map-16f44d29512ff93b82bc365de1b95518">
	</div>
	<div class="grofile-hash-map-25bd24172267cf5cd73e45bea3f1cc14">
	</div>
	<div class="grofile-hash-map-196d6912fc46784425e5a252f3ab81e7">
	</div>
	<div class="grofile-hash-map-54f358d389279a6e9f0b59d95f51461a">
	</div>
	<div class="grofile-hash-map-1a5c1227cb9fc690e4caa2df4563e02a">
	</div>
	<div class="grofile-hash-map-7c56d165d1480499a3d32bb9d6b6421a">
	</div>
	<div class="grofile-hash-map-2209c5bc55af82c0d19daa0573671a9b">
	</div>
	<div class="grofile-hash-map-c1997318ac37dc1db4a52b6ec40768ce">
	</div>
	<div class="grofile-hash-map-34a1d599d1907f8478ff1f611e3aa200">
	</div>
	<div class="grofile-hash-map-eed564a4cd8b8cad3f49bb719a042d08">
	</div>
	<div class="grofile-hash-map-6d22c34267c666d75c3b2a1795b8bbcf">
	</div>
	<div class="grofile-hash-map-bd2ddc14f952f690fcecef24523a234e">
	</div>
	<div class="grofile-hash-map-2edcfb795d7581cd1bbafe5078724f07">
	</div>
	<div class="grofile-hash-map-5ce97d0c66e43cdcfc67616f474513d1">
	</div>
	<div class="grofile-hash-map-7469e13d842327757ffc3acf0b004eda">
	</div>
	<div class="grofile-hash-map-773f7afe7626cb07ca7ba514770245af">
	</div>
	<div class="grofile-hash-map-c62e7d911c8d0d5c28d391a99c0ee633">
	</div>
	<div class="grofile-hash-map-0b3305fc6182a735b8d82c8af0c0aa8c">
	</div>
	<div class="grofile-hash-map-d980d2128d652af5bf2f2e04c3058fe5">
	</div>
	<div class="grofile-hash-map-2e5b619c26f6746b88d2737b786ddd8c">
	</div>
	<div class="grofile-hash-map-bd4a120f73915ee45462ceb8d6052c85">
	</div>
	<div class="grofile-hash-map-032075e4bc7bcbe59b9917cedd7b02a2">
	</div>
	<div class="grofile-hash-map-c387784bd1f400274cc2553332e9fa73">
	</div>
	<div class="grofile-hash-map-1def6f7cfca0852991b7c3fabc66a55e">
	</div>
	<div class="grofile-hash-map-a2422a688a83ec9fc9fc13cd979c38e2">
	</div>
	<div class="grofile-hash-map-4f7f689662dd090c2da55454ae3f96ee">
	</div>
	<div class="grofile-hash-map-3048f91831749a1cb7c554b51b4c748c">
	</div>
	<div class="grofile-hash-map-5e7e0e04a66c8bf5ffe01f42626cab81">
	</div>
	<div class="grofile-hash-map-08efe60bcae3c77cdafcf32d73d38a5e">
	</div>
	<div class="grofile-hash-map-edba41f24fcbcc63d5c4426bdc10c06b">
	</div>
	<div class="grofile-hash-map-b16003ed58a086e4f40a29d5150bdffc">
	</div>
	<div class="grofile-hash-map-ef55732fd0199a5c0cfb5512b87a3bd1">
	</div>
	<div class="grofile-hash-map-0db43d73b5ea8f22d837318b5e090db6">
	</div>
	<div class="grofile-hash-map-0ff6aabbabb7e2cd238ba735162b4a1b">
	</div>
	<div class="grofile-hash-map-3b8a78cb4ef50aeaab7dfce8acace83c">
	</div>
	<div class="grofile-hash-map-d8c66ae5f0296be0fdad2a1066a4bd12">
	</div>
	<div class="grofile-hash-map-66e71faa98cd3f87ebef989e6bd1f64f">
	</div>
	<div class="grofile-hash-map-da7191c5cf3effc425b3fa2063774676">
	</div>
	<div class="grofile-hash-map-78cb2bd1863f3b394d07ac3132a22ce1">
	</div>
	<div class="grofile-hash-map-0d6e0ab387dde7db8ceadb2a381484ea">
	</div>
	<div class="grofile-hash-map-6b4fff986c79d789927d210ac7b8bbe1">
	</div>
	<div class="grofile-hash-map-a9e81e063df46b57062936f9ce6c883d">
	</div>
	<div class="grofile-hash-map-74aef4ba76fcd7d2078d7b3e9d5146ea">
	</div>
	<div class="grofile-hash-map-2daedf2a8bd156fffa5884cded8edda3">
	</div>
	<div class="grofile-hash-map-9c132e35260b66d158993e7b3e104229">
	</div>
	<div class="grofile-hash-map-a5932089b78b4e0fbf67d332ee2be2dd">
	</div>
	<div class="grofile-hash-map-6addb531d568d5fd667b97c5700af897">
	</div>
	<div class="grofile-hash-map-e68b16bc98e90df9b2ae9f2ba25cf5bd">
	</div>
	<div class="grofile-hash-map-2d4a65ad1574393e94691e31a7a5b183">
	</div>
	<div class="grofile-hash-map-b1aa53ec6c87bfd0edf1f4fb7f16df5f">
	</div>
	<div class="grofile-hash-map-c245ecdea667a7d0c7f484d1b9524861">
	</div>
	<div class="grofile-hash-map-d57067c256b97c84cf7f1f8e5eafbabe">
	</div>
	<div class="grofile-hash-map-0c4e512f5d92cac7031957957d0cbd8c">
	</div>
	<div class="grofile-hash-map-9aca544f5bebe5d6747348eccaff396f">
	</div>
	<div class="grofile-hash-map-d3ce4530debabc556bc86c1458af51fc">
	</div>
	<div class="grofile-hash-map-f2e642029dadea373a935c25890163cb">
	</div>
	<div class="grofile-hash-map-2386000b14d2d458bc1e66a25a259720">
	</div>
	<div class="grofile-hash-map-bd78240f693f0e00dfe1b02088e56634">
	</div>
	<div class="grofile-hash-map-8175bca384a06f61e3d933ca821cf5e8">
	</div>
	<div class="grofile-hash-map-20ac8f50355cf29f54e51da400607d8f">
	</div>
	<div class="grofile-hash-map-332f86bbd44e7d37dcfb3689ba2e6e7f">
	</div>
	<div class="grofile-hash-map-582522c91d8743053a5113632357e312">
	</div>
	<div class="grofile-hash-map-157d027d90f0bf8af7b9e2faacac7f08">
	</div>
	<div class="grofile-hash-map-6ecfef1a2817f19204bcd794c82e83fd">
	</div>
	<div class="grofile-hash-map-e351073464dd2e6a92408a589a75e7a2">
	</div>
	<div class="grofile-hash-map-845ad7d944cc76214cc960a342df2706">
	</div>
	<div class="grofile-hash-map-6b05defd54ab6b4d820fb1fe047b22cd">
	</div>
	<div class="grofile-hash-map-0d422d61cd432afc246296fee2cd6534">
	</div>
	<div class="grofile-hash-map-1a2383917e4539fd948a2ce23ff5a846">
	</div>
	<div class="grofile-hash-map-43694d53991ec50ec69ce4b294bcd74a">
	</div>
	<div class="grofile-hash-map-1a2f47b2a687ab9c63fea5a4aa7307e6">
	</div>
	<div class="grofile-hash-map-59259768c2fa74469fec3edba84109bc">
	</div>
	<div class="grofile-hash-map-a6aa7eaa0c4a68dad01a87b7695647b1">
	</div>
	<div class="grofile-hash-map-cd23a4fb5d49f43a042673dd52831258">
	</div>
	<div class="grofile-hash-map-e6c76423ac0edf9dbd9884806d15c0d5">
	</div>
	<div class="grofile-hash-map-f0c571dd1a22d9633b948d7cc7af6aa9">
	</div>
	<div class="grofile-hash-map-e6b9dcc81e7f9b761eb1b578ce642926">
	</div>
	<div class="grofile-hash-map-ca0ebf751c60a69a15d29c9d51d861db">
	</div>
	<div class="grofile-hash-map-8e04164cea6a8cf7defc329ffb677c38">
	</div>
	<div class="grofile-hash-map-68c2f98389e0594c01c0c0a84b79e71e">
	</div>
	<div class="grofile-hash-map-2ff30a161aa6d0baf8aebe5bc7409100">
	</div>
	<div class="grofile-hash-map-a07f913854fbd76f1c0f91bcb922af64">
	</div>
	<div class="grofile-hash-map-1d3a31d7f9f02feaef5bb44e3e39514a">
	</div>
	<div class="grofile-hash-map-9291ce6fcae904e8ee6fc7a3572f1022">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/verseherder.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/verseherder.wordpress.com\/wp-login.php?action=logout&_wpnonce=56b23fe067","homeURL":"https:\/\/verseherder.wordpress.com\/","postID":"1748","gravDefault":"retro","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="71439601" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://verseherder.wordpress.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="verseherder" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="eaa4ce592d" /><input type="hidden" name="_wp_http_referer" value="/2017/03/28/something-about-their-beaks-felt-like-1968-to-me/" />		</form>

		<div class="arrow"></div>
	</div>
<script type='text/javascript' charset='UTF-8' id='polldaddyRatings'><!--//--><![CDATA[//><!--
PDRTJS_settings_7749489_post_1748={"id":7749489,"unique_id":"wp-post-1748","title":"Something%20about%20their%20beaks%20felt%20like%201968%20to%26nbsp%3Bme","permalink":"https:\/\/verseherder.wordpress.com\/2017\/03\/28\/something-about-their-beaks-felt-like-1968-to-me\/","item_id":"_post_1748"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_7749489_post_1748 == 'undefined' ){PDRTJS_7749489_post_1748 = new PDRTJS_RATING( PDRTJS_settings_7749489_post_1748 );}}
//--><!]]></script><script type='text/javascript' charset='UTF-8' src='https://polldaddy.com/js/rating/rating.js'></script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/verseherder.wordpress.com\/2017\/03\/28\/something-about-their-beaks-felt-like-1968-to-me\/":1748};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/03/28/something-about-their-beaks-felt-like-1968-to-me/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-3' href='https://s1.wp.com/wp-content/mu-plugins/tiled-gallery/tiled-gallery.css?m=1443731146h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"71439601","siteName":"verseherder","siteURL":"http:\/\/verseherder.wordpress.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/628fad1cea21eca737a872b6d20ab0bd?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/suits","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/verseherder.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fverseherder.wordpress.com%2F2017%2F03%2F28%2Fsomething-about-their-beaks-felt-like-1968-to-me%2F","themeURL":"https:\/\/wordpress.com\/theme\/suits\/","xhrURL":"https:\/\/verseherder.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"0a6c01ab29","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"faaf3145dd\" \/>","referer":"https:\/\/verseherder.wordpress.com\/2017\/03\/28\/something-about-their-beaks-felt-like-1968-to-me\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/verseherder.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fverseherder.wordpress.com%2F2017%2F03%2F28%2Fsomething-about-their-beaks-felt-like-1968-to-me%2F","postID":"1748","shortlink":"http:\/\/wp.me\/p4PKHD-sc","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/verseherder.wordpress.com\/1748","statsLink":"https:\/\/wordpress.com\/stats\/post\/1748\/verseherder.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Suits","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 5,618 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/verseherder.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fverseherder.wordpress.com%2F2017%2F03%2F28%2Fsomething-about-their-beaks-felt-like-1968-to-me%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/verseherder.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"202566fba4","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/verseherder.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fverseherder.wordpress.com%2F2017%2F03%2F28%2Fsomething-about-their-beaks-felt-like-1968-to-me%2F","blog_id":"71439601","local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=71439601&v=wpcom&tz=5&user_id=0&subd=verseherder","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVkd1uwyAMhV9olFZqpe1i2rMQcBJT8zMMzfr2I93SJVWFtCvbh/PZBuQUhQ4+g8/SsjRwQQ3xa2f5Ra6OXBGRyoCeJeEZWH4WKDAqbwhSw6yDc1USP5Cd6U7yhBH+A22EBUSvqZitIUGk686hf+yeR3DVGkudXjDfoL54nTF4bqwyoRmg2jsKAwsUfSAK00PZ4JWpy4hOJekUZ0g1E+ECKeG8+V1rdbjtOHe4Z89egOPfpde6rR+Vrr9ht3Y9e3iVQmEgaSFHpc9iERpMRgIjBkU0z9lUDSoGzqInhUnyqBL6YYkV+nDvh+Pr2+mwP5729huR7v0K'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "verseherder.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.defer = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'71439601','blog_tz':'5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'71439601','v':'wpcom','tz':'5','user_id':'0','post':'1748','subd':'verseherder'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWtpP0NsWnVkPS9sL0ViLndld3BuVT01Unp2dX5PUC8wPSY/RGRzSnZobC9uMzd8MlMwTmgra1hrQVlPdEkyQzUyM2ZIZDV8bU9La0FaVixYcXVmSWhqb05zVGJ8L2FjN1IuMjFTVGItWUYxUC1FYWhjVmQlS1I4b3FqM01+OS5Vc2lvc3ZXST9UbjU0aGVtb3NVeG5oWD9UflV0NG84cV1bYTB1TldhSmg/K0JpZG1fbjkuT09Ydjl+UEtCelM5WEksLGN0U2V8MWtqMD9OUklKTlZbM1ZTRElkPV1pYzR5NXo3PWZya1hDbGtZQjhjRj00fHxVQWF6SHl2Jn5pK3xnYTVCQXBvNV9oYT9dRiZiJkRLNGhDVHA5WWlPUlBqRGswQjVWYnNCOTZMcVFbZ2IrbWVuRVUzcWovVGpXeUdKb3pOQiVvMVdMU3xXLldSTyssPS9dZkduWXQvdy45VS83YSVrQkEr'}]);
_stq.push([ 'clickTrackerInit', '71439601', '1748' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>