<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>Goodbye, Mr. and Mrs. T | verseherder</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://verseherder.wordpress.com/xmlrpc.php">
	<!--[if lt IE 9]>
		<script src="https://s0.wp.com/wp-content/themes/pub/suits/js/html5.js" type="text/javascript"></script>
	<![endif]-->
	<meta name="google-site-verification" content="efjlN__halMo8-Oo07j-hymWNwTW2DMoU1wQa6Q_fcc" />
<meta name="p:domain_verify" content="9dfcf3f852317fe75a7bbf8b4f9580ee" />
<meta name="yandex-verification" content="6bd7df36a246c539" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="verseherder &raquo; Feed" href="https://verseherder.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="verseherder &raquo; Comments Feed" href="https://verseherder.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="verseherder &raquo; Goodbye, Mr. and Mrs.&nbsp;T Comments Feed" href="https://verseherder.wordpress.com/2017/04/25/goodbye-mr-and-mrs-t/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyFkN0OwiAMhV9IJIvL1Avjs/DTbGwUCGVZfHvBRY3T4A3pKefjlPIlMOVdApc4zizYuTeO+BKUR0ZoLNw2aq+Idvw3Zs0ExEdIQaiJPdSXXVrfv3N81EIT762XwtaejmBFAs2Cp7RRNUz5CLmPQaTiQNBGgAXMthqGoXtSpRzyd6ox64akDBGIWD7RzMjSkIP+jIdllHVVPBs/OytquPPJZJpeRbm44qVpT8dD17TndrwDTSCrig==' type='text/css' media='all' />
<link rel='stylesheet' id='suits-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A100%2C300%2C400%26subset%3Dlatin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJyNjEEOwiAQRS8kTlAT04XxLAWnFDN0CDNIvL10VzdNd/8l731o2XheFBcFnTGhQK4OpEYVEP0Snr3ICTZaqiZTDXERaPEVsIvK2WSWI4lUJ77ErJE7TUzEbc+f+YPFuOoc4YH7gGyI/bje/4GZaIxlLy3oiEOfAbq1wTV6poe9DXa4Xu52eP8A+zZ0lQ==' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJyNjl0KwjAQhC/kugqt1gfxLEmapivbbMlu6fWtoIg/FJ9mBuYbBucRgmSL2XCYYOQpUVZ0wUiyd+XltkF1g7/ro6hBx44Kau8K5fTUNUolkGNgSfIeviDr4xAV+woTi3e8tjpTm6IpLpWHh1SoBZdbYFL7h/XLDQWCTphl/oj3gctw3len3bE51E19vQE4+3jO' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFkNsOgjAMhl/IMTEYuTE+C4yydO7kukn06R2KiQrBpElPX5u/5YNnaIVOHRBX2S4Jwm1yhaINXwOYQRmaCIVB+4aFsxFsHFnjWtTAEkFoZK7lRb1b4LyjaIAoQwvdb0lorwjDX0xB9I04swCE99lWk5jXSaIlHkDnAzo2avjJVqYotSQC+oguZ73T2s00feADdhLi83+vkLXJeDZdcjLHsqoPu7rcV1v1AAJHlxQ='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://verseherder.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='How I met my&nbsp;grandfather' href='https://verseherder.wordpress.com/2017/04/19/how-i-met-my-grandfather/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://verseherder.wordpress.com/2017/04/25/goodbye-mr-and-mrs-t/" />
<link rel='shortlink' href='http://wp.me/p4PKHD-24b' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Fverseherder.wordpress.com%2F2017%2F04%2F25%2Fgoodbye-mr-and-mrs-t%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Fverseherder.wordpress.com%2F2017%2F04%2F25%2Fgoodbye-mr-and-mrs-t%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Goodbye, Mr. and Mrs. T" />
<meta property="og:url" content="https://verseherder.wordpress.com/2017/04/25/goodbye-mr-and-mrs-t/" />
<meta property="og:description" content="Excitedly, I woke up at 4:30 AM. It was my first visit to the Thattekad Bird Sanctuary. I was there because of the Malabar Trogon &#8211; a brightly-colored creature that looks like the afterbirth …" />
<meta property="article:published_time" content="2017-04-25T13:36:27+00:00" />
<meta property="article:modified_time" content="2017-04-25T13:36:11+00:00" />
<meta property="og:site_name" content="verseherder" />
<meta property="og:image" content="https://verseherder.files.wordpress.com/2016/03/dscn0002-4.jpg?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="900" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@verseherder" />
<meta name="twitter:image:src" content="https://verseherder.files.wordpress.com/2016/03/dscn0002-4.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@verseherder" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/628fad1cea21eca737a872b6d20ab0bd?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/628fad1cea21eca737a872b6d20ab0bd?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/628fad1cea21eca737a872b6d20ab0bd?s=114" />
<link rel='openid.server' href='https://verseherder.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://verseherder.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://verseherder.wordpress.com/osd.xml" title="verseherder" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#ffffff" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="verseherder" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Birding in south India and life on planet earth" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://verseherder.wordpress.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/628fad1cea21eca737a872b6d20ab0bd?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Goodbye, Mr. and Mrs.&nbsp;T | verseherder on WordPress.com" />
<meta name="description" content="Excitedly, I woke up at 4:30 AM. It was my first visit to the Thattekad Bird Sanctuary. I was there because of the Malabar Trogon - a brightly-colored creature that looks like the afterbirth of a psychedelic experience. With a spring in my step, I walked out of the cottage - as jolly as I&hellip;" />
 		<script type="text/javascript">
		var _ipw_custom = {
				wordAds: '0',
				adSafe: '0',
				domain: 'verseherder.wordpress.com',
				pageURL: 'https://verseherder.wordpress.com/2017/04/25/goodbye-mr-and-mrs-t/'
			};
		</script>
		<script type="text/javascript" src="//c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
 		<script type="text/javascript" src="//s.pubmine.com/head.js"></script>
		<script type="text/javascript" src="https://static.criteo.net/js/ld/publishertag.js"></script><link rel="amphtml" href="https://verseherder.wordpress.com/2017/04/25/goodbye-mr-and-mrs-t/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_setDomainName', 'wordpress.com']);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="post-template-default single single-post postid-7947 single-format-standard mp6 customizer-styles-applied single-author one-footer-sidebar highlander-enabled highlander-light">
	<div id="page" class="hfeed site">

		<header id="masthead" class="site-header" role="banner">
			
			<a class="home-link" href="https://verseherder.wordpress.com/" title="verseherder" rel="home">
				<h1 class="site-title">verseherder</h1>
				<h2 class="site-description">Birding in south India and life on planet earth</h2>
			</a><!-- #navbar .header-navigation -->

			<div id="navbar" class="header-navigation">

				<nav id="site-navigation" class="navigation main-navigation" role="navigation">
					<h3 class="menu-toggle">Menu</h3>
					<div class="nav-menu"><ul>
<li class="page_item page-item-1"><a href="https://verseherder.wordpress.com/about-me/">Shameless Self-Promotion</a></li>
</ul></div>
					<form role="search" method="get" class="search-form" action="https://verseherder.wordpress.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>				</nav><!-- #site-navigation .navigation .main-navigation -->

			</div><!-- #navbar .header-navigation -->

		</header><!-- #masthead .site-header -->

		<div id="main" class="site-main">

	<div id="primary" class="content-area">

		<div id="content" class="site-content" role="main">

			
<article id="post-7947" class="post-7947 post type-post status-publish format-standard has-post-thumbnail hentry category-birding category-photography-2 category-poetry tag-birds tag-india tag-inspiration tag-kerala tag-life tag-love tag-luck tag-malabar-trogons tag-personal-musings tag-philosophy tag-photo-essay tag-photographs-2 tag-photos tag-poem tag-poems">

	
			<header class="entry-header">

									<div class="entry-thumbnail">
						<img width="620" height="465" src="https://verseherder.files.wordpress.com/2016/03/dscn0002-4.jpg?w=620" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://verseherder.files.wordpress.com/2016/03/dscn0002-4.jpg?w=620 620w, https://verseherder.files.wordpress.com/2016/03/dscn0002-4.jpg?w=1240 1240w, https://verseherder.files.wordpress.com/2016/03/dscn0002-4.jpg?w=150 150w, https://verseherder.files.wordpress.com/2016/03/dscn0002-4.jpg?w=300 300w, https://verseherder.files.wordpress.com/2016/03/dscn0002-4.jpg?w=768 768w, https://verseherder.files.wordpress.com/2016/03/dscn0002-4.jpg?w=1024 1024w" sizes="(max-width: 620px) 100vw, 620px" data-attachment-id="7950" data-permalink="https://verseherder.wordpress.com/2017/04/25/goodbye-mr-and-mrs-t/dscn0002-4-2/" data-orig-file="https://verseherder.files.wordpress.com/2016/03/dscn0002-4.jpg" data-orig-size="4608,3456" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;COOLPIX P610&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1457774902&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;236.5&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Malabar  Trogon (female), Thattekad" data-image-description="" data-medium-file="https://verseherder.files.wordpress.com/2016/03/dscn0002-4.jpg?w=300" data-large-file="https://verseherder.files.wordpress.com/2016/03/dscn0002-4.jpg?w=620" />					</div><!-- .entry-thumbnail -->
				
				<h1 class="entry-title">Goodbye, Mr. and Mrs.&nbsp;T</h1>
			</header><!-- .entry-header -->

											<div class="entry-content">
					<p>Excitedly, I woke up at 4:30 AM. It was my first visit to the <a href="http://www.ncra.tifr.res.in:8081/~yogesh/wildlife/thattekad.shtml">Thattekad Bird Sanctuary</a>. I was there because of the <a href="http://indianbirds.thedynamicnature.com/2016/11/malabar-trogon-harpactes-fasciatus.html">Malabar Trogon</a> &#8211; a brightly-colored creature that looks like the afterbirth of a psychedelic experience. With a spring in my step, I walked out of the cottage &#8211; as jolly as I could be. I was going to meet a local birder at the tea shop outside the sanctuary.</p>
<p>By 6:00 AM, though, the excitement was gone. Sipping on a cup of watery tea, I thought about what a shitty morning it had turned out to be. First, I was stung by a wasp that was hiding in my left shoe. Then, it dawned on me that the skies were way too overcast. To make things worse, four other people, who had hired the same birder, were going to accompany me. So, I dragged my feet past the front gate. There were banners all over that showcased the brightest, the bluest and the most bewitching of endemic birds. Each one looked like it fell out of a dream.</p>
<p>At a distance, a mynah sang an eerie tune. I tightened my grip on&nbsp;the camera and took a deep breath. Spoiler alert &#8211; Everything is going to be okay.</p>
<p><span id="more-7947"></span></p>
<p><img data-attachment-id="7958" data-permalink="https://verseherder.wordpress.com/2017/04/25/goodbye-mr-and-mrs-t/dscn3823/" data-orig-file="https://verseherder.files.wordpress.com/2016/03/dscn3823.jpg" data-orig-size="4608,3456" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;COOLPIX P610&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1457781587&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;32.2&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Thattekad Bird Sanctuary" data-image-description="" data-medium-file="https://verseherder.files.wordpress.com/2016/03/dscn3823.jpg?w=300" data-large-file="https://verseherder.files.wordpress.com/2016/03/dscn3823.jpg?w=620&#038;h=465" class="aligncenter size-large wp-image-7958" src="https://verseherder.files.wordpress.com/2016/03/dscn3823.jpg?w=620&#038;h=465" alt="" width="620" height="465" srcset="https://verseherder.files.wordpress.com/2016/03/dscn3823.jpg?w=620&amp;h=465 620w, https://verseherder.files.wordpress.com/2016/03/dscn3823.jpg?w=1240&amp;h=930 1240w, https://verseherder.files.wordpress.com/2016/03/dscn3823.jpg?w=150&amp;h=113 150w, https://verseherder.files.wordpress.com/2016/03/dscn3823.jpg?w=300&amp;h=225 300w, https://verseherder.files.wordpress.com/2016/03/dscn3823.jpg?w=768&amp;h=576 768w, https://verseherder.files.wordpress.com/2016/03/dscn3823.jpg?w=1024&amp;h=768 1024w" sizes="(max-width: 620px) 100vw, 620px" /></p>
<p>Having taken his own precious time, our field guide &#8211; jostling a cup of the sorrowful tea in-between his thumb and middle finger &#8211; walked up to me. I wanted to leap into the air and crash down, butt-first, on his stomach; my fists pounding on the ground, near the sides of his head, as I screamed at him &#8211; <em>“Will we see the Malabar Trogon today? HMMM?”</em> Instead, I wore a sad smile and pointed at a banner, which boasted of a beautiful painting of a trogon. He did a little Beatles head-shake, and said <em>“no problem, 90% chance sighting”</em>.</p>
<p>I could not fathom his sense of optimism. But I knew that numbers could&nbsp;not lie. How is that even possible? We made it all up anyway. I felt like leaping in the air once again. This time, I wanted to click the back of my heels together, joyously, with my knees half-folded and my toes curled up.</p>
<p>By then, the sun was trying to beat&nbsp;the dark clouds into yellowing pulp. It was growing in confidence, as were the teal-blue skies. Also, the family, who had joined me, were untalkative yet friendly; and they had to leave much earlier to catch the evening train.</p>
<p>Things were looking up.</p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="620" data-carousel-extra='{&quot;blog_id&quot;:71439601,&quot;permalink&quot;:&quot;https:\/\/verseherder.wordpress.com\/2017\/04\/25\/goodbye-mr-and-mrs-t\/&quot;,&quot;likes_blog_id&quot;:71439601}' > <div class="gallery-row" style="width: 620px; height: 293px;" data-original-width="620" data-original-height="293" > <div class="gallery-group images-1" style="width: 430px; height: 293px;" data-original-width="430" data-original-height="293" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://verseherder.wordpress.com/2017/04/25/goodbye-mr-and-mrs-t/dscn0002-6/" border="0" itemprop="url"> <meta itemprop="width" content="426"> <meta itemprop="height" content="289"> <img data-attachment-id="7960" data-orig-file="https://verseherder.files.wordpress.com/2016/03/dscn0002.jpg" data-orig-size="3311,2249" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;COOLPIX P610&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1457884713&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;215&quot;,&quot;iso&quot;:&quot;220&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Crimson-Backed Sunbird, Thattekad" data-image-description="" data-medium-file="https://verseherder.files.wordpress.com/2016/03/dscn0002.jpg?w=300" data-large-file="https://verseherder.files.wordpress.com/2016/03/dscn0002.jpg?w=620" src="https://i1.wp.com/verseherder.files.wordpress.com/2016/03/dscn0002.jpg?w=426&#038;h=289&#038;crop&#038;ssl=1" width="426" height="289" data-original-width="426" data-original-height="289" itemprop="http://schema.org/image" title="Crimson-Backed Sunbird, Thattekad" alt="Crimson-Backed Sunbird, Thattekad" style="width: 426px; height: 289px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-2" style="width: 190px; height: 293px;" data-original-width="190" data-original-height="293" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://verseherder.wordpress.com/2017/04/25/goodbye-mr-and-mrs-t/dscn0004-3/" border="0" itemprop="url"> <meta itemprop="width" content="186"> <meta itemprop="height" content="155"> <img data-attachment-id="7976" data-orig-file="https://verseherder.files.wordpress.com/2016/03/dscn0004.jpg" data-orig-size="3844,3192" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;COOLPIX P610&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1457769957&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;361.2&quot;,&quot;iso&quot;:&quot;280&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Heart Spotted Woodpecker, Thattekad" data-image-description="" data-medium-file="https://verseherder.files.wordpress.com/2016/03/dscn0004.jpg?w=300" data-large-file="https://verseherder.files.wordpress.com/2016/03/dscn0004.jpg?w=620" src="https://i0.wp.com/verseherder.files.wordpress.com/2016/03/dscn0004.jpg?w=186&#038;h=155&#038;crop&#038;ssl=1" width="186" height="155" data-original-width="186" data-original-height="155" itemprop="http://schema.org/image" title="Heart Spotted Woodpecker, Thattekad" alt="Heart Spotted Woodpecker, Thattekad" style="width: 186px; height: 155px;" /> </a> </div> <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://verseherder.wordpress.com/2017/04/25/goodbye-mr-and-mrs-t/dscn0003-3/" border="0" itemprop="url"> <meta itemprop="width" content="186"> <meta itemprop="height" content="130"> <img data-attachment-id="7974" data-orig-file="https://verseherder.files.wordpress.com/2016/03/dscn0003-e1463426210724.jpg" data-orig-size="3765,2631" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;COOLPIX P610&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1457768658&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;179.2&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Brown-Capped Pygmy Woodpecker, Thattekad" data-image-description="" data-medium-file="https://verseherder.files.wordpress.com/2016/03/dscn0003-e1463426210724.jpg?w=300" data-large-file="https://verseherder.files.wordpress.com/2016/03/dscn0003-e1463426210724.jpg?w=620" src="https://i2.wp.com/verseherder.files.wordpress.com/2016/03/dscn0003-e1463426210724.jpg?w=186&#038;h=130&#038;crop&#038;ssl=1" width="186" height="130" data-original-width="186" data-original-height="130" itemprop="http://schema.org/image" title="Brown-Capped Pygmy Woodpecker, Thattekad" alt="Brown-Capped Pygmy Woodpecker, Thattekad" style="width: 186px; height: 130px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 620px; height: 320px;" data-original-width="620" data-original-height="320" > <div class="gallery-group images-2" style="width: 195px; height: 320px;" data-original-width="195" data-original-height="320" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://verseherder.wordpress.com/2017/04/25/goodbye-mr-and-mrs-t/dscn0007-3/" border="0" itemprop="url"> <meta itemprop="width" content="191"> <meta itemprop="height" content="144"> <img data-attachment-id="7978" data-orig-file="https://verseherder.files.wordpress.com/2016/03/dscn0007.jpg" data-orig-size="4608,3456" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;COOLPIX P610&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1457767023&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;361.2&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Plum-Headed Parakeet (Male), Thattekad" data-image-description="" data-medium-file="https://verseherder.files.wordpress.com/2016/03/dscn0007.jpg?w=300" data-large-file="https://verseherder.files.wordpress.com/2016/03/dscn0007.jpg?w=620" src="https://i1.wp.com/verseherder.files.wordpress.com/2016/03/dscn0007.jpg?w=191&#038;h=144&#038;crop&#038;ssl=1" width="191" height="144" data-original-width="191" data-original-height="144" itemprop="http://schema.org/image" title="Plum-Headed Parakeet (Male), Thattekad" alt="Plum-Headed Parakeet (Male), Thattekad" style="width: 191px; height: 144px;" /> </a> </div> <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://verseherder.wordpress.com/2017/04/25/goodbye-mr-and-mrs-t/dscn0006-2/" border="0" itemprop="url"> <meta itemprop="width" content="191"> <meta itemprop="height" content="168"> <img data-attachment-id="7977" data-orig-file="https://verseherder.files.wordpress.com/2016/03/dscn0006.jpg" data-orig-size="3659,3216" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;COOLPIX P610&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1457766733&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;258&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Plum-Headed Parakeet (Female), Thattekad" data-image-description="" data-medium-file="https://verseherder.files.wordpress.com/2016/03/dscn0006.jpg?w=300" data-large-file="https://verseherder.files.wordpress.com/2016/03/dscn0006.jpg?w=620" src="https://i2.wp.com/verseherder.files.wordpress.com/2016/03/dscn0006.jpg?w=191&#038;h=168&#038;crop&#038;ssl=1" width="191" height="168" data-original-width="191" data-original-height="168" itemprop="http://schema.org/image" title="Plum-Headed Parakeet (Female), Thattekad" alt="Plum-Headed Parakeet (Female), Thattekad" style="width: 191px; height: 168px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 425px; height: 320px;" data-original-width="425" data-original-height="320" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://verseherder.wordpress.com/2017/04/25/goodbye-mr-and-mrs-t/dscn0005-2/" border="0" itemprop="url"> <meta itemprop="width" content="421"> <meta itemprop="height" content="316"> <img data-attachment-id="7961" data-orig-file="https://verseherder.files.wordpress.com/2016/03/dscn0005.jpg" data-orig-size="4608,3456" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;COOLPIX P610&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1457764699&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;258&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Dollar Bird, Thattekad" data-image-description="" data-medium-file="https://verseherder.files.wordpress.com/2016/03/dscn0005.jpg?w=300" data-large-file="https://verseherder.files.wordpress.com/2016/03/dscn0005.jpg?w=620" src="https://i1.wp.com/verseherder.files.wordpress.com/2016/03/dscn0005.jpg?w=421&#038;h=316&#038;crop&#038;ssl=1" width="421" height="316" data-original-width="421" data-original-height="316" itemprop="http://schema.org/image" title="Dollar Bird, Thattekad" alt="Dollar Bird, Thattekad" style="width: 421px; height: 316px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 620px; height: 156px;" data-original-width="620" data-original-height="156" > <div class="gallery-group images-1" style="width: 207px; height: 156px;" data-original-width="207" data-original-height="156" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://verseherder.wordpress.com/2017/04/25/goodbye-mr-and-mrs-t/dscn0009-3/" border="0" itemprop="url"> <meta itemprop="width" content="203"> <meta itemprop="height" content="152"> <img data-attachment-id="7963" data-orig-file="https://verseherder.files.wordpress.com/2016/03/dscn0009.jpg" data-orig-size="4608,3456" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;COOLPIX P610&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1457766620&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;516&quot;,&quot;iso&quot;:&quot;140&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Jerdon&#8217;s Leafbird, Thattaked" data-image-description="" data-medium-file="https://verseherder.files.wordpress.com/2016/03/dscn0009.jpg?w=300" data-large-file="https://verseherder.files.wordpress.com/2016/03/dscn0009.jpg?w=620" src="https://i2.wp.com/verseherder.files.wordpress.com/2016/03/dscn0009.jpg?w=203&#038;h=152&#038;crop&#038;ssl=1" width="203" height="152" data-original-width="203" data-original-height="152" itemprop="http://schema.org/image" title="Jerdon&#039;s Leafbird, Thattaked" alt="Jerdon&#039;s Leafbird, Thattaked" style="width: 203px; height: 152px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 207px; height: 156px;" data-original-width="207" data-original-height="156" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://verseherder.wordpress.com/2017/04/25/goodbye-mr-and-mrs-t/dscn0008-2/" border="0" itemprop="url"> <meta itemprop="width" content="203"> <meta itemprop="height" content="152"> <img data-attachment-id="7962" data-orig-file="https://verseherder.files.wordpress.com/2016/03/dscn0008.jpg" data-orig-size="3989,2988" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;COOLPIX P610&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1457767448&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;258&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Malabar Barbet, Thattekad" data-image-description="" data-medium-file="https://verseherder.files.wordpress.com/2016/03/dscn0008.jpg?w=300" data-large-file="https://verseherder.files.wordpress.com/2016/03/dscn0008.jpg?w=620" src="https://i2.wp.com/verseherder.files.wordpress.com/2016/03/dscn0008.jpg?w=203&#038;h=152&#038;crop&#038;ssl=1" width="203" height="152" data-original-width="203" data-original-height="152" itemprop="http://schema.org/image" title="Malabar Barbet, Thattekad" alt="Malabar Barbet, Thattekad" style="width: 203px; height: 152px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 206px; height: 156px;" data-original-width="206" data-original-height="156" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://verseherder.wordpress.com/2017/04/25/goodbye-mr-and-mrs-t/dscn0010/" border="0" itemprop="url"> <meta itemprop="width" content="202"> <meta itemprop="height" content="152"> <img data-attachment-id="7975" data-orig-file="https://verseherder.files.wordpress.com/2016/03/dscn0010.jpg" data-orig-size="4608,3456" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;COOLPIX P610&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1457770480&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;258&quot;,&quot;iso&quot;:&quot;360&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Crested Goshawk, Thattekad" data-image-description="" data-medium-file="https://verseherder.files.wordpress.com/2016/03/dscn0010.jpg?w=300" data-large-file="https://verseherder.files.wordpress.com/2016/03/dscn0010.jpg?w=620" src="https://i1.wp.com/verseherder.files.wordpress.com/2016/03/dscn0010.jpg?w=202&#038;h=152&#038;crop&#038;ssl=1" width="202" height="152" data-original-width="202" data-original-height="152" itemprop="http://schema.org/image" title="Crested Goshawk, Thattekad" alt="Crested Goshawk, Thattekad" style="width: 202px; height: 152px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<p>Over the next few hours, we had the privilege of seeing several endemic and migratory birds. From Malabar Barbets, <a href="https://verseherder.wordpress.com/2016/03/19/hypnotized-by-a-frogmouth/">Sri Lankan Frogmouths</a>, <a href="https://verseherder.wordpress.com/2016/07/26/between-the-head-and-the-heart-plum-headed-parakeets/">Plum-Headed Parakeets</a>, <a href="https://verseherder.wordpress.com/2016/05/18/a-portrait-of-the-photographer-as-a-pygmy-woodpecker/">Brown-Capped Pygmy Woodpeckers</a> and Jerdon’s Leafbirds to Dollar Birds, Crimson-Backed Sunbirds, and Crested Goshawks. They broke my heart in such beautiful ways that it wouldn’t need fixing again.</p>
<p>Right before noon, we were nearing the end of the trail. We were walking on a muddy pathway that connected the town to the reserve forest. I was having such a nice time that I had <a href="https://verseherder.wordpress.com/2016/12/29/how-i-mess-up-the-parenting-habits-of-birds/">forgotten about the trogons</a>. Thankfully, my field guide hadn’t. He told me that it was a regular nesting area for them. Intently, he cupped his ears, hoping to hear their calls. About 45 minutes flew by, and the sun was scorching down mercilessly.</p>
<p><img data-attachment-id="7965" data-permalink="https://verseherder.wordpress.com/2017/04/25/goodbye-mr-and-mrs-t/dscn3741/" data-orig-file="https://verseherder.files.wordpress.com/2016/03/dscn3741.jpg" data-orig-size="4608,3456" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;COOLPIX P610&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1457774062&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.3&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Thattekad Bird Sanctuary" data-image-description="" data-medium-file="https://verseherder.files.wordpress.com/2016/03/dscn3741.jpg?w=300" data-large-file="https://verseherder.files.wordpress.com/2016/03/dscn3741.jpg?w=620&#038;h=465" class="aligncenter size-large wp-image-7965" src="https://verseherder.files.wordpress.com/2016/03/dscn3741.jpg?w=620&#038;h=465" alt="" width="620" height="465" srcset="https://verseherder.files.wordpress.com/2016/03/dscn3741.jpg?w=620&amp;h=465 620w, https://verseherder.files.wordpress.com/2016/03/dscn3741.jpg?w=1240&amp;h=930 1240w, https://verseherder.files.wordpress.com/2016/03/dscn3741.jpg?w=150&amp;h=113 150w, https://verseherder.files.wordpress.com/2016/03/dscn3741.jpg?w=300&amp;h=225 300w, https://verseherder.files.wordpress.com/2016/03/dscn3741.jpg?w=768&amp;h=576 768w, https://verseherder.files.wordpress.com/2016/03/dscn3741.jpg?w=1024&amp;h=768 1024w" sizes="(max-width: 620px) 100vw, 620px" /></p>
<p>Suddenly, he tapped my shoulder and asked me to follow him, as he started to briskly walk through the canopy of trees. He had heard the sound of a <a href="https://www.youtube.com/watch?v=bKLUOO888Q0">male Malabar Trogon </a>calling out to its mate. Soon enough, we spotted a couple perched in the shadows of a tall tree.</p>
<p>We had to tip-toe like cartoon burglars to get a clearer view of them. When we did, I was overawed by how gorgeous they were. Dressed in chestnut-brown, crimson, silky blue and ivory-white, they looked magical. They hardly stuck around for a few minutes. And they flew away without giving me the chance to bid farewell to them.</p>
<p>I couldn’t take any good photographs of them either because of the low light. But the thrill of having seen them in the wild taught me something about the fragility of perception.</p>
<div class="tiled-gallery type-square tiled-gallery-unresized" data-original-width="620" data-carousel-extra='{&quot;blog_id&quot;:71439601,&quot;permalink&quot;:&quot;https:\/\/verseherder.wordpress.com\/2017\/04\/25\/goodbye-mr-and-mrs-t\/&quot;,&quot;likes_blog_id&quot;:71439601}' > <div class="gallery-row" style="width: 620px; height: 206px;" data-original-width="620" data-original-height="206" > <div class="gallery-group" style="width: 206px; height: 206px;" data-original-width="206" data-original-height="206" > <div class="tiled-gallery-item" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://verseherder.wordpress.com/2017/04/25/goodbye-mr-and-mrs-t/dscn0002-3-2/" border="0" itemprop="url"> <meta itemprop="width" content="202"> <meta itemprop="height" content="202"> <img data-attachment-id="7964" data-orig-file="https://verseherder.files.wordpress.com/2016/03/dscn0002-3.jpg" data-orig-size="4608,3456" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;COOLPIX P610&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1457774451&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;309.6&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Malabar Trogon (Male), Thattekad" data-image-description="" data-medium-file="https://verseherder.files.wordpress.com/2016/03/dscn0002-3.jpg?w=300" data-large-file="https://verseherder.files.wordpress.com/2016/03/dscn0002-3.jpg?w=620" src="https://i2.wp.com/verseherder.files.wordpress.com/2016/03/dscn0002-3.jpg?w=202&#038;h=202&#038;crop=1&#038;ssl=1" width="202" height="202" data-original-width="202" data-original-height="202" itemprop="http://schema.org/image" title="Malabar Trogon (Male), Thattekad" alt="Malabar Trogon (Male), Thattekad" style="width: 202px; height: 202px;" /> </a> </div> </div> <div class="gallery-group" style="width: 206px; height: 206px;" data-original-width="206" data-original-height="206" > <div class="tiled-gallery-item" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://verseherder.wordpress.com/2017/04/25/goodbye-mr-and-mrs-t/dscn3751/" border="0" itemprop="url"> <meta itemprop="width" content="202"> <meta itemprop="height" content="202"> <img data-attachment-id="7966" data-orig-file="https://verseherder.files.wordpress.com/2016/03/dscn3751.jpg" data-orig-size="4608,3140" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;COOLPIX P610&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1457774492&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;236.5&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Malabar Trogon (Male), Thattekad" data-image-description="" data-medium-file="https://verseherder.files.wordpress.com/2016/03/dscn3751.jpg?w=300" data-large-file="https://verseherder.files.wordpress.com/2016/03/dscn3751.jpg?w=620" src="https://i1.wp.com/verseherder.files.wordpress.com/2016/03/dscn3751.jpg?w=202&#038;h=202&#038;crop=1&#038;ssl=1" width="202" height="202" data-original-width="202" data-original-height="202" itemprop="http://schema.org/image" title="Malabar Trogon (Male), Thattekad" alt="Malabar Trogon (Male), Thattekad" style="width: 202px; height: 202px;" /> </a> </div> </div> <div class="gallery-group" style="width: 206px; height: 206px;" data-original-width="206" data-original-height="206" > <div class="tiled-gallery-item" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://verseherder.wordpress.com/2017/04/25/goodbye-mr-and-mrs-t/dscn0002-4-2/" border="0" itemprop="url"> <meta itemprop="width" content="202"> <meta itemprop="height" content="202"> <img data-attachment-id="7950" data-orig-file="https://verseherder.files.wordpress.com/2016/03/dscn0002-4.jpg" data-orig-size="4608,3456" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;COOLPIX P610&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1457774902&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;236.5&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Malabar Trogon (female), Thattekad" data-image-description="" data-medium-file="https://verseherder.files.wordpress.com/2016/03/dscn0002-4.jpg?w=300" data-large-file="https://verseherder.files.wordpress.com/2016/03/dscn0002-4.jpg?w=620" src="https://i0.wp.com/verseherder.files.wordpress.com/2016/03/dscn0002-4.jpg?w=202&#038;h=202&#038;crop=1&#038;ssl=1" width="202" height="202" data-original-width="202" data-original-height="202" itemprop="http://schema.org/image" title="Malabar Trogon (female), Thattekad" alt="Malabar Trogon (female), Thattekad" style="width: 202px; height: 202px;" /> </a> </div> </div> </div> </div>
<p>Sometimes, I take for granted the enormous role that luck plays in my successes. I complain, at times, how karma screws me over. And I keep forgetting that a large number of people, across the world, need a bit of&nbsp;luck to even afford a square meal. Or go through the day, without being afflicted by water-borne diseases, rogue militant groups, governmental apathy or infuriatingly counter-productive social activists.</p>
<p>I only needed some to be in the midst of Malabar Trogons.</p>
<p>Sounds like a good deal.</p>
<p style="text-align:center;"><em>I will&nbsp;never </em><br />
<em>find myself</em><br />
<em>fit to describe</em><br />
<em>without lies,&nbsp;</em><br />
<em>how it really feels</em><br />
<em>to see a Malabar Trogon</em><br />
<em>sing to me, </em><br />
<em>from atop a tree.</em></p>
<p style="text-align:center;"><strong>(Photographs: Thattekad)</strong></p>
			<style type="text/css">
			div.wpmrec2x{max-width:610px;}
			div.wpmrec2x div.u > div{float:left;margin-right:10px;}
			div.wpmrec2x div.u > div:nth-child(3n){margin-right:0px;}
			</style>		<div class="wpcnt">
			<div class="wpa wpmrec wpmrec2x">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
								<script type='text/javascript'>
				(function(g){if("undefined"!=typeof g.__ATA){g.__ATA.initAd({sectionId:26942, width:300, height:250});
					g.__ATA.initAd({sectionId:114160, width:300, height:250});}})(window);
			</script>
				</div>
				        <div id="crt-246137647" style="width:300px;height:250px;"></div>
        <script type="text/javascript">
        var o = document.getElementById('crt-246137647');
        if ("undefined"!=typeof Criteo) {
            var p = o.parentNode;
            p.style.setProperty('display', 'inline-block', 'important');
            o.style.setProperty('display', 'block', 'important');
            Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-246137647",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-246137647'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); }
        });
        } else {
            o.style.setProperty('display', 'none', 'important');
            o.style.setProperty('visibility', 'hidden', 'important');
        }
        </script>
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-rating-enabled sd-like-enabled sd-sharing-enabled"><div class="sd-block sd-rating"><h3 class="sd-title">Rate this:</h3><div class="pd-rating" id="pd_rating_holder_7749489_post_7947"></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-7947" class="share-twitter sd-button share-icon no-text" href="https://verseherder.wordpress.com/2017/04/25/goodbye-mr-and-mrs-t/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-7947" class="share-facebook sd-button share-icon no-text" href="https://verseherder.wordpress.com/2017/04/25/goodbye-mr-and-mrs-t/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-7947" class="share-linkedin sd-button share-icon no-text" href="https://verseherder.wordpress.com/2017/04/25/goodbye-mr-and-mrs-t/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-7947" class="share-google-plus-1 sd-button share-icon no-text" href="https://verseherder.wordpress.com/2017/04/25/goodbye-mr-and-mrs-t/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://verseherder.wordpress.com/2017/04/25/goodbye-mr-and-mrs-t/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-7947" class="share-pinterest sd-button share-icon no-text" href="https://verseherder.wordpress.com/2017/04/25/goodbye-mr-and-mrs-t/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://verseherder.wordpress.com/2017/04/25/goodbye-mr-and-mrs-t/?share=email" target="_blank" title="Click to email"><span></span><span class="sharing-screen-reader-text">Click to email (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://verseherder.wordpress.com/2017/04/25/goodbye-mr-and-mrs-t/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-71439601-7947-58ff605773468' data-src='//widgets.wp.com/likes/#blog_id=71439601&amp;post_id=7947&amp;origin=verseherder.wordpress.com&amp;obj_id=71439601-7947-58ff605773468' data-name='like-post-frame-71439601-7947-58ff605773468'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>									</div><!-- .entry-content -->
			
			<footer class="entry-meta">
				Posted in <a href="https://verseherder.wordpress.com/category/birding/" rel="category tag">Birding</a>, <a href="https://verseherder.wordpress.com/category/photography-2/" rel="category tag">Photography</a>, <a href="https://verseherder.wordpress.com/category/poetry/" rel="category tag">Poetry</a> and tagged <a href="https://verseherder.wordpress.com/tag/birds/" rel="tag">birds</a>, <a href="https://verseherder.wordpress.com/tag/india/" rel="tag">india</a>, <a href="https://verseherder.wordpress.com/tag/inspiration/" rel="tag">inspiration</a>, <a href="https://verseherder.wordpress.com/tag/kerala/" rel="tag">kerala</a>, <a href="https://verseherder.wordpress.com/tag/life/" rel="tag">life</a>, <a href="https://verseherder.wordpress.com/tag/love/" rel="tag">love</a>, <a href="https://verseherder.wordpress.com/tag/luck/" rel="tag">luck</a>, <a href="https://verseherder.wordpress.com/tag/malabar-trogons/" rel="tag">malabar trogons</a>, <a href="https://verseherder.wordpress.com/tag/personal-musings/" rel="tag">Personal Musings</a>, <a href="https://verseherder.wordpress.com/tag/philosophy/" rel="tag">philosophy</a>, <a href="https://verseherder.wordpress.com/tag/photo-essay/" rel="tag">Photo essay</a>, <a href="https://verseherder.wordpress.com/tag/photographs-2/" rel="tag">photographs</a>, <a href="https://verseherder.wordpress.com/tag/photos/" rel="tag">photos</a>, <a href="https://verseherder.wordpress.com/tag/poem/" rel="tag">poem</a>, <a href="https://verseherder.wordpress.com/tag/poems/" rel="tag">poems</a><span class="on-date"> on <a href="https://verseherder.wordpress.com/2017/04/25/goodbye-mr-and-mrs-t/" title="7:06 pm" rel="bookmark"><time class="entry-date" datetime="2017-04-25T19:06:27+00:00">April 25, 2017</time></a></span><span class="by-author"> by <span class="author vcard"><a class="url fn n" href="https://verseherder.wordpress.com/author/christybharathsa/" title="View all posts by christybharath" rel="author">christybharath</a></span></span>.
									<a href="https://verseherder.wordpress.com/2017/04/25/goodbye-mr-and-mrs-t/#comments">28 Comments</a>				
							</footer><!-- .entry-meta -->


</article><!-- #post-# .#post-class-# -->

	<nav role="navigation" id="nav-below" class="post-navigation">
		<h1 class="screen-reader-text">Post navigation</h1>

	
		<div class="nav-previous"><a href="https://verseherder.wordpress.com/2017/04/19/how-i-met-my-grandfather/" rel="prev"><span class="meta-nav">&larr;</span> How I met my&nbsp;grandfather</a></div>		
	
	</nav><!-- #nav-below -->

	
<div id="comments" class="comments-area">

			<h2 class="comments-title">
			28 comments		</h2>

		<ol class="comment-list">
					<li id="comment-7237" class="comment byuser comment-author-chithankalai even thread-even depth-1 parent highlander-comment">
			<article id="div-comment-7237" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/6ef7fa1e56023984925d85c550039b5d?s=40&#038;d=retro&#038;r=G' class='avatar avatar-40' height='40' width='40' />						<b class="fn"><a href='http://chithankalai.wordpress.com' rel='external nofollow' class='url'>chithankalai</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://verseherder.wordpress.com/2017/04/25/goodbye-mr-and-mrs-t/#comment-7237">
							<time datetime="2016-03-17T00:32:27+00:00">
								March 17, 2016 at 12:32 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Hi, busy with the release function on one side and the print schedule on the other &#8211; I am unable to spend more time reading your lovely language, Keep going, pal.</p>
<p id="comment-like-7237" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://verseherder.wordpress.com/2017/04/25/goodbye-mr-and-mrs-t/?like_comment=7237&#038;_wpnonce=c5f8726036" class="comment-like-link needs-login" rel="nofollow" data-blog="71439601"><span>Like</span></a><span id="comment-like-count-7237" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://verseherder.wordpress.com/2017/04/25/goodbye-mr-and-mrs-t/?replytocom=7237#respond' onclick='return addComment.moveForm( "div-comment-7237", "7237", "respond", "7947" )' aria-label='Reply to chithankalai'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-7238" class="comment byuser comment-author-christybharathsa bypostauthor odd alt depth-2 parent highlander-comment">
			<article id="div-comment-7238" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/8dfc061cd45f20faa8083467a095fca3?s=40&#038;d=retro&#038;r=G' class='avatar avatar-40' height='40' width='40' />						<b class="fn"><a href='https://verseherder.wordpress.com' rel='external nofollow' class='url'>christybharath</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://verseherder.wordpress.com/2017/04/25/goodbye-mr-and-mrs-t/#comment-7238">
							<time datetime="2016-03-17T00:35:37+00:00">
								March 17, 2016 at 12:35 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thanks for taking the time out to connect, nanba. I look forward to meeting you next month. I wish you good luck and great vibes until then!</p>
<p id="comment-like-7238" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://verseherder.wordpress.com/2017/04/25/goodbye-mr-and-mrs-t/?like_comment=7238&#038;_wpnonce=93f61e01f7" class="comment-like-link needs-login" rel="nofollow" data-blog="71439601"><span>Like</span></a><span id="comment-like-count-7238" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://verseherder.wordpress.com/2017/04/25/goodbye-mr-and-mrs-t/?replytocom=7238#respond' onclick='return addComment.moveForm( "div-comment-7238", "7238", "respond", "7947" )' aria-label='Reply to christybharath'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-7239" class="comment byuser comment-author-chithankalai even depth-3 highlander-comment">
			<article id="div-comment-7239" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/6ef7fa1e56023984925d85c550039b5d?s=40&#038;d=retro&#038;r=G' class='avatar avatar-40' height='40' width='40' />						<b class="fn"><a href='http://chithankalai.wordpress.com' rel='external nofollow' class='url'>chithankalai</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://verseherder.wordpress.com/2017/04/25/goodbye-mr-and-mrs-t/#comment-7239">
							<time datetime="2016-03-17T00:36:47+00:00">
								March 17, 2016 at 12:36 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Sure. Keep you posted.</p>
<p id="comment-like-7239" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://verseherder.wordpress.com/2017/04/25/goodbye-mr-and-mrs-t/?like_comment=7239&#038;_wpnonce=6459a9c810" class="comment-like-link needs-login" rel="nofollow" data-blog="71439601"><span>Like</span></a><span id="comment-like-count-7239" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-7243" class="comment byuser comment-author-isyllis odd alt thread-odd thread-alt depth-1 parent highlander-comment">
			<article id="div-comment-7243" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/3048f91831749a1cb7c554b51b4c748c?s=40&#038;d=retro&#038;r=G' class='avatar avatar-40' height='40' width='40' />						<b class="fn"><a href='http://isyllis.wordpress.com' rel='external nofollow' class='url'>IsyLLiS</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://verseherder.wordpress.com/2017/04/25/goodbye-mr-and-mrs-t/#comment-7243">
							<time datetime="2016-03-17T00:44:19+00:00">
								March 17, 2016 at 12:44 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Life isn&#8217;t share, fair enough&#8230;but on some days when we find the time to feel the sun&#8217;s warmth falling on your face, bliss and to feel moon&#8217;s luminosity wash your soul clean &#8211; I hope nobody &#8216;has a reason&#8217; to complain&#8230;beautiful words, beautiful photos and your poem is another pretty pearl. Thank you Christopher Robin for sharing your gifts.</p>
<p id="comment-like-7243" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://verseherder.wordpress.com/2017/04/25/goodbye-mr-and-mrs-t/?like_comment=7243&#038;_wpnonce=cad8cd35a6" class="comment-like-link needs-login" rel="nofollow" data-blog="71439601"><span>Like</span></a><span id="comment-like-count-7243" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://verseherder.wordpress.com/2017/04/25/goodbye-mr-and-mrs-t/?replytocom=7243#respond' onclick='return addComment.moveForm( "div-comment-7243", "7243", "respond", "7947" )' aria-label='Reply to IsyLLiS'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-7244" class="comment byuser comment-author-christybharathsa bypostauthor even depth-2 parent highlander-comment">
			<article id="div-comment-7244" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/8dfc061cd45f20faa8083467a095fca3?s=40&#038;d=retro&#038;r=G' class='avatar avatar-40' height='40' width='40' />						<b class="fn"><a href='https://verseherder.wordpress.com' rel='external nofollow' class='url'>christybharath</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://verseherder.wordpress.com/2017/04/25/goodbye-mr-and-mrs-t/#comment-7244">
							<time datetime="2016-03-17T00:47:12+00:00">
								March 17, 2016 at 12:47 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Awww such a beautiful sentiment to spring forth. Hope is after all a thing with feathers. Thank you shru for the kind words (smile)</p>
<p id="comment-like-7244" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://verseherder.wordpress.com/2017/04/25/goodbye-mr-and-mrs-t/?like_comment=7244&#038;_wpnonce=c2f9a5125f" class="comment-like-link needs-login" rel="nofollow" data-blog="71439601"><span>Like</span></a><span id="comment-like-count-7244" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://verseherder.wordpress.com/2017/04/25/goodbye-mr-and-mrs-t/?replytocom=7244#respond' onclick='return addComment.moveForm( "div-comment-7244", "7244", "respond", "7947" )' aria-label='Reply to christybharath'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-7245" class="comment byuser comment-author-isyllis odd alt depth-3 highlander-comment">
			<article id="div-comment-7245" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/3048f91831749a1cb7c554b51b4c748c?s=40&#038;d=retro&#038;r=G' class='avatar avatar-40' height='40' width='40' />						<b class="fn"><a href='http://isyllis.wordpress.com' rel='external nofollow' class='url'>IsyLLiS</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://verseherder.wordpress.com/2017/04/25/goodbye-mr-and-mrs-t/#comment-7245">
							<time datetime="2016-03-17T00:48:58+00:00">
								March 17, 2016 at 12:48 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>😉 cheers!</p>
<p id="comment-like-7245" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://verseherder.wordpress.com/2017/04/25/goodbye-mr-and-mrs-t/?like_comment=7245&#038;_wpnonce=32c6bf5275" class="comment-like-link needs-login" rel="nofollow" data-blog="71439601"><span>Like</span></a><span id="comment-like-count-7245" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-7248" class="comment byuser comment-author-dirtnkids even thread-even depth-1 parent highlander-comment">
			<article id="div-comment-7248" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/98878367644ab8a2a6d0312285f922f7?s=40&#038;d=retro&#038;r=G' class='avatar avatar-40' height='40' width='40' />						<b class="fn"><a href='http://dirtnkids.wordpress.com' rel='external nofollow' class='url'>Shannon</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://verseherder.wordpress.com/2017/04/25/goodbye-mr-and-mrs-t/#comment-7248">
							<time datetime="2016-03-17T00:59:05+00:00">
								March 17, 2016 at 12:59 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Where you are swimming in birds, I am swimming in kids (not able to go back-stroke among the birds). Hoping to remedy that soon.</p>
<p>What an amazing adventure for you!! I&#8217;m sure you have many more words for the experience, but you have chosen them all well for this post. May you have many more walks with Lady Luck &#8212; or a tea-drunken trail guide &#8212; by your side. &#8216;Sing to me from a rooftop tree.&#8217; Looking forward to more birding posts, Christy.</p>
<p id="comment-like-7248" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://verseherder.wordpress.com/2017/04/25/goodbye-mr-and-mrs-t/?like_comment=7248&#038;_wpnonce=dd6e4fa7e1" class="comment-like-link needs-login" rel="nofollow" data-blog="71439601"><span>Like</span></a><span id="comment-like-count-7248" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://verseherder.wordpress.com/2017/04/25/goodbye-mr-and-mrs-t/?replytocom=7248#respond' onclick='return addComment.moveForm( "div-comment-7248", "7248", "respond", "7947" )' aria-label='Reply to Shannon'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-7251" class="comment byuser comment-author-christybharathsa bypostauthor odd alt depth-2 parent highlander-comment">
			<article id="div-comment-7251" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/8dfc061cd45f20faa8083467a095fca3?s=40&#038;d=retro&#038;r=G' class='avatar avatar-40' height='40' width='40' />						<b class="fn"><a href='https://verseherder.wordpress.com' rel='external nofollow' class='url'>christybharath</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://verseherder.wordpress.com/2017/04/25/goodbye-mr-and-mrs-t/#comment-7251">
							<time datetime="2016-03-17T01:02:49+00:00">
								March 17, 2016 at 1:02 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I am so glad you could catch this, Shannon! Aren&#8217;t they just the loveliest kicks in the head (also haaaaaiyaaa!)?</p>
<p>I have two more surprises. Check your email tomorrow, my dear friend!</p>
<p>And I can&#8217;t wait to have you and the family out birding swimmingly soon.</p>
<p id="comment-like-7251" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://verseherder.wordpress.com/2017/04/25/goodbye-mr-and-mrs-t/?like_comment=7251&#038;_wpnonce=a9db9bcdaa" class="comment-like-link needs-login" rel="nofollow" data-blog="71439601"><span>Like</span></a><span id="comment-like-count-7251" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://verseherder.wordpress.com/2017/04/25/goodbye-mr-and-mrs-t/?replytocom=7251#respond' onclick='return addComment.moveForm( "div-comment-7251", "7251", "respond", "7947" )' aria-label='Reply to christybharath'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-7281" class="comment byuser comment-author-dirtnkids even depth-3 parent highlander-comment">
			<article id="div-comment-7281" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/98878367644ab8a2a6d0312285f922f7?s=40&#038;d=retro&#038;r=G' class='avatar avatar-40' height='40' width='40' />						<b class="fn"><a href='http://dirtnkids.wordpress.com' rel='external nofollow' class='url'>Shannon</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://verseherder.wordpress.com/2017/04/25/goodbye-mr-and-mrs-t/#comment-7281">
							<time datetime="2016-03-22T00:56:32+00:00">
								March 22, 2016 at 12:56 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Your email may have gotten caught in filters. Try again. PS &#8211; Birding is back on!!</p>
<p id="comment-like-7281" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://verseherder.wordpress.com/2017/04/25/goodbye-mr-and-mrs-t/?like_comment=7281&#038;_wpnonce=aa772c759e" class="comment-like-link needs-login" rel="nofollow" data-blog="71439601"><span>Like</span></a><span id="comment-like-count-7281" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-7290" class="comment byuser comment-author-christybharathsa bypostauthor odd alt depth-3 highlander-comment">
			<article id="div-comment-7290" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/8dfc061cd45f20faa8083467a095fca3?s=40&#038;d=retro&#038;r=G' class='avatar avatar-40' height='40' width='40' />						<b class="fn"><a href='https://verseherder.wordpress.com' rel='external nofollow' class='url'>christybharath</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://verseherder.wordpress.com/2017/04/25/goodbye-mr-and-mrs-t/#comment-7290">
							<time datetime="2016-03-22T21:08:17+00:00">
								March 22, 2016 at 9:08 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>To the bird errr bat-cave, comrade!</p>
<p id="comment-like-7290" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://verseherder.wordpress.com/2017/04/25/goodbye-mr-and-mrs-t/?like_comment=7290&#038;_wpnonce=4d45498cfc" class="comment-like-link needs-login" rel="nofollow" data-blog="71439601"><span>Like</span></a><span id="comment-like-count-7290" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-7249" class="comment byuser comment-author-quietseason even thread-odd thread-alt depth-1 parent highlander-comment">
			<article id="div-comment-7249" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/cb24feec7f61bb198338728e4c2cce10?s=40&#038;d=retro&#038;r=G' class='avatar avatar-40' height='40' width='40' />						<b class="fn"><a href='http://quietseason.wordpress.com' rel='external nofollow' class='url'>Val</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://verseherder.wordpress.com/2017/04/25/goodbye-mr-and-mrs-t/#comment-7249">
							<time datetime="2016-03-17T00:59:36+00:00">
								March 17, 2016 at 12:59 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>The major thing, I think, is being in the presence of birds. Being allowed to share their world, whatever and wherever they are. These Malabar Trogons are beautiful, I&#8217;m glad you had the opportunity to meet some even if it wasn&#8217;t as close as you&#8217;d have liked. Maybe another time. They might even seek you out.</p>
<p id="comment-like-7249" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://verseherder.wordpress.com/2017/04/25/goodbye-mr-and-mrs-t/?like_comment=7249&#038;_wpnonce=1374bd1603" class="comment-like-link needs-login" rel="nofollow" data-blog="71439601"><span>Like</span></a><span id="comment-like-count-7249" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://verseherder.wordpress.com/2017/04/25/goodbye-mr-and-mrs-t/?replytocom=7249#respond' onclick='return addComment.moveForm( "div-comment-7249", "7249", "respond", "7947" )' aria-label='Reply to Val'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-7252" class="comment byuser comment-author-christybharathsa bypostauthor odd alt depth-2 parent highlander-comment">
			<article id="div-comment-7252" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/8dfc061cd45f20faa8083467a095fca3?s=40&#038;d=retro&#038;r=G' class='avatar avatar-40' height='40' width='40' />						<b class="fn"><a href='https://verseherder.wordpress.com' rel='external nofollow' class='url'>christybharath</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://verseherder.wordpress.com/2017/04/25/goodbye-mr-and-mrs-t/#comment-7252">
							<time datetime="2016-03-17T01:04:22+00:00">
								March 17, 2016 at 1:04 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>And if they ever do, I ll ask them to sing you too a &#8220;thank you&#8221;, my new friend!</p>
<p>Being allowed to share space feels almost sacred in a cocooning way.</p>
<p id="comment-like-7252" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://verseherder.wordpress.com/2017/04/25/goodbye-mr-and-mrs-t/?like_comment=7252&#038;_wpnonce=e0afa0f90c" class="comment-like-link needs-login" rel="nofollow" data-blog="71439601"><span>Like</span></a><span id="comment-like-count-7252" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://verseherder.wordpress.com/2017/04/25/goodbye-mr-and-mrs-t/?replytocom=7252#respond' onclick='return addComment.moveForm( "div-comment-7252", "7252", "respond", "7947" )' aria-label='Reply to christybharath'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-7253" class="comment byuser comment-author-quietseason even depth-3 highlander-comment">
			<article id="div-comment-7253" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/cb24feec7f61bb198338728e4c2cce10?s=40&#038;d=retro&#038;r=G' class='avatar avatar-40' height='40' width='40' />						<b class="fn"><a href='http://quietseason.wordpress.com' rel='external nofollow' class='url'>Val</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://verseherder.wordpress.com/2017/04/25/goodbye-mr-and-mrs-t/#comment-7253">
							<time datetime="2016-03-17T01:57:34+00:00">
								March 17, 2016 at 1:57 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thank you. And yes, it does.</p>
<p id="comment-like-7253" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://verseherder.wordpress.com/2017/04/25/goodbye-mr-and-mrs-t/?like_comment=7253&#038;_wpnonce=a8139f5d68" class="comment-like-link needs-login" rel="nofollow" data-blog="71439601"><span>Like</span></a><span id="comment-like-count-7253" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-7255" class="comment byuser comment-author-nmadhu2k3 odd alt thread-even depth-1 parent highlander-comment">
			<article id="div-comment-7255" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/d571935267757a5e3a0f00d20533bfc2?s=40&#038;d=retro&#038;r=G' class='avatar avatar-40' height='40' width='40' />						<b class="fn">Madhu</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://verseherder.wordpress.com/2017/04/25/goodbye-mr-and-mrs-t/#comment-7255">
							<time datetime="2016-03-17T03:13:53+00:00">
								March 17, 2016 at 3:13 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Christy, I&#8217;m sure I am not the only one who reads the blog with as much relish as your responses in the comments section. At the end I shake the screen to see if some more words drop down to read.</p>
<p id="comment-like-7255" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://verseherder.wordpress.com/2017/04/25/goodbye-mr-and-mrs-t/?like_comment=7255&#038;_wpnonce=a793683af7" class="comment-like-link needs-login" rel="nofollow" data-blog="71439601"><span>Like</span></a><span id="comment-like-count-7255" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://verseherder.wordpress.com/2017/04/25/goodbye-mr-and-mrs-t/?replytocom=7255#respond' onclick='return addComment.moveForm( "div-comment-7255", "7255", "respond", "7947" )' aria-label='Reply to Madhu'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-7259" class="comment byuser comment-author-christybharathsa bypostauthor even depth-2 highlander-comment">
			<article id="div-comment-7259" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/8dfc061cd45f20faa8083467a095fca3?s=40&#038;d=retro&#038;r=G' class='avatar avatar-40' height='40' width='40' />						<b class="fn"><a href='https://verseherder.wordpress.com' rel='external nofollow' class='url'>christybharath</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://verseherder.wordpress.com/2017/04/25/goodbye-mr-and-mrs-t/#comment-7259">
							<time datetime="2016-03-17T07:13:53+00:00">
								March 17, 2016 at 7:13 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Aww you are much too kind, Madhu! Thank you for the vote of confidence (big smile)</p>
<p id="comment-like-7259" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://verseherder.wordpress.com/2017/04/25/goodbye-mr-and-mrs-t/?like_comment=7259&#038;_wpnonce=5baaab2ce6" class="comment-like-link needs-login" rel="nofollow" data-blog="71439601"><span>Like</span></a><span id="comment-like-count-7259" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://verseherder.wordpress.com/2017/04/25/goodbye-mr-and-mrs-t/?replytocom=7259#respond' onclick='return addComment.moveForm( "div-comment-7259", "7259", "respond", "7947" )' aria-label='Reply to christybharath'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-7257" class="comment byuser comment-author-sscheema odd alt thread-odd thread-alt depth-1 parent highlander-comment">
			<article id="div-comment-7257" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/a6e6e6e80dfcf4e23618cf6a167b7ffb?s=40&#038;d=retro&#038;r=G' class='avatar avatar-40' height='40' width='40' />						<b class="fn"><a href='https://sscheema.wordpress.com' rel='external nofollow' class='url'>sscheema</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://verseherder.wordpress.com/2017/04/25/goodbye-mr-and-mrs-t/#comment-7257">
							<time datetime="2016-03-17T06:08:46+00:00">
								March 17, 2016 at 6:08 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>A great post. Birding and its perils 😉</p>
<p id="comment-like-7257" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://verseherder.wordpress.com/2017/04/25/goodbye-mr-and-mrs-t/?like_comment=7257&#038;_wpnonce=1668547af6" class="comment-like-link needs-login" rel="nofollow" data-blog="71439601"><span>Like</span></a><span id="comment-like-count-7257" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://verseherder.wordpress.com/2017/04/25/goodbye-mr-and-mrs-t/?replytocom=7257#respond' onclick='return addComment.moveForm( "div-comment-7257", "7257", "respond", "7947" )' aria-label='Reply to sscheema'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-7258" class="comment byuser comment-author-christybharathsa bypostauthor even depth-2 highlander-comment">
			<article id="div-comment-7258" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/8dfc061cd45f20faa8083467a095fca3?s=40&#038;d=retro&#038;r=G' class='avatar avatar-40' height='40' width='40' />						<b class="fn"><a href='https://verseherder.wordpress.com' rel='external nofollow' class='url'>christybharath</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://verseherder.wordpress.com/2017/04/25/goodbye-mr-and-mrs-t/#comment-7258">
							<time datetime="2016-03-17T07:12:39+00:00">
								March 17, 2016 at 7:12 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thank you! The perils and paradoxes of being human, I suppose hehe</p>
<p id="comment-like-7258" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://verseherder.wordpress.com/2017/04/25/goodbye-mr-and-mrs-t/?like_comment=7258&#038;_wpnonce=524eb7308a" class="comment-like-link needs-login" rel="nofollow" data-blog="71439601"><span>Like</span></a><span id="comment-like-count-7258" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://verseherder.wordpress.com/2017/04/25/goodbye-mr-and-mrs-t/?replytocom=7258#respond' onclick='return addComment.moveForm( "div-comment-7258", "7258", "respond", "7947" )' aria-label='Reply to christybharath'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-7262" class="comment byuser comment-author-sparklingsirius odd alt thread-even depth-1 parent highlander-comment">
			<article id="div-comment-7262" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/7efc781d908e85d2dfe7d311fa546ec0?s=40&#038;d=retro&#038;r=G' class='avatar avatar-40' height='40' width='40' />						<b class="fn"><a href='http://sparklingsirius.wordpress.com' rel='external nofollow' class='url'>sparklingsirius</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://verseherder.wordpress.com/2017/04/25/goodbye-mr-and-mrs-t/#comment-7262">
							<time datetime="2016-03-18T21:34:30+00:00">
								March 18, 2016 at 9:34 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Wow!! Yet another adventure.It&#8217;s amazing how you put your whole experience.I really enjoy reading your posts!!! You rock..Hope your lady luck stays with you forever.</p>
<p id="comment-like-7262" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://verseherder.wordpress.com/2017/04/25/goodbye-mr-and-mrs-t/?like_comment=7262&#038;_wpnonce=c41eb19687" class="comment-like-link needs-login" rel="nofollow" data-blog="71439601"><span>Like</span></a><span id="comment-like-count-7262" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://verseherder.wordpress.com/2017/04/25/goodbye-mr-and-mrs-t/?replytocom=7262#respond' onclick='return addComment.moveForm( "div-comment-7262", "7262", "respond", "7947" )' aria-label='Reply to sparklingsirius'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-7263" class="comment byuser comment-author-christybharathsa bypostauthor even depth-2 highlander-comment">
			<article id="div-comment-7263" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/8dfc061cd45f20faa8083467a095fca3?s=40&#038;d=retro&#038;r=G' class='avatar avatar-40' height='40' width='40' />						<b class="fn"><a href='https://verseherder.wordpress.com' rel='external nofollow' class='url'>christybharath</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://verseherder.wordpress.com/2017/04/25/goodbye-mr-and-mrs-t/#comment-7263">
							<time datetime="2016-03-18T22:29:28+00:00">
								March 18, 2016 at 10:29 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I am really glad you come back to read about them. I hope you find bigger smiles in the ones to come.</p>
<p>Thank you for the kindness, Sirius!</p>
<p id="comment-like-7263" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://verseherder.wordpress.com/2017/04/25/goodbye-mr-and-mrs-t/?like_comment=7263&#038;_wpnonce=b80f984a5a" class="comment-like-link needs-login" rel="nofollow" data-blog="71439601"><span>Like</span></a><span id="comment-like-count-7263" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://verseherder.wordpress.com/2017/04/25/goodbye-mr-and-mrs-t/?replytocom=7263#respond' onclick='return addComment.moveForm( "div-comment-7263", "7263", "respond", "7947" )' aria-label='Reply to christybharath'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-7274" class="comment byuser comment-author-som76 odd alt thread-odd thread-alt depth-1 parent highlander-comment">
			<article id="div-comment-7274" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/88c2192a6e27b9cb3fa315534995aa2d?s=40&#038;d=retro&#038;r=G' class='avatar avatar-40' height='40' width='40' />						<b class="fn"><a href='http://onthehighroadblog.wordpress.com' rel='external nofollow' class='url'>som76</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://verseherder.wordpress.com/2017/04/25/goodbye-mr-and-mrs-t/#comment-7274">
							<time datetime="2016-03-21T10:25:19+00:00">
								March 21, 2016 at 10:25 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Life surely isnt fair for the rest, but for the winged ones who be thy muse. You&#8217;ve made a &#8216;birder&#8217; out of me, watching the skies, happy to ignore all else. What more can I say.</p>
<p id="comment-like-7274" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://verseherder.wordpress.com/2017/04/25/goodbye-mr-and-mrs-t/?like_comment=7274&#038;_wpnonce=98815f0248" class="comment-like-link needs-login" rel="nofollow" data-blog="71439601"><span>Like</span></a><span id="comment-like-count-7274" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://verseherder.wordpress.com/2017/04/25/goodbye-mr-and-mrs-t/?replytocom=7274#respond' onclick='return addComment.moveForm( "div-comment-7274", "7274", "respond", "7947" )' aria-label='Reply to som76'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-7280" class="comment byuser comment-author-christybharathsa bypostauthor even depth-2 highlander-comment">
			<article id="div-comment-7280" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/8dfc061cd45f20faa8083467a095fca3?s=40&#038;d=retro&#038;r=G' class='avatar avatar-40' height='40' width='40' />						<b class="fn"><a href='https://verseherder.wordpress.com' rel='external nofollow' class='url'>christybharath</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://verseherder.wordpress.com/2017/04/25/goodbye-mr-and-mrs-t/#comment-7280">
							<time datetime="2016-03-22T00:49:26+00:00">
								March 22, 2016 at 12:49 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>That&#8217;s the nicest thing I have heard this summer&#8217;s start. I am so glad that our worlds connected in this tiny space. I await your posts too, good storytelling is every hour&#8217;s need..Thank you, S (big smile)</p>
<p id="comment-like-7280" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://verseherder.wordpress.com/2017/04/25/goodbye-mr-and-mrs-t/?like_comment=7280&#038;_wpnonce=034f723561" class="comment-like-link needs-login" rel="nofollow" data-blog="71439601"><span>Like</span></a><span id="comment-like-count-7280" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://verseherder.wordpress.com/2017/04/25/goodbye-mr-and-mrs-t/?replytocom=7280#respond' onclick='return addComment.moveForm( "div-comment-7280", "7280", "respond", "7947" )' aria-label='Reply to christybharath'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-7660" class="pingback odd alt thread-even depth-1 highlander-comment">
			<div class="comment-body">
				Pingback: <a href='https://verseherder.wordpress.com/2016/04/24/the-kids-are-alright-hornbills-and-trogons/' rel='external nofollow' class='url'>The kids are alright: Hornbills and Trogons | verseherder</a> 			</div>
</li><!-- #comment-## -->
		<li id="comment-10285" class="comment byuser comment-author-gobblefunkist even thread-odd thread-alt depth-1 parent highlander-comment">
			<article id="div-comment-10285" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/5e38a8335afbc1e88eaaf10319c2a32d?s=40&#038;d=retro&#038;r=G' class='avatar avatar-40' height='40' width='40' />						<b class="fn"><a href='http://gobblefunksite.wordpress.com' rel='external nofollow' class='url'>Gobblefunkist</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://verseherder.wordpress.com/2017/04/25/goodbye-mr-and-mrs-t/#comment-10285">
							<time datetime="2017-04-25T12:38:23+00:00">
								April 25, 2017 at 12:38 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Good to know that you are well enough now to resume your bird-stalking.</p>
<p id="comment-like-10285" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://verseherder.wordpress.com/2017/04/25/goodbye-mr-and-mrs-t/?like_comment=10285&#038;_wpnonce=6c2f0ff639" class="comment-like-link needs-login" rel="nofollow" data-blog="71439601"><span>Like</span></a><span id="comment-like-count-10285" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://verseherder.wordpress.com/2017/04/25/goodbye-mr-and-mrs-t/?replytocom=10285#respond' onclick='return addComment.moveForm( "div-comment-10285", "10285", "respond", "7947" )' aria-label='Reply to Gobblefunkist'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-10286" class="comment byuser comment-author-christybharathsa bypostauthor odd alt depth-2 parent highlander-comment">
			<article id="div-comment-10286" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/8dfc061cd45f20faa8083467a095fca3?s=40&#038;d=retro&#038;r=G' class='avatar avatar-40' height='40' width='40' />						<b class="fn"><a href='https://verseherder.wordpress.com' rel='external nofollow' class='url'>christybharath</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://verseherder.wordpress.com/2017/04/25/goodbye-mr-and-mrs-t/#comment-10286">
							<time datetime="2017-04-25T12:56:45+00:00">
								April 25, 2017 at 12:56 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Aww I refreshed an older post, LG. I won&#8217;t be able to travel for another 3 months. But I have started to go birdwatching in the city. Saw orru Spotted Owlet last weekend. Total love.</p>
<p id="comment-like-10286" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://verseherder.wordpress.com/2017/04/25/goodbye-mr-and-mrs-t/?like_comment=10286&#038;_wpnonce=8ba3919727" class="comment-like-link needs-login" rel="nofollow" data-blog="71439601"><span>Like</span></a><span id="comment-like-count-10286" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://verseherder.wordpress.com/2017/04/25/goodbye-mr-and-mrs-t/?replytocom=10286#respond' onclick='return addComment.moveForm( "div-comment-10286", "10286", "respond", "7947" )' aria-label='Reply to christybharath'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-10287" class="comment byuser comment-author-gobblefunkist even depth-3 parent highlander-comment">
			<article id="div-comment-10287" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/5e38a8335afbc1e88eaaf10319c2a32d?s=40&#038;d=retro&#038;r=G' class='avatar avatar-40' height='40' width='40' />						<b class="fn"><a href='http://gobblefunksite.wordpress.com' rel='external nofollow' class='url'>Gobblefunkist</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://verseherder.wordpress.com/2017/04/25/goodbye-mr-and-mrs-t/#comment-10287">
							<time datetime="2017-04-25T13:51:02+00:00">
								April 25, 2017 at 1:51 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Better owlwatching in city than no owlwatching.<br />
Get fully well soon &#8211; the birds miss you.</p>
<p id="comment-like-10287" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://verseherder.wordpress.com/2017/04/25/goodbye-mr-and-mrs-t/?like_comment=10287&#038;_wpnonce=a62842f72f" class="comment-like-link needs-login" rel="nofollow" data-blog="71439601"><span>Like</span></a><span id="comment-like-count-10287" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-10288" class="comment byuser comment-author-christybharathsa bypostauthor odd alt depth-3 highlander-comment">
			<article id="div-comment-10288" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/8dfc061cd45f20faa8083467a095fca3?s=40&#038;d=retro&#038;r=G' class='avatar avatar-40' height='40' width='40' />						<b class="fn"><a href='https://verseherder.wordpress.com' rel='external nofollow' class='url'>christybharath</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://verseherder.wordpress.com/2017/04/25/goodbye-mr-and-mrs-t/#comment-10288">
							<time datetime="2017-04-25T13:54:45+00:00">
								April 25, 2017 at 1:54 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>❤ Thank you LG</p>
<p id="comment-like-10288" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://verseherder.wordpress.com/2017/04/25/goodbye-mr-and-mrs-t/?like_comment=10288&#038;_wpnonce=8974754f5c" class="comment-like-link needs-login" rel="nofollow" data-blog="71439601"><span>Like</span></a><span id="comment-like-count-10288" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-10290" class="comment byuser comment-author-ushus even thread-even depth-1 parent highlander-comment">
			<article id="div-comment-10290" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/c689a0617c09ef7e1ab7e31ff3bdcf87?s=40&#038;d=retro&#038;r=G' class='avatar avatar-40' height='40' width='40' />						<b class="fn"><a href='http://ushus.wordpress.com/' rel='external nofollow' class='url'>Usha Pisharody</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://verseherder.wordpress.com/2017/04/25/goodbye-mr-and-mrs-t/#comment-10290">
							<time datetime="2017-04-25T18:23:20+00:00">
								April 25, 2017 at 6:23 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>The magic, that slice of magic you lent my dying day. This. Bless you! ❤</p>
<p id="comment-like-10290" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://verseherder.wordpress.com/2017/04/25/goodbye-mr-and-mrs-t/?like_comment=10290&#038;_wpnonce=41fbb09683" class="comment-like-link needs-login" rel="nofollow" data-blog="71439601"><span>Like</span></a><span id="comment-like-count-10290" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://verseherder.wordpress.com/2017/04/25/goodbye-mr-and-mrs-t/?replytocom=10290#respond' onclick='return addComment.moveForm( "div-comment-10290", "10290", "respond", "7947" )' aria-label='Reply to Usha Pisharody'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-10291" class="comment byuser comment-author-christybharathsa bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-10291" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/8dfc061cd45f20faa8083467a095fca3?s=40&#038;d=retro&#038;r=G' class='avatar avatar-40' height='40' width='40' />						<b class="fn"><a href='https://verseherder.wordpress.com' rel='external nofollow' class='url'>christybharath</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://verseherder.wordpress.com/2017/04/25/goodbye-mr-and-mrs-t/#comment-10291">
							<time datetime="2017-04-25T18:55:44+00:00">
								April 25, 2017 at 6:55 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Aww thank you Usha. That was a beautiful thing to say.</p>
<p id="comment-like-10291" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://verseherder.wordpress.com/2017/04/25/goodbye-mr-and-mrs-t/?like_comment=10291&#038;_wpnonce=a7696c7b58" class="comment-like-link needs-login" rel="nofollow" data-blog="71439601"><span>Like</span></a><span id="comment-like-count-10291" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://verseherder.wordpress.com/2017/04/25/goodbye-mr-and-mrs-t/?replytocom=10291#respond' onclick='return addComment.moveForm( "div-comment-10291", "10291", "respond", "7947" )' aria-label='Reply to christybharath'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Tell me about it <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/04/25/goodbye-mr-and-mrs-t/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://verseherder.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="2858fafc7a" /><input type="hidden" name="_wp_http_referer" value="/2017/04/25/goodbye-mr-and-mrs-t/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fverseherder.wordpress.com" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name</label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='7947' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8d35d86e01" /></p>
<input type="hidden" name="genseq" value="1493131351" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="6"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments .comments-area -->
		</div><!-- #content .site-content -->

	</div><!-- #primary .content-area -->


	<div id="secondary" class="sidebar-container" role="complementary">
				<div class="widget-area">
			<aside id="text-2" class="widget widget_text">			<div class="textwidget"><p>Words &amp; Photographs<br />
©christybharath</p>
</div>
		</aside><aside id="follow_button_widget-2" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://verseherder.wordpress.com" data-blog="https://verseherder.wordpress.com" data-lang="en" data-show-follower-count="true">Follow verseherder on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="blog_subscription-2" class="widget widget_blog_subscription"><h3 class="widget-title"><label for="subscribe-field">Follow via email</label></h3>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 5,781 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="71439601"/>
						<input type="hidden" name="source" value="https://verseherder.wordpress.com/2017/04/25/goodbye-mr-and-mrs-t/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="9879a3670c" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</aside><aside id="jetpack_my_community-2" class="widget widget_jetpack_my_community"><h3 class="widget-title">The Herd</h3><div class='widgets-multi-column-grid'><ul><li><a href='https://smalltownmusing.wordpress.com/'><img alt='' src='https://0.gravatar.com/avatar/0ec38f7c8bb27682c5657e6c1d1eef5e?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://aysabaw.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/782fb4acb0de730d0538db77924a3a1f?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://alexanderkiptui.wordpress.com'><img alt='' src='https://2.gravatar.com/avatar/828ce38a3768eac4a8188b2e2eadfef6?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://jeteliot.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/347251f9273b54e08aca06f9b7f3dd25?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://francisthigeworldpress.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/133cfb25b42ab80e1345d3e26069ec41?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=''><img alt='' src='https://1.gravatar.com/avatar/d571935267757a5e3a0f00d20533bfc2?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://Thequiettalk.com"><img alt='' src='https://2.gravatar.com/avatar/8c0669d9a6deb66abe75e0b8a1fdb3e5?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://ankitashreeram.wordpress.com/'><img alt='' src='https://1.gravatar.com/avatar/ac49a0284c9fad59998b894ba6cc5fd7?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://Adviceaftercollege.com"><img alt='' src='https://2.gravatar.com/avatar/280b06e0c1afd7a077e4bbb58456bdb8?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://bandsnbookscom.wordpress.com'><img alt='' src='https://2.gravatar.com/avatar/b118d1d3f113c1a548ef85e9d8697dd7?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://celebrityfollowersblog.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/e3564c00e7af0d75f10fcec92467cdf9?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=''><img alt='' src='https://1.gravatar.com/avatar/4328febd964735c4ab8244e32599dd65?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://photostoriesteller.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/6b17643ba18d55e5ceb02c75418893b8?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://aromasandflavors.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/369a012a40aa9058ada55cba216b032c?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://wandasncredible.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/e2502cadfd1c72fd35b73f40f9b0e401?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://rrkamath.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/95ec2821e9ccd7041eb1adfb108aab8b?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://fruitxkft.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/e9975e04a9fc76f4afec419525a759d2?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://gjseth.org"><img alt='' src='https://1.gravatar.com/avatar/d899fc871d73adb79e206360bc8f24ed?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://undulyunruly.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/4b6ad0b00ffcf8543cfeb6c1091d89dd?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://highplainsweb.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/77b87fac0501c953e7d449c9eb4cabe0?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://yhangblogcom.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/a002938037197c435427dba5dc46b709?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://likethebike.com'><img alt='' src='https://1.gravatar.com/avatar/dafddfa28f31457474b38fc72cb8d6ee?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://aharshpointofview.wordpress.com'><img alt='' src='https://0.gravatar.com/avatar/671afa336d945d866b0a3a9dd7cd68b7?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://eleanorsepisodesblog.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/f760d4852bac598b7b01b51f799c7aca?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://shruti502.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/8623db52901ab2429f19fd8a5ba6bc74?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://infintethirteen.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/f293c15eb996478c877e982fda8fb6cc?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://slipperyedge.com"><img alt='' src='https://1.gravatar.com/avatar/7c44fb64b294e3f29aad2e88658b9a27?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://ongypsiemountain.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/5a0d8c703e45eb59ca1ac40494eb8228?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://tanjabrittonwriter.wordpress.com'><img alt='' src='https://0.gravatar.com/avatar/cf0d62748f55f5e6a93008f308996c6b?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=''><img alt='' src='https://0.gravatar.com/avatar/?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://wake38.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/ce84df804ff58c3bddb4bbe49ddf181f?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://anotefromabroad.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/53db65883bcb7134b0ec7535b2ae9e6c?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://www.harmoniousjoy.com/shows/'><img alt='' src='https://1.gravatar.com/avatar/49b4b6cb0ea7db69ca2f14386a39a6bf?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://michadam.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/6ed20356ba98ac75d4cb0b45d08688db?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://quillsonparchment.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/9eb6348cbeee1457cac5f7d51fb63942?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://teamsausage.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/2e11bcc973cc02b0790415ca750f58f1?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://luxuryvillasincochinblog.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/08d0b097d531c6e82084d320b54a4986?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://gobblefunksite.wordpress.com'><img alt='' src='https://2.gravatar.com/avatar/5e38a8335afbc1e88eaaf10319c2a32d?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://geetacollegepanipat.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/da7e6f3d17fdf881cb18020cb20906a8?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://musingsofaspottedmind.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/fda34ffeb7fa7e437da2890d13638655?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=''><img alt='' src='https://1.gravatar.com/avatar/10f5a58713877c8c90dc3eb7e02ffd31?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://visionariekindness.com/"><img alt='' src='https://0.gravatar.com/avatar/c05cb306dd12acf7c66a48104e47f895?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://mwconceptsunlimited.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/165020236f66de700949afdc9f7c86ae?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://cindyknoke.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/0acd8acf1e33598ca9971304aaca47e4?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://rachelmankowitz.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/7a70a0bdce30815b4f5e375c5ca24b3e?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://pratyaychakraborty.wordpress.com'><img alt='' src='https://1.gravatar.com/avatar/a07f913854fbd76f1c0f91bcb922af64?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://narcoticwords.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/b09a363ebdf89cbbff443f58d4aaec3b?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://gouri94.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/7c4a304269f63b8990e53af9eae34b1b?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://believemebabycom.wordpress.com'><img alt='' src='https://2.gravatar.com/avatar/5b9d85588cc9a235bedbe4bce6fe408e?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://untraveledroutes.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/e7f1f86f8d9f5a7748283050f2ba1f13?s=48&#038;d=retro&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li></ul></div></aside><aside id="freshly_pressed-2" class="widget widget_freshly_pressed"><a href="http://discover.wordpress.com/" title="Featured on Freshly Pressed"><img src="https://s1.wp.com/i/badges/freshly-pressed-rectangle.png" width="200px" height="62px" /></a>
</aside><aside id="top-posts-2" class="widget widget_top-posts"><h3 class="widget-title">Top Verses</h3><ul>				<li>
										<a href="https://verseherder.wordpress.com/2015/03/15/wrestling-with-childhood-heroes/" class="bump-view" data-bump-view="tp">
						Wrestling with childhood heroes					</a>
									</li>
							<li>
										<a href="https://verseherder.wordpress.com/2017/03/09/when-life-gives-you-hospital-beds-find-your-inner-balconies/" class="bump-view" data-bump-view="tp">
						When life gives you hospital beds, find your inner balconies					</a>
									</li>
							<li>
										<a href="https://verseherder.wordpress.com/2017/03/13/sexuality-in-india-please-dont-try-this-at-home/" class="bump-view" data-bump-view="tp">
						Sexuality in India: Please don&#039;t try this at home					</a>
									</li>
							<li>
										<a href="https://verseherder.wordpress.com/2016/06/22/orange-is-the-new-black-bird-photography/" class="bump-view" data-bump-view="tp">
						Orange is the new black: Bird photography					</a>
									</li>
							<li>
										<a href="https://verseherder.wordpress.com/2016/09/21/i-woof-you-too/" class="bump-view" data-bump-view="tp">
						I woof you too					</a>
									</li>
			</ul></aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Verses</h3>		<ul>
					<li>
				<a href="https://verseherder.wordpress.com/2017/04/25/goodbye-mr-and-mrs-t/">Goodbye, Mr. and Mrs.&nbsp;T</a>
						</li>
					<li>
				<a href="https://verseherder.wordpress.com/2017/04/19/how-i-met-my-grandfather/">How I met my&nbsp;grandfather</a>
						</li>
					<li>
				<a href="https://verseherder.wordpress.com/2017/04/17/a-stranger-in-someone-elses-paradise/">A stranger in someone else&#8217;s&nbsp;paradise</a>
						</li>
					<li>
				<a href="https://verseherder.wordpress.com/2017/04/10/best-friends-with-deficits/">Best friends with&nbsp;deficits</a>
						</li>
					<li>
				<a href="https://verseherder.wordpress.com/2017/04/04/republic-nation-of-rape/">Republic nation of&nbsp;rape</a>
						</li>
				</ul>
		</aside>		<aside id="recent-comments-4" class="widget widget_recent_comments"><h3 class="widget-title">Herders Talk</h3>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="christybharath" class="recentcommentsavatartop" style="height:16px; width:16px;"><a href="https://verseherder.wordpress.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/8dfc061cd45f20faa8083467a095fca3?s=16&#038;d=retro&#038;r=G' class='avatar avatar-16' height='16' width='16' /></a></td><td class="recentcommentstexttop" style=""><a href="https://verseherder.wordpress.com" rel="nofollow">christybharath</a> on <a href="https://verseherder.wordpress.com/2017/04/25/goodbye-mr-and-mrs-t/comment-page-1/#comment-10288">Goodbye, Mr. and Mrs.&nbsp;T</a></td></tr><tr><td title="Gobblefunkist" class="recentcommentsavatarend" style="height:16px; width:16px;"><a href="http://gobblefunksite.wordpress.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/5e38a8335afbc1e88eaaf10319c2a32d?s=16&#038;d=retro&#038;r=G' class='avatar avatar-16' height='16' width='16' /></a></td><td class="recentcommentstextend" style=""><a href="http://gobblefunksite.wordpress.com" rel="nofollow">Gobblefunkist</a> on <a href="https://verseherder.wordpress.com/2017/04/25/goodbye-mr-and-mrs-t/comment-page-1/#comment-10287">Goodbye, Mr. and Mrs.&nbsp;T</a></td></tr><tr><td title="christybharath" class="recentcommentsavatarend" style="height:16px; width:16px;"><a href="https://verseherder.wordpress.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/8dfc061cd45f20faa8083467a095fca3?s=16&#038;d=retro&#038;r=G' class='avatar avatar-16' height='16' width='16' /></a></td><td class="recentcommentstextend" style=""><a href="https://verseherder.wordpress.com" rel="nofollow">christybharath</a> on <a href="https://verseherder.wordpress.com/2017/04/25/goodbye-mr-and-mrs-t/comment-page-1/#comment-10286">Goodbye, Mr. and Mrs.&nbsp;T</a></td></tr><tr><td title="Gobblefunkist" class="recentcommentsavatarend" style="height:16px; width:16px;"><a href="http://gobblefunksite.wordpress.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/5e38a8335afbc1e88eaaf10319c2a32d?s=16&#038;d=retro&#038;r=G' class='avatar avatar-16' height='16' width='16' /></a></td><td class="recentcommentstextend" style=""><a href="http://gobblefunksite.wordpress.com" rel="nofollow">Gobblefunkist</a> on <a href="https://verseherder.wordpress.com/2017/04/25/goodbye-mr-and-mrs-t/comment-page-1/#comment-10285">Goodbye, Mr. and Mrs.&nbsp;T</a></td></tr><tr><td title="Goodbye, Mr and Mrs T | verseherder" class="recentcommentsavatarend" style="height:16px; width:16px;"><a href="https://verseherder.wordpress.com/2017/04/25/goodbye-mr-and-mrs-t/" rel="nofollow"><img alt='' src='https://secure.gravatar.com/blavatar/628fad1cea21eca737a872b6d20ab0bd?s=16' class='avatar avatar-16' height='16' width='16' /></a></td><td class="recentcommentstextend" style=""><a href="https://verseherder.wordpress.com/2017/04/25/goodbye-mr-and-mrs-t/" rel="nofollow">Goodbye, Mr and Mrs&hellip;</a> on <a href="https://verseherder.wordpress.com/2016/12/29/how-i-mess-up-the-parenting-habits-of-birds/comment-page-1/#comment-10281">How I mess up the parenting ha&hellip;</a></td></tr><tr><td title="Goodbye, Mr and Mrs T | verseherder" class="recentcommentsavatarend" style="height:16px; width:16px;"><a href="https://verseherder.wordpress.com/2017/04/25/goodbye-mr-and-mrs-t/" rel="nofollow"><img alt='' src='https://secure.gravatar.com/blavatar/628fad1cea21eca737a872b6d20ab0bd?s=16' class='avatar avatar-16' height='16' width='16' /></a></td><td class="recentcommentstextend" style=""><a href="https://verseherder.wordpress.com/2017/04/25/goodbye-mr-and-mrs-t/" rel="nofollow">Goodbye, Mr and Mrs&hellip;</a> on <a href="https://verseherder.wordpress.com/2016/05/18/a-portrait-of-the-photographer-as-a-pygmy-woodpecker/comment-page-1/#comment-10280">A portrait of the photographer&hellip;</a></td></tr><tr><td title="Goodbye, Mr and Mrs T | verseherder" class="recentcommentsavatarend" style="height:16px; width:16px;"><a href="https://verseherder.wordpress.com/2017/04/25/goodbye-mr-and-mrs-t/" rel="nofollow"><img alt='' src='https://secure.gravatar.com/blavatar/628fad1cea21eca737a872b6d20ab0bd?s=16' class='avatar avatar-16' height='16' width='16' /></a></td><td class="recentcommentstextend" style=""><a href="https://verseherder.wordpress.com/2017/04/25/goodbye-mr-and-mrs-t/" rel="nofollow">Goodbye, Mr and Mrs&hellip;</a> on <a href="https://verseherder.wordpress.com/2016/07/26/between-the-head-and-the-heart-plum-headed-parakeets/comment-page-1/#comment-10279">Between the head and the heart&hellip;</a></td></tr><tr><td title="Goodbye, Mr and Mrs T | verseherder" class="recentcommentsavatarend" style="height:16px; width:16px;"><a href="https://verseherder.wordpress.com/2017/04/25/goodbye-mr-and-mrs-t/" rel="nofollow"><img alt='' src='https://secure.gravatar.com/blavatar/628fad1cea21eca737a872b6d20ab0bd?s=16' class='avatar avatar-16' height='16' width='16' /></a></td><td class="recentcommentstextend" style=""><a href="https://verseherder.wordpress.com/2017/04/25/goodbye-mr-and-mrs-t/" rel="nofollow">Goodbye, Mr and Mrs&hellip;</a> on <a href="https://verseherder.wordpress.com/2016/03/19/hypnotized-by-a-frogmouth/comment-page-1/#comment-10278">Hypnotized by a&nbsp;Frogmouth</a></td></tr><tr><td title="Birds are not musicians, they are songs! |" class="recentcommentsavatarend" style="height:16px; width:16px;"><a href="https://mmsylvia.wordpress.com/2017/04/21/birds-are-not-musicians-they-are-songs/" rel="nofollow"></a></td><td class="recentcommentstextend" style=""><a href="https://mmsylvia.wordpress.com/2017/04/21/birds-are-not-musicians-they-are-songs/" rel="nofollow">Birds are not musici&hellip;</a> on <a href="https://verseherder.wordpress.com/2017/03/17/birds-are-not-musicians-they-are-songs/comment-page-1/#comment-10255">Birds are not musicians; they&hellip;</a></td></tr><tr><td title="christybharath" class="recentcommentsavatarend" style="height:16px; width:16px;"><a href="https://verseherder.wordpress.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/8dfc061cd45f20faa8083467a095fca3?s=16&#038;d=retro&#038;r=G' class='avatar avatar-16' height='16' width='16' /></a></td><td class="recentcommentstextend" style=""><a href="https://verseherder.wordpress.com" rel="nofollow">christybharath</a> on <a href="https://verseherder.wordpress.com/2017/04/19/how-i-met-my-grandfather/comment-page-1/#comment-10249">How I met my&nbsp;grandfather</a></td></tr>				</table>
				</aside><aside id="search-3" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://verseherder.wordpress.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="twitter_timeline-2" class="widget widget_twitter_timeline"><h3 class="widget-title">Follow via Twitter</h3><a class="twitter-timeline" data-width="225" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="5" data-lang="EN" data-partner="jetpack" data-widget-id="493161662011035648">My Tweets</a></aside><aside id="jp_blogs_i_follow-2" class="widget widget_jp_blogs_i_follow"><h3 class="widget-title">Herders I Follow</h3><ul><li><a href="http://katerhenry.wordpress.com" class="bump-view" data-bump-view="bif">Kater Henry</a></li><li><a href="http://anvicaphotos.wordpress.com" class="bump-view" data-bump-view="bif">Anvica&#039;s gallery</a></li><li><a href="http://myexpressocopy.wordpress.com" class="bump-view" data-bump-view="bif">My Expresso Copy</a></li><li><a href="http://eleanorsepisodesblog.wordpress.com" class="bump-view" data-bump-view="bif">ELLIE ROSE</a></li><li><a href="http://braveheartt00777.wordpress.com" class="bump-view" data-bump-view="bif">And the Journey  begins...</a></li><li><a href="http://jkagti.wordpress.com" class="bump-view" data-bump-view="bif">The Curtain Call</a></li><li><a href="http://wondersofmalabar.wordpress.com" class="bump-view" data-bump-view="bif">Wander Feet</a></li><li><a href="http://wwwstrugglingwomansfreedomblog.wordpress.com" class="bump-view" data-bump-view="bif">reaching out : lina listens and understands</a></li><li><a href="http://travelwithigor.wordpress.com" class="bump-view" data-bump-view="bif">TravelwithIgor</a></li><li><a href="http://superzinggs.wordpress.com" class="bump-view" data-bump-view="bif">The Super Zinggs: Real Estate Canyon Lake</a></li><li><a href="http://umadeviblogs.wordpress.com" class="bump-view" data-bump-view="bif">Roving With A Book</a></li><li><a href="http://ongypsiemountain.wordpress.com" class="bump-view" data-bump-view="bif">On Gypsie Mountain</a></li><li><a href="http://43bluedoors.wordpress.com" class="bump-view" data-bump-view="bif">43bluedoors</a></li><li><a href="http://aysabaw.com" class="bump-view" data-bump-view="bif">Aysabaw</a></li><li><a href="http://thefitfrequentflyer.com" class="bump-view" data-bump-view="bif">The Fit Frequent Flyer</a></li><li><a href="http://killingcliche.wordpress.com" class="bump-view" data-bump-view="bif">Killing Cliché</a></li><li><a href="http://aharshpointofview.wordpress.com" class="bump-view" data-bump-view="bif">A &#039;Harsh&#039; point of view</a></li><li><a href="http://musingsofaspottedmind.wordpress.com" class="bump-view" data-bump-view="bif">Musings of A Spotted Mind</a></li><li><a href="http://thelitique.wordpress.com" class="bump-view" data-bump-view="bif">The Litique</a></li><li><a href="http://gjseth.org" class="bump-view" data-bump-view="bif">LIFESTYLE. EXPLORER. OUTDOOR ENTHUSIAST.</a></li></ul></aside><aside id="wp_tag_cloud-2" class="widget wp_widget_tag_cloud"><h3 class="widget-title">Tags</h3><div style="overflow:hidden"><a href='https://verseherder.wordpress.com/tag/birding/' class='tag-link-149836 tag-link-position-1' title='44 topics' style='font-size: 8pt;'>Birding</a>
<a href='https://verseherder.wordpress.com/tag/birds/' class='tag-link-36845 tag-link-position-2' title='141 topics' style='font-size: 21.725490196078pt;'>birds</a>
<a href='https://verseherder.wordpress.com/tag/chennai/' class='tag-link-4049 tag-link-position-3' title='123 topics' style='font-size: 20.078431372549pt;'>Chennai</a>
<a href='https://verseherder.wordpress.com/tag/india/' class='tag-link-3054 tag-link-position-4' title='126 topics' style='font-size: 20.352941176471pt;'>india</a>
<a href='https://verseherder.wordpress.com/tag/photographs-2/' class='tag-link-34993259 tag-link-position-5' title='145 topics' style='font-size: 22pt;'>photographs</a>
<a href='https://verseherder.wordpress.com/tag/photography/' class='tag-link-436 tag-link-position-6' title='83 topics' style='font-size: 15.411764705882pt;'>photography</a>
<a href='https://verseherder.wordpress.com/tag/photos/' class='tag-link-304 tag-link-position-7' title='97 topics' style='font-size: 17.333333333333pt;'>photos</a>
<a href='https://verseherder.wordpress.com/tag/poem/' class='tag-link-1720 tag-link-position-8' title='93 topics' style='font-size: 16.78431372549pt;'>poem</a>
<a href='https://verseherder.wordpress.com/tag/poetry-2/' class='tag-link-1861871 tag-link-position-9' title='74 topics' style='font-size: 14.313725490196pt;'>poetry</a>
<a href='https://verseherder.wordpress.com/tag/travel/' class='tag-link-200 tag-link-position-10' title='54 topics' style='font-size: 10.470588235294pt;'>travel</a></div></aside><aside id="rss_links-2" class="widget widget_rss_links"><ul><li><a href="https://verseherder.wordpress.com/feed/" title="Subscribe to Posts">RSS - Posts</a></li><li><a href="https://verseherder.wordpress.com/comments/feed/" title="Subscribe to Comments">RSS - Comments</a></li></ul>
</aside><aside id="meta-2" class="widget widget_meta"><h3 class="widget-title">Meta</h3>			<ul>
			<li><a href="https://wordpress.com/start?ref=wplogin">Register</a></li>			<li><a href="https://verseherder.wordpress.com/wp-login.php">Log in</a></li>
			<li><a href="https://verseherder.wordpress.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://verseherder.wordpress.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.com/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.com</a></li>			</ul>
			</aside>		</div><!-- .widget-area -->
	</div><!-- #secondary .sidebar-container -->


		</div><!-- #main .site-main -->

		<footer id="colophon" class="site-footer" role="contentinfo">
			
<div id="tertiary" class="sidebar-container" role="complementary">

	<div class="sidebar-inner">

				<div class="widget-area">
			<aside id="search-3" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://verseherder.wordpress.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside>		<aside id="recent-posts-3" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
					<li>
				<a href="https://verseherder.wordpress.com/2017/04/25/goodbye-mr-and-mrs-t/">Goodbye, Mr. and Mrs.&nbsp;T</a>
						</li>
					<li>
				<a href="https://verseherder.wordpress.com/2017/04/19/how-i-met-my-grandfather/">How I met my&nbsp;grandfather</a>
						</li>
					<li>
				<a href="https://verseherder.wordpress.com/2017/04/17/a-stranger-in-someone-elses-paradise/">A stranger in someone else&#8217;s&nbsp;paradise</a>
						</li>
					<li>
				<a href="https://verseherder.wordpress.com/2017/04/10/best-friends-with-deficits/">Best friends with&nbsp;deficits</a>
						</li>
					<li>
				<a href="https://verseherder.wordpress.com/2017/04/04/republic-nation-of-rape/">Republic nation of&nbsp;rape</a>
						</li>
				</ul>
		</aside>		<aside id="archives-3" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
			<li><a href='https://verseherder.wordpress.com/2017/04/'>April 2017</a></li>
	<li><a href='https://verseherder.wordpress.com/2017/03/'>March 2017</a></li>
	<li><a href='https://verseherder.wordpress.com/2017/02/'>February 2017</a></li>
	<li><a href='https://verseherder.wordpress.com/2017/01/'>January 2017</a></li>
	<li><a href='https://verseherder.wordpress.com/2016/12/'>December 2016</a></li>
	<li><a href='https://verseherder.wordpress.com/2016/11/'>November 2016</a></li>
	<li><a href='https://verseherder.wordpress.com/2016/10/'>October 2016</a></li>
	<li><a href='https://verseherder.wordpress.com/2016/09/'>September 2016</a></li>
	<li><a href='https://verseherder.wordpress.com/2016/08/'>August 2016</a></li>
	<li><a href='https://verseherder.wordpress.com/2016/07/'>July 2016</a></li>
	<li><a href='https://verseherder.wordpress.com/2016/06/'>June 2016</a></li>
	<li><a href='https://verseherder.wordpress.com/2016/05/'>May 2016</a></li>
	<li><a href='https://verseherder.wordpress.com/2016/04/'>April 2016</a></li>
	<li><a href='https://verseherder.wordpress.com/2016/03/'>March 2016</a></li>
	<li><a href='https://verseherder.wordpress.com/2016/02/'>February 2016</a></li>
	<li><a href='https://verseherder.wordpress.com/2016/01/'>January 2016</a></li>
	<li><a href='https://verseherder.wordpress.com/2015/12/'>December 2015</a></li>
	<li><a href='https://verseherder.wordpress.com/2015/11/'>November 2015</a></li>
	<li><a href='https://verseherder.wordpress.com/2015/10/'>October 2015</a></li>
	<li><a href='https://verseherder.wordpress.com/2015/09/'>September 2015</a></li>
	<li><a href='https://verseherder.wordpress.com/2015/08/'>August 2015</a></li>
	<li><a href='https://verseherder.wordpress.com/2015/07/'>July 2015</a></li>
	<li><a href='https://verseherder.wordpress.com/2015/06/'>June 2015</a></li>
	<li><a href='https://verseherder.wordpress.com/2015/05/'>May 2015</a></li>
	<li><a href='https://verseherder.wordpress.com/2015/04/'>April 2015</a></li>
	<li><a href='https://verseherder.wordpress.com/2015/03/'>March 2015</a></li>
	<li><a href='https://verseherder.wordpress.com/2015/02/'>February 2015</a></li>
	<li><a href='https://verseherder.wordpress.com/2015/01/'>January 2015</a></li>
	<li><a href='https://verseherder.wordpress.com/2014/12/'>December 2014</a></li>
		</ul>
		</aside><aside id="categories-3" class="widget widget_categories"><h3 class="widget-title">Categories</h3>		<ul>
	<li class="cat-item cat-item-4675084"><a href="https://verseherder.wordpress.com/category/art-2/" >Art</a>
</li>
	<li class="cat-item cat-item-149836"><a href="https://verseherder.wordpress.com/category/birding/" >Birding</a>
</li>
	<li class="cat-item cat-item-34925631"><a href="https://verseherder.wordpress.com/category/career-2/" >Career</a>
</li>
	<li class="cat-item cat-item-4049"><a href="https://verseherder.wordpress.com/category/chennai/" >Chennai</a>
</li>
	<li class="cat-item cat-item-34945349"><a href="https://verseherder.wordpress.com/category/crime-2/" >Crime</a>
</li>
	<li class="cat-item cat-item-10659529"><a href="https://verseherder.wordpress.com/category/culture-2/" >Culture</a>
</li>
	<li class="cat-item cat-item-8437"><a href="https://verseherder.wordpress.com/category/death/" >death</a>
</li>
	<li class="cat-item cat-item-184"><a href="https://verseherder.wordpress.com/category/environment/" >Environment</a>
</li>
	<li class="cat-item cat-item-27109551"><a href="https://verseherder.wordpress.com/category/health-2/" >Health</a>
</li>
	<li class="cat-item cat-item-376"><a href="https://verseherder.wordpress.com/category/humor/" >Humor</a>
</li>
	<li class="cat-item cat-item-34923812"><a href="https://verseherder.wordpress.com/category/humour-2/" >Humour</a>
</li>
	<li class="cat-item cat-item-17265798"><a href="https://verseherder.wordpress.com/category/india-2/" >India</a>
</li>
	<li class="cat-item cat-item-645075"><a href="https://verseherder.wordpress.com/category/lifestyle-2/" >Lifestyle</a>
</li>
	<li class="cat-item cat-item-1832"><a href="https://verseherder.wordpress.com/category/lists/" >Lists</a>
</li>
	<li class="cat-item cat-item-190"><a href="https://verseherder.wordpress.com/category/movies/" >movies</a>
</li>
	<li class="cat-item cat-item-18"><a href="https://verseherder.wordpress.com/category/music/" >Music</a>
</li>
	<li class="cat-item cat-item-34774686"><a href="https://verseherder.wordpress.com/category/nature-2/" >Nature</a>
</li>
	<li class="cat-item cat-item-75292"><a href="https://verseherder.wordpress.com/category/news-2/" >News</a>
</li>
	<li class="cat-item cat-item-33974805"><a href="https://verseherder.wordpress.com/category/people-2/" >People</a>
</li>
	<li class="cat-item cat-item-64"><a href="https://verseherder.wordpress.com/category/personal/" >Personal</a>
</li>
	<li class="cat-item cat-item-1151"><a href="https://verseherder.wordpress.com/category/photographs/" >Photographs</a>
</li>
	<li class="cat-item cat-item-659997"><a href="https://verseherder.wordpress.com/category/photography-2/" >Photography</a>
</li>
	<li class="cat-item cat-item-1142"><a href="https://verseherder.wordpress.com/category/podcast/" >Podcast</a>
</li>
	<li class="cat-item cat-item-34923121"><a href="https://verseherder.wordpress.com/category/poems-2/" >Poems</a>
</li>
	<li class="cat-item cat-item-422"><a href="https://verseherder.wordpress.com/category/poetry/" >Poetry</a>
</li>
	<li class="cat-item cat-item-3781"><a href="https://verseherder.wordpress.com/category/prose/" >Prose</a>
</li>
	<li class="cat-item cat-item-620"><a href="https://verseherder.wordpress.com/category/society/" >society</a>
</li>
	<li class="cat-item cat-item-15136236"><a href="https://verseherder.wordpress.com/category/sports-2/" >Sports</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://verseherder.wordpress.com/category/technology/" >Technology</a>
</li>
	<li class="cat-item cat-item-317585"><a href="https://verseherder.wordpress.com/category/travel-2/" >Travel</a>
</li>
	<li class="cat-item cat-item-4494"><a href="https://verseherder.wordpress.com/category/weather/" >Weather</a>
</li>
	<li class="cat-item cat-item-349"><a href="https://verseherder.wordpress.com/category/writing/" >writing</a>
</li>
		</ul>
</aside><aside id="meta-3" class="widget widget_meta"><h3 class="widget-title">Meta</h3>			<ul>
			<li><a href="https://wordpress.com/start?ref=wplogin">Register</a></li>			<li><a href="https://verseherder.wordpress.com/wp-login.php">Log in</a></li>
			<li><a href="https://verseherder.wordpress.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://verseherder.wordpress.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.com/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.com</a></li>			</ul>
			</aside>		</div><!-- .widget-area -->
		
		
		
	</div><!-- .sidebar-inner -->

</div><!-- #tertiary .sidebar-container -->
			<div class="site-info-container">

				<div class="site-info">
										<a href="https://wordpress.com/?ref=footer_website">Create a free website or blog at WordPress.com.</a>
									</div><!-- .site-info -->

			</div><!-- .site-info-container -->

		</footer><!-- #colophon .site-footer -->

	</div><!-- #page -->

<!--  -->
<div id="wpcom-follow-bubbles-jp_blogs_i_follow-2" class="wpcom-follow-bubbles"><div id="wpcom-bubble-jp_blogs_i_follow-2-1" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://katerhenry.wordpress.com" class="bump-view" data-bump-view="bif">Kater Henry</a><p><small>[mach es wie Kater Henry und dein Leben wird leichter...]  das Leben aus der Sicht eines Katers und seines Dosenöffners</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-2" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://anvicaphotos.wordpress.com" class="bump-view" data-bump-view="bif">Anvica&#039;s gallery</a><p></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-3" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://myexpressocopy.wordpress.com" class="bump-view" data-bump-view="bif">My Expresso Copy</a><p><small>an eclectic brew of thoughts...</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-4" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://eleanorsepisodesblog.wordpress.com" class="bump-view" data-bump-view="bif">ELLIE ROSE</a><p><small>real bipolar I real life</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-5" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://braveheartt00777.wordpress.com" class="bump-view" data-bump-view="bif">And the Journey  begins...</a><p><small>And the Journey Begins....</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-6" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://jkagti.wordpress.com" class="bump-view" data-bump-view="bif">The Curtain Call</a><p><small>Remembering the way things were...</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-7" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://wondersofmalabar.wordpress.com" class="bump-view" data-bump-view="bif">Wander Feet</a><p></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-8" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://wwwstrugglingwomansfreedomblog.wordpress.com" class="bump-view" data-bump-view="bif">reaching out : lina listens and understands</a><p><small>Communicating what your heart feels</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-9" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://travelwithigor.wordpress.com" class="bump-view" data-bump-view="bif">TravelwithIgor</a><p><small>Expeditions - explorations - adventures</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-10" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://superzinggs.wordpress.com" class="bump-view" data-bump-view="bif">The Super Zinggs: Real Estate Canyon Lake</a><p><small>Super Zinggs Real Estate provide MLS search, homes for sale in Canyon lake, Murrieta, Temecula, Menifee, CA.</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-11" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://umadeviblogs.wordpress.com" class="bump-view" data-bump-view="bif">Roving With A Book</a><p><small>Books · Travel · Life</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-12" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://ongypsiemountain.wordpress.com" class="bump-view" data-bump-view="bif">On Gypsie Mountain</a><p><small>A collection of happiness</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-13" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://43bluedoors.wordpress.com" class="bump-view" data-bump-view="bif">43bluedoors</a><p><small>stories from a nomadic couple</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-14" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://aysabaw.com" class="bump-view" data-bump-view="bif">Aysabaw</a><p><small>just another personal blog</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-15" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://thefitfrequentflyer.com" class="bump-view" data-bump-view="bif">The Fit Frequent Flyer</a><p><small>Finding fitness at home and on the road</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-16" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://killingcliche.wordpress.com" class="bump-view" data-bump-view="bif">Killing Cliché</a><p><small>D. Winters Browne</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-17" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://aharshpointofview.wordpress.com" class="bump-view" data-bump-view="bif">A &#039;Harsh&#039; point of view</a><p><small>You may say I&#039;m a dreamer. But I&#039;m not the only one.</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-18" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://musingsofaspottedmind.wordpress.com" class="bump-view" data-bump-view="bif">Musings of A Spotted Mind</a><p></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-19" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://thelitique.wordpress.com" class="bump-view" data-bump-view="bif">The Litique</a><p><small>A literature student critiques culture, news, and views</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-20" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://gjseth.org" class="bump-view" data-bump-view="bif">LIFESTYLE. EXPLORER. OUTDOOR ENTHUSIAST.</a><p></p></div></div></div><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201717y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-6ef7fa1e56023984925d85c550039b5d">
	</div>
	<div class="grofile-hash-map-8dfc061cd45f20faa8083467a095fca3">
	</div>
	<div class="grofile-hash-map-3048f91831749a1cb7c554b51b4c748c">
	</div>
	<div class="grofile-hash-map-98878367644ab8a2a6d0312285f922f7">
	</div>
	<div class="grofile-hash-map-cb24feec7f61bb198338728e4c2cce10">
	</div>
	<div class="grofile-hash-map-d571935267757a5e3a0f00d20533bfc2">
	</div>
	<div class="grofile-hash-map-a6e6e6e80dfcf4e23618cf6a167b7ffb">
	</div>
	<div class="grofile-hash-map-7efc781d908e85d2dfe7d311fa546ec0">
	</div>
	<div class="grofile-hash-map-88c2192a6e27b9cb3fa315534995aa2d">
	</div>
	<div class="grofile-hash-map-5e38a8335afbc1e88eaaf10319c2a32d">
	</div>
	<div class="grofile-hash-map-c689a0617c09ef7e1ab7e31ff3bdcf87">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/verseherder.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/verseherder.wordpress.com\/wp-login.php?action=logout&_wpnonce=17ced4743a","homeURL":"https:\/\/verseherder.wordpress.com\/","postID":"7947","gravDefault":"retro","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="71439601" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://verseherder.wordpress.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="verseherder" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="acfb353a73" /><input type="hidden" name="_wp_http_referer" value="/2017/04/25/goodbye-mr-and-mrs-t/" />		</form>

		<div class="arrow"></div>
	</div>
<script type='text/javascript' charset='UTF-8' id='polldaddyRatings'><!--//--><![CDATA[//><!--
PDRTJS_settings_7749489_post_7947={"id":7749489,"unique_id":"wp-post-7947","title":"Goodbye%2C%20Mr.%20and%20Mrs.%26nbsp%3BT","permalink":"https:\/\/verseherder.wordpress.com\/2017\/04\/25\/goodbye-mr-and-mrs-t\/","item_id":"_post_7947"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_7749489_post_7947 == 'undefined' ){PDRTJS_7749489_post_7947 = new PDRTJS_RATING( PDRTJS_settings_7749489_post_7947 );}}
//--><!]]></script><script type='text/javascript' charset='UTF-8' src='https://polldaddy.com/js/rating/rating.js'></script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/verseherder.wordpress.com\/2017\/04\/25\/goodbye-mr-and-mrs-t\/":7947};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/04/25/goodbye-mr-and-mrs-t/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-3' href='https://s1.wp.com/wp-content/mu-plugins/tiled-gallery/tiled-gallery.css?m=1443731146h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"71439601","siteName":"verseherder","siteURL":"http:\/\/verseherder.wordpress.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/628fad1cea21eca737a872b6d20ab0bd?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/suits","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/verseherder.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fverseherder.wordpress.com%2F2017%2F04%2F25%2Fgoodbye-mr-and-mrs-t%2F","themeURL":"https:\/\/wordpress.com\/theme\/suits\/","xhrURL":"https:\/\/verseherder.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"4ea55a3bb0","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"9879a3670c\" \/>","referer":"https:\/\/verseherder.wordpress.com\/2017\/04\/25\/goodbye-mr-and-mrs-t\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/verseherder.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fverseherder.wordpress.com%2F2017%2F04%2F25%2Fgoodbye-mr-and-mrs-t%2F","postID":"7947","shortlink":"http:\/\/wp.me\/p4PKHD-24b","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/verseherder.wordpress.com\/7947","statsLink":"https:\/\/wordpress.com\/stats\/post\/7947\/verseherder.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Suits","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 5,781 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/verseherder.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fverseherder.wordpress.com%2F2017%2F04%2F25%2Fgoodbye-mr-and-mrs-t%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/verseherder.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"faeaf2781e","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/verseherder.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fverseherder.wordpress.com%2F2017%2F04%2F25%2Fgoodbye-mr-and-mrs-t%2F","blog_id":"71439601","local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=71439601&v=wpcom&tz=5&user_id=0&subd=verseherder","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVkd1uwyAMhV9ohLaqNu1i2qNMBJzEqfkZmGZ9+5Fu6ZKqQtqV4XA+G9tyCkJ7x+BYjkkaOKOG8NWM6UmunmwWgXKPLknCEyT5mSHDoJwhiBWz9tYWSfxA40y3Mk0Y4D/QRlhAdJqy2RoiBLo0Ft19dh7AFmvIpXpGvkJddprRu1T5yoSmh2JvyfdJoOg8kZ/urhV+BA5Kn+RH+a3kCZkhCkYLhK42AmVKE6JVUVqVClNOwp8hRpw7vmm1DNfe5gy306PJpfA3rLU+lgXHy29o1q5HC1PR5wS0tCsWocIwEhjRK6K5zuZWoYJPLDpSGGUaVETXL7FA7/Ztf3w97HbP+8PL+A3UdhJo'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "verseherder.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.defer = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'71439601','blog_tz':'5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'71439601','v':'wpcom','tz':'5','user_id':'0','post':'7947','subd':'verseherder'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWtpP0NsWnVkPS9sL0ViLndld3BuVT01Unp2dX5PUC8wPSY/RGRzSnZobC9uMzd8MlMwTmgra1hrQVlPdEkyQzUyM2ZIZDV8bU9La0FaVixYcXVmSWU3W3lTdkNSWmpFXXFPQWQ5XXpCSnRiLlo1RiVFTUM0X05BU041d3YsK3BxTXNUK01KfElNUGcsLFBCc0Jxa2dBUmxCNktuOEJmXy8wUDZZR1l0WTJLOXNvJkRsLm1ISHRJQmlrRnltQ01CQ1IwPXVwbVdSUix1NGxfP3E1ZF0ydzlWLT9sQVY3SDZYLnlUJXg4W05xcThFUzJFZWhrcWxHPTUxY0tdYmYrLVhhSldtLC5EWVU0SENEbnlHZG1iQTJsbS5CZzlXWGdKLTh3U2FEZERtUTA9R00yRV9aVFd0Sl9mYk9vbVl0cWR0bVVLaTBpUll3WlVKUGV8NVMwOEREPUt0NXVpM0czM11aTVZJVDRN'}]);
_stq.push([ 'clickTrackerInit', '71439601', '7947' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>